<!doctype html>
<html lang="en">
<head>
	<html lang="en-US">
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="robots" content="noodp"/>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

	
	<!-- fav and touch icons -->
	<link rel="shortcut icon" href="http://www.nnbw.com/wp-content/themes/nnbw-theme/assets/img/favicon.ico"/>
	<link rel="apple-touch-icon" href="http://www.nnbw.com/wp-content/themes/nnbw-theme/assets/img/apple-touch-icon-144.png" />

	<meta name="apple-mobile-web-app-title" content="nnbw.com"/>

	<link rel='dns-prefetch' href='//syncaccess-swc-nn.syncronex.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Northern Nevada Business Weekly &raquo; Feed" href="http://www.nnbw.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Northern Nevada Business Weekly &raquo; Comments Feed" href="http://www.nnbw.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.nnbw.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=8f8a13e48987574103823475cb1259f6"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.nnbw.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='http://www.nnbw.com/wp-content/themes/news-site-theme/assets/css/vendor/bootstrap-swift.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='http://www.nnbw.com/wp-content/themes/news-site-theme/assets/css/vendor/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.nnbw.com/wp-content/themes/news-site-theme/assets/css/vendor/fancybox.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='swift-main-css'  href='http://www.nnbw.com/wp-content/themes/news-site-theme/assets/css/styles-main.css?ver=012017' type='text/css' media='all' />
<link rel='stylesheet' id='swift-child-css'  href='http://www.nnbw.com/wp-content/themes/nnbw-theme/assets/css/styles-main.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.nnbw.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.nnbw.com/wp-content/themes/news-site-theme/assets/js/vendor/breakpoints.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://www.nnbw.com/wp-content/themes/news-site-theme/assets/js/vendor/bootstrap-swipe.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.nnbw.com/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria.js?ver=1.4.2'></script>
<link rel='https://api.w.org/' href='http://www.nnbw.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.nnbw.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.nnbw.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='United Way of N. Nevada and the Sierra announced enhanced security features to free online tax filing tool' href='http://www.nnbw.com/news/united-way-of-n-nevada-and-the-sierra-announced-enhanced-security-features-to-free-online-tax-filing-tool/' />

<link rel="canonical" href="http://www.nnbw.com/news/local-optometrists-provide-free-vision-care-for-northern-nevada-children/" />
<link rel='shortlink' href='http://www.nnbw.com/?p=32555' />
<link rel="alternate" type="application/json+oembed" href="http://www.nnbw.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nnbw.com%2Fnews%2Flocal-optometrists-provide-free-vision-care-for-northern-nevada-children%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.nnbw.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nnbw.com%2Fnews%2Flocal-optometrists-provide-free-vision-care-for-northern-nevada-children%2F&#038;format=xml" />
    <meta property="tout:article:id" content=""/>
    <meta property="tout:article:author" content="Special to NNBW "/>
    <meta property="tout:article:pubdate" content="2017-01-27T14:15:06+00:00"/>
<script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-32', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');
      </script><script>
        (function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);
        </script><noscript>
        <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" />
      </noscript>
      <script>var isABActive=true;</script>
      <script src="http://www.nnbw.com/wp-content/themes/news-site-theme/assets/js/ad-block.js"></script><script>
    	var _qevents = _qevents || [];
    	(function() {
    	var elem = document.createElement('script');
    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    	elem.async = true;
    	elem.type = "text/javascript";
    	var scpt = document.getElementsByTagName('script')[0];
    	scpt.parentNode.insertBefore(elem, scpt);
    	})();
    </script><meta name="google-site-verification" content="nCAU6AJyfI51Xpq9UNGiUXraa5AIn5TxOXCzy-6j1SE" /><meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="153017178190651" /><meta name="pubdate" content="20170127"><title>Local optometrists provide free vision care for northern Nevada children | nnbw.com</title><meta name="description" content="Thirty-two area children received free eye exams on Saturday, and for many it was their first visit to the eye doctor. Children ranging in age from two to fifteen were seen by Dr. Daniel Rowan and Dr. Mark Michitsch, two local optometrists who own the EyeZone offices. Half of these children were found to need&hellip;" /><meta property="og:title" content="Local optometrists provide free vision care for northern Nevada children | nnbw.com"/><meta property="og:description" content="Thirty-two area children received free eye exams on Saturday, and for many it was their first visit to the eye doctor. Children ranging in age from two to fifteen were seen by Dr. Daniel Rowan and Dr. Mark Michitsch, two local optometrists who own the EyeZone offices. Half of these children were found to need&hellip;"/><meta property="og:url" content="http://www.nnbw.com/news/local-optometrists-provide-free-vision-care-for-northern-nevada-children/"/><meta property="og:image" content="http://www.nnbw.com/wp-content/uploads/2016/10/facebook-thumbnail-1200.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="twitter:card" content="summary"/><meta property="twitter:site" content="@NNBWbizweekly"/><meta name="sniply-options" content="block" />
</head>

<body class="single single-post postid-32555 single-format-standard cat-news cat-newsletter">


        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=153017178190651";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script><!-- position: peelback | id: 1x1 | ad unit: SNMG_NNBW/ROS/news-->        <div id="div-gpt-ad-1x1" data-adunit="SNMG_NNBW/ROS/news" class="adunit"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align: center;height:0;"></div><!-- position: modal | id: 1x3 | ad unit: SNMG_NNBW/ROS/news-->        <div id="div-gpt-ad-1x3" data-adunit="SNMG_NNBW/ROS/news" class="adunit"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align: center;height:0;"></div>
<div id="wrapper">

<!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]-->


<!-- TICKER -->
<div id="ticker" class="nocontent">
	<div class="container">
		<div class="row">

			<div class="col-md-12">
				<script type="text/javascript">var swiftSiteID = 'nn'</script>
			<div id="ticker-account">
				<div id="logged-in" style="display: none;">
					<span>
						Hi &nbsp;<span id="firstname"></span>&nbsp;&nbsp;<span id="lastname"></span>&nbsp;&nbsp;|&nbsp;&nbsp;
						<a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=NNBW" target="_blank">My Account</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a id="logoutBtn" href="javascript:void(0);">Logout</a>
					</span>
				</div>
				<div id="logged-out"><a id="loginBtn" href="javascript:void(0);">Login</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=NNBW" target="_blank">My Account</a>&nbsp;&nbsp;|&nbsp;
					<a id="subscribeBtn" href="/Subscribe/">Subscribe</a>
				</div>
			</div>				<div class="hidden-xs">
					<label>Trending:</label>
					<ul id="ticker-stories">
			    	<li><a href="http://www.nnbw.com/news/people/samuel-flores-joins-care-flight/">Samuel Flores joins Care Flight</a></li><li><a href="http://www.nnbw.com/news/switchs-1200947-square-foot-data-center-in-the-tahoe-reno-industrial-center/">Switch&#8217;s 1,200,947 square foot data center in the Tahoe Reno Industrial Center</a></li><li><a href="http://www.nnbw.com/news/keva-juice-is-coming-to-south-reno-this-spring/">Keva Juice is coming to South Reno this spring</a></li><li><a href="http://www.nnbw.com/news/reno-sparks-real-estate-market-gears-up-for-2017/">Reno-Sparks real estate market gears up for 2017</a></li><li><a href="http://www.nnbw.com/news/pegs-glorified-ham-n-eggs-opens-in-north-reno/">Peg&#8217;s Glorified Ham n Eggs opens in north Reno</a></li>					</ul>
				</div><!-- END .hidden-xs -->
			</div><!-- END .col-md-12 -->

		</div><!-- END .row -->
	</div><!-- END .container -->
</div><!-- END #ticker -->
<!-- END TICKER -->


<!-- HEADER -->
<header>
<div class="container">
		<div class="row">

			<div class="col-sm-8">
				<a id="header-logo" href="http://www.nnbw.com">
					<h1>Serving Northern Nevada</h1>
				</a>
				<button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button>
			</div><!-- END .col-sm-8 -->

			<div class="col-sm-4">
				<div id="header-ad">
					<!-- position: search | id: 234x60-search | ad unit: SNMG_NNBW/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-234x60-search" data-adunit="SNMG_NNBW/ROS/news" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align: center;"></div>
      </div>				</div><!-- END #header-ad -->
			</div><!-- END .col-sm-4 -->

		</div><!-- END .row -->
	</div><!-- END .container -->
</header>
<!-- END HEADER -->


<!-- NAV -->
<nav class="navbar navbar-default hidden-xs">
	<div class="container" style="position:relative;">

		<div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown current-menu-parent"><a href="http://www.nnbw.com/" class="dropdown-toggle" data-toggle="dropdown">News</a>
<ul class="dropdown-menu">
	<li id="menu-item-162" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nnbw.com/news/news-briefs/">News Briefs</a></li>	<li id="menu-item-163" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nnbw.com/news/people/">People</a></li>	<li id="menu-item-30674" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nnbw.com/news/real-estate/">Real Estate</a></li>	<li id="menu-item-164" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nnbw.com/about-us/">About Us</a></li>	<li id="menu-item-166" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nnbw.com/news/special-sections/">Special Sections</a></li>	<li id="menu-item-167" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nnbw.com/news/calendar/">Calendar</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-32299" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nnbw.com/book-of-lists/">Book of Lists</a></li><li id="menu-item-169" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://apps3.nnbw.com/leads/index2.php">Business Leads</a></li><li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nnbw.com/marketplace/">Marketplace</a></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://classifieds.nnbw.com/">Classifieds</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a href="http://classifieds.nnbw.com/category/Employment">Jobs</a></li>
<li id="menu-item-173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173"><a href="http://classifieds.nnbw.com/category/Real-Estate-For-Sale">Real Estate</a></li>
<li id="menu-item-174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174"><a href="http://classifieds.nnbw.com/category/Transportation">Autos</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=nap">Place Ad</a></li>
</ul></div>
	</div><!-- END .container -->
</nav>

<div class="container">

	<div id="breadcrumb-container">
				<div id="breadcrumb-bar">
			<div class="row">
				<div class="col-md-5 col-md-offset-7 col-sm-12">

					<ul id="breadcrumb-social">
						<li>
						  <a href="https://www.facebook.com/nnbw.biz" class="facebook dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Facebook">
						    <span class="fa-stack fa-lg">
						      <i class="fa fa-circle fa-stack-2x"></i>
						      <i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
						    </span>
						  </a>
					</li>
						<li>
						  <a href="https://twitter.com/NNBWbizweekly" class="twitter dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Twitter">
						    <span class="fa-stack fa-lg">
						      <i class="fa fa-circle fa-stack-2x"></i>
						      <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
						    </span>
						  </a>
					</li>
					<li class="dropdown">
					<a href="#" class="plus dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
					<span class="fa-stack fa-lg">
			      <i class="fa fa-circle fa-stack-2x"></i>
			      <i class="fa fa-plus fa-stack-1x fa-inverse"></i>
			    </span>
			  	</a>
					<ul class="dropdown-menu">
						<li>
							<a href="https://plus.google.com/u/1/+NorthernNevadaBusinessWeeklyReno" class="google-plus" target="_blank" title="Follow us on Google+">
								<span class="fa-stack fa-lg">
									<i class="fa fa-circle fa-stack-2x"></i>
									<i class="fa fa-google-plus fa-stack-1x fa-inverse"></i>
								</span>
							</a>
						<li>
						<li>
							<a href="https://www.instagram.com/nnbw.bizweekly/" class="instagram" target="_blank" title="Follow us on Instagram">
								<span class="fa-stack fa-lg">
									<i class="fa fa-circle fa-stack-2x"></i>
									<i class="fa fa-instagram fa-stack-1x fa-inverse"></i>
								</span>
							</a>
						<li>
						<li>
							<a href="https://www.linkedin.com/company/northern-nevada-business-weekly" class="linkedin" target="_blank" title="Follow us on LinkedIn">
								<span class="fa-stack fa-lg">
									<i class="fa fa-circle fa-stack-2x"></i>
									<i class="fa fa-linkedin fa-stack-1x fa-inverse"></i>
								</span>
							</a>
						<li>
					</ul>
				</li>
			</ul>
					<div class="ham-toggle collapse">
							<form id="breadcrumb-search" role="search" method="get" class="search-form" action="http://www.nnbw.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="sort" value="metatags-pubdate:r:20161029,metatags-pubdate" /><button type="submit" class="btn search-submit">&#xf002;</button></form>					</div><!-- END .ham-toggle-->

				</div><!-- END .col-md-5-->
			</div><!-- END .row -->
		</div><!-- END #breadcrumb-bar -->
		
		<div class="ham-toggle collapse">
			<nav id="mobile-menu" class="visible-xs-block">
				<ul>
					<li id="menu-item-160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-160"><a href="http://www.nnbw.com/">News</a>
<ul class="sub-menu">
	<li id="menu-item-162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162"><a href="http://www.nnbw.com/news/news-briefs/">News Briefs</a></li>
	<li id="menu-item-163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163"><a href="http://www.nnbw.com/news/people/">People</a></li>
	<li id="menu-item-30674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30674"><a href="http://www.nnbw.com/news/real-estate/">Real Estate</a></li>
	<li id="menu-item-164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164"><a href="http://www.nnbw.com/about-us/">About Us</a></li>
	<li id="menu-item-166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166"><a href="http://www.nnbw.com/news/special-sections/">Special Sections</a></li>
	<li id="menu-item-167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167"><a href="http://www.nnbw.com/news/calendar/">Calendar</a></li>
</ul>
</li>
<li id="menu-item-32299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32299"><a href="http://www.nnbw.com/book-of-lists/">Book of Lists</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169"><a href="http://apps3.nnbw.com/leads/index2.php">Business Leads</a></li>
<li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170"><a href="http://www.nnbw.com/marketplace/">Marketplace</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://classifieds.nnbw.com/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a href="http://classifieds.nnbw.com/category/Employment">Jobs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173"><a href="http://classifieds.nnbw.com/category/Real-Estate-For-Sale">Real Estate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174"><a href="http://classifieds.nnbw.com/category/Transportation">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=nap">Place Ad</a></li>
				</ul>
			</nav>
		</div><!-- END .ham-toggle -->
	</div><!-- END #breadcrumb-container -->

</div><!-- END .container -->
<!-- END NAV -->


<!-- MAIN CONTENT -->
<div class="container">

		

	
		<!-- TOP AD BAR -->
		<div id="ad-bar-top" class="ad-bar hidden-xs">
			<div class="row">

			<div class="col-md-12">
				<div class="ad-bar-wrapper">
					<!-- position: leaderboard | id: 728x90-leaderboard | ad unit: SNMG_NNBW/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-728x90-leaderboard" data-adunit="SNMG_NNBW/ROS/news" class="adunit ad-disclaimer"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div>				</div><!-- END .ad-bar-wrapper -->
			</div><!-- END .col-md-12 -->

			</div><!-- END .row -->
		</div><!-- END #ad-bar -->
		<!-- END TOP AD BAR -->

		<main>
			<div id="single">
				<div class="row">

					<div class="col-md-8 no-padding-right">
						<article>

							<div id="single-byline">
								<div class="row">
																			<div class="col-sm-6 hidden-xs">
											<div id="single-author"><strong><address>Special to NNBW <br> info@nnbw.biz</address></strong></div><!-- END #single-author -->										</div><!-- END .col-sm-6 -->
									
									<div class="col-sm-3">
										<div id="single-meta">
											<p>Back to: <a href="http://www.nnbw.com/news"><strong><em><span class="op-kicker">News</span></em></strong></a><span class="hidden-xs"><br/></span>
												 <time datetime="2017-01-27">January 27, 2017 <span class="visible-xs-inline-block">|</span></time><br/>
												 <span class="hidden-xs"><a href="http://www.nnbw.com/category/news/feed/" class="rss">Follow News</a></span>
											</p>
										</div><!-- END #single-meta -->
									</div><!-- END .col-sm-4 -->

									<div class="col-sm-3 hidden-xs">
										<div id="single-submit">
											<a href="http://www.nnbw.com/contribute/">Submit <em>Your</em> News</a>
										</div><!-- END #single-submit -->
									</div><!-- END .col-sm-3 -->

								</div><!-- END .row -->
							</div><!-- END #single-byline -->

							<h1>Local optometrists provide free vision care for northern Nevada children</h1>

							
							<div id="print-byline" class="visible-print-block">
								<div id="single-author"><strong><address>Special to NNBW <br> info@nnbw.biz</address></strong></div><!-- END #single-author -->								<p>January 27, 2017</p>
							</div>

							<div id="single-tabs">
								<ul class="nav nav-tabs">
  								<li role="presentation" class="active article"><a>Article</a></li>
  								<li role="presentation" class="comments"><a>Comments (<span class="fb-comments-count" data-href="http://www.nnbw.com/?p=32555"></span>)</a></li>
								</ul>
							</div><!-- END #single-tabs -->

							<div id="single-social">
								<div class="row">

									<div class="col-md-8">
										<script type="text/javascript">
			                var addthis_config = {
			                  ui_click: true,
			                  services_compact: 'facebook,twitter,google_plusone,stumbleupon,reddit,favorites',
			                  services_exclude: 'email',
			                  data_track_clickback: false,
			                  data_ga_property: 'UA-4028663-10',
			                  data_ga_social: true
			                }
			              </script>
										<!-- addthis js enqueued in CoreTheme -->

			              <div class="addthis_toolbox addthis_default_style">
											<div class="share-button"><a fb:share:layout="horizontal" class="addthis_button_facebook_share at300b"></a></div>
											<div class="share-button"><a class="addthis_button_tweet at300b"></a></div>
											<div class="share-button pin"><a pi:pinit:layout="horizontal" class="addthis_button_pinterest_pinit at300b"></a></div>
											<div class="share-button hidden-xs"><a class="addthis_counter addthis_pill_style"></a></div>
										</div>
									</div><!-- END .col-md-8 -->

									<div class="col-md-4">
										<div id="single-utility">
											<ul>
												<li><a href="#" class="text-smaller"></a></li>
												<li><a href="#" class="text-larger"></a></li>
												<li><a href="#" class="addthis_button_email at300b email-this"></a></li>
												<li><a href="#" class="addthis_button_print at300b print-this"></a></li>
											</ul>
										</div><!-- END #single-utility -->

									</div><!-- END .col-md-4 -->

								</div><!-- END .row -->
							</div><!-- END #single-social -->

							<div class="p402_premium"><!-- used to hide content for Google Surveys -->

								<div class="tout-sdk tout-top-article p402_hide"></div><!-- top tout player -->

								
								<div id="single-media" class="p402_hide"></div><!-- END #single-media -->

								<div id="single-content">
									<p>Thirty-two area children received free eye exams on Saturday, and for many it was their first visit to the eye doctor. Children ranging in age from two to fifteen were seen by Dr. Daniel Rowan and Dr. Mark Michitsch, two local optometrists who own the EyeZone offices.</p>
<p>Half of these children were found to need eyeglasses, and these will also be provided to the families at no charge. Local optical lab, Truckee Meadows Optical, is providing prescription lenses at a reduced cost to EyeZone, with EyeZone picking up the remaining cost of the lenses and frames.</p>
<p>“Our eyes are very literally our windows to the world. Without clear vision, every single aspect of a child’s day is impacted; whether it be their ability to learn to read, to play catch, to follow along with a teacher’s lesson on a white board, or to simply enjoy watching a show or movie. We want to do what we can to help kids have the best vision possible,” says Dr. Rowan.</p>
<p>In addition to free eye exams, patients on Saturday had a chance to meet Alphie and the cheerleaders from the Nevada Wolf Pack, could have their face painted, and received a goodie bag of toys which included a free pass to the Fun Center at Boomtown.</p>
<p>EyeZone, with locations in West Reno, South Reno, Carson City and South Lake Tahoe, prides itself on providing quality eye care, as well as giving back to the community.  Supporters of Wolf Pack Athletics, and as the Official Optometrists of the Wolf Pack, EyeZone uses its sponsorships to both honor Veterans at home football games and donate funds to Moms on the Run via a Celebrity Free Throw Promotion at select home basketball games.</p>
<p>For more information, please contact Stephanie Hanna at (775) 762-9114 or visit <a href="http://www.eyezonenevada.com" rel="nofollow">http://www.eyezonenevada.com</a>.</p>
								</div><!-- END #single-content -->

								<div class="clearfix"></div>

								<div id="single-comments"></div><!-- END #single-comments -->

							</div><!-- END .p402_premium -->

							<!-- required for google survey -->
							<script type="text/javascript">
							  try { _402_Show(); } catch(e) {}
							</script>

							<div id="single-author-mobile" class="visible-xs-block"></div><!-- END #single-author-mobile -->

							<div id="single-join">
								<a>
									<h4>Join the Conversation</h4>
									<p class="cta">View and add comments &raquo;</p>
									<p class="account">A Facebook account is required</p>
								</a>
							</div><!-- END #single-join-->

							<div id="single-post-script" class="nocontent">

								
									<h2>Stories You May Be Interested In</h2>
									<div class="row">
										
          <div class="col-sm-3 col-xs-6">
            <div class="thumbnail">
              <div class="thumbnail-contain">
                <a href="http://www.nnbw.com/news/nevada-employers-need-to-rewrite-policies-to-address-recreational-marijuana/"><img width="150" height="150" src="http://www.nnbw.com/wp-content/uploads/2016/11/Voices-Clark-nnb-112116-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.nnbw.com/wp-content/uploads/2016/11/Voices-Clark-nnb-112116-150x150.jpg 150w, http://www.nnbw.com/wp-content/uploads/2016/11/Voices-Clark-nnb-112116-325x325.jpg 325w, http://www.nnbw.com/wp-content/uploads/2016/11/Voices-Clark-nnb-112116.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              </div><!-- END .thumbnail-contain -->
              <div class="caption"><p><a href="http://www.nnbw.com/news/nevada-employers-need-to-rewrite-policies-to-address-recreational-marijuana/">Nevada employers need to rewrite policies to address recreational marijuana</a></p></div><!-- END .caption -->
            </div><!-- END .thumbnail -->
          </div><!-- END .col-md-3 -->
          <div class="col-sm-3 col-xs-6">
            <div class="thumbnail">
              <div class="thumbnail-contain">
                <a href="http://www.nnbw.com/news/a-new-type-of-u-wgu-nevada-makes-its-mark-in-the-silver-state/"><img width="150" height="35" src="http://www.nnbw.com/wp-content/uploads/2017/01/NP-WGU-nnb-010217-1-150x35.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Robert Ostrea |" srcset="http://www.nnbw.com/wp-content/uploads/2017/01/NP-WGU-nnb-010217-1-150x35.jpg 150w, http://www.nnbw.com/wp-content/uploads/2017/01/NP-WGU-nnb-010217-1-325x77.jpg 325w, http://www.nnbw.com/wp-content/uploads/2017/01/NP-WGU-nnb-010217-1.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              </div><!-- END .thumbnail-contain -->
              <div class="caption"><p><a href="http://www.nnbw.com/news/a-new-type-of-u-wgu-nevada-makes-its-mark-in-the-silver-state/">Nonprofit Spotlight: WGU | A new type of U: WGU Nevada makes its mark in the Silver State</a></p></div><!-- END .caption -->
            </div><!-- END .thumbnail -->
          </div><!-- END .col-md-3 -->
          <div class="col-sm-3 col-xs-6">
            <div class="thumbnail">
              <div class="thumbnail-contain">
                <a href="http://www.nnbw.com/news/reno-airport-offers-new-option-for-san-jose-travel/"><img src="http://media.swiftcom.com/assets/Shared/Images/RelatedImages/5.jpg" width="144" height="93" /></a>
              </div><!-- END .thumbnail-contain -->
              <div class="caption"><p><a href="http://www.nnbw.com/news/reno-airport-offers-new-option-for-san-jose-travel/">Reno Airport offers new option for San Jose travel</a></p></div><!-- END .caption -->
            </div><!-- END .thumbnail -->
          </div><!-- END .col-md-3 -->
          <div class="col-sm-3 col-xs-6">
            <div class="thumbnail">
              <div class="thumbnail-contain">
                <a href="http://www.nnbw.com/news/reno-tahoe-international-airport-preparing-for-the-future-with-new-master-plan/"><img width="150" height="84" src="http://www.nnbw.com/wp-content/uploads/2016/11/AirportMP-nnb-111416-2-150x84.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Marily Mora, CEO of the Reno-Tahoe International Airport, speaks during the celebration of Jet Blue&#039;s inaugural flight into Reno June 8, 2015, which connected the Biggest Little City with the Big Apple. Airport officials have begun the process to create a new 20-year master plan for the airport in anticipation of more growth." srcset="http://www.nnbw.com/wp-content/uploads/2016/11/AirportMP-nnb-111416-2-150x84.jpg 150w, http://www.nnbw.com/wp-content/uploads/2016/11/AirportMP-nnb-111416-2-325x183.jpg 325w, http://www.nnbw.com/wp-content/uploads/2016/11/AirportMP-nnb-111416-2.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              </div><!-- END .thumbnail-contain -->
              <div class="caption"><p><a href="http://www.nnbw.com/news/reno-tahoe-international-airport-preparing-for-the-future-with-new-master-plan/">Reno-Tahoe International Airport preparing for the future with new master plan</a></p></div><!-- END .caption -->
            </div><!-- END .thumbnail -->
          </div><!-- END .col-md-3 -->									</div><!-- END .row -->

								
																	<h2>Trending In: News</h2>
									<div class="row">
										<div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="http://www.nnbw.com/news/people/samuel-flores-joins-care-flight/"><img width="150" height="124" src="http://www.nnbw.com/wp-content/uploads/2017/01/FloresSam-NNB-People-013017-150x124.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Flores" srcset="http://www.nnbw.com/wp-content/uploads/2017/01/FloresSam-NNB-People-013017-150x124.jpg 150w, http://www.nnbw.com/wp-content/uploads/2017/01/FloresSam-NNB-People-013017-325x269.jpg 325w, http://www.nnbw.com/wp-content/uploads/2017/01/FloresSam-NNB-People-013017.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><!-- END .thumbnail-contain --><div class="caption"><p><a href="http://www.nnbw.com/news/people/samuel-flores-joins-care-flight/">Samuel Flores joins Care Flight</a></p></div><!-- END .caption --></div><!-- END .thumbnail --></div><!-- END .col-md-3 --><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="http://www.nnbw.com/news/switchs-1200947-square-foot-data-center-in-the-tahoe-reno-industrial-center/"><img width="150" height="114" src="http://www.nnbw.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-24-at-8.43.55-AM-150x114.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Plans for Switch&#039;s northern Nevada location estimate building 6,487,241 square feet of data center space." srcset="http://www.nnbw.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-24-at-8.43.55-AM-150x114.png 150w, http://www.nnbw.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-24-at-8.43.55-AM-325x247.png 325w, http://www.nnbw.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-24-at-8.43.55-AM-620x471.png 620w, http://www.nnbw.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-24-at-8.43.55-AM.png 658w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><!-- END .thumbnail-contain --><div class="caption"><p><a href="http://www.nnbw.com/news/switchs-1200947-square-foot-data-center-in-the-tahoe-reno-industrial-center/">Switch&#8217;s 1,200,947 square foot data center in the Tahoe Reno Industrial Center</a></p></div><!-- END .caption --></div><!-- END .thumbnail --></div><!-- END .col-md-3 --><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="http://www.nnbw.com/news/keva-juice-is-coming-to-south-reno-this-spring/"><img width="150" height="113" src="http://www.nnbw.com/wp-content/uploads/2017/01/KevaJuice-NNB-012316-150x113.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Jennifer and Gary Thomas stand in their Northwest Reno Keva Juice location. Jennifer and Gary have built numerous Keva Juice businesses in northern Nevada over the past decade." srcset="http://www.nnbw.com/wp-content/uploads/2017/01/KevaJuice-NNB-012316-150x113.jpg 150w, http://www.nnbw.com/wp-content/uploads/2017/01/KevaJuice-NNB-012316-325x244.jpg 325w, http://www.nnbw.com/wp-content/uploads/2017/01/KevaJuice-NNB-012316.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><!-- END .thumbnail-contain --><div class="caption"><p><a href="http://www.nnbw.com/news/keva-juice-is-coming-to-south-reno-this-spring/">Keva Juice is coming to South Reno this spring</a></p></div><!-- END .caption --></div><!-- END .thumbnail --></div><!-- END .col-md-3 --><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="http://www.nnbw.com/news/reno-sparks-real-estate-market-gears-up-for-2017/"><img width="150" height="75" src="http://www.nnbw.com/wp-content/uploads/2017/01/BANN-NNB-012317-1-150x75.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="The sale of Firecreek Crossing was one of the largest retail transactions in 2017." srcset="http://www.nnbw.com/wp-content/uploads/2017/01/BANN-NNB-012317-1-150x75.jpg 150w, http://www.nnbw.com/wp-content/uploads/2017/01/BANN-NNB-012317-1-325x164.jpg 325w, http://www.nnbw.com/wp-content/uploads/2017/01/BANN-NNB-012317-1.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><!-- END .thumbnail-contain --><div class="caption"><p><a href="http://www.nnbw.com/news/reno-sparks-real-estate-market-gears-up-for-2017/">Reno-Sparks real estate market gears up for 2017</a></p></div><!-- END .caption --></div><!-- END .thumbnail --></div><!-- END .col-md-3 -->									</div><!-- END .row -->

								
							</div><!-- END #single-post-script -->

							<div id="single-tout-bottom">
								<div class="tout-sdk tout-below-article"></div><!-- bottom tout player -->
							</div><!-- END #single-tout-bottom -->

						</article>
					</div><!-- END .col-md-8 -->

					<div class="col-md-4">
						<aside id="tiles">
    <div class="tile tile-c2 banner border nocontent" style="height:250px;">
        <div class="heading"><h2>Top Jobs</h2></div>
        <div style="padding: 10px 15px 0 15px;" class="nocontent">
      <div id='tile-topjob-content'>
<div id='tile-topjob-carousel' class='tile-carousel swipe'>
<div class="swipe-wrap">
<div>
<div class="tilec2title">Job's Peak vet</div><div class="tilec2admeta"><a href="http://apps3.nnbw.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000042262">Receptionist/Kennel Help</a></div>
<div class="tilec2description">Gardnerville, NV  89410</div>
</div><div>
<div class="tilec2title">Lahontan Golf Club</div><div class="tilec2admeta"><a href="http://apps3.nnbw.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000041200">Landscape</a></div>
<div class="tilec2description">Truckee, CA  96161</div>
</div><div>
<div class="tilec2title">Sierra Nevada Media Group</div><div class="tilec2admeta"><a href="http://apps3.nnbw.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000040929">Part Time Dock Assistant</a></div>
<div class="tilec2description">Carson city, NV  89701</div>
</div><div>
<div class="tilec2title">Mott Canyon Grill & Tavern </div><div class="tilec2admeta"><a href="http://apps3.nnbw.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000042146">Con O Sin</a></div>
<div class="tilec2description">Stateline , NV  89449</div>
</div><div>
<div class="tilec2title">Pressworks Ink</div><div class="tilec2admeta"><a href="http://apps3.nnbw.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000039663">Press Operator</a></div>
<div class="tilec2description">Carson City, NV  89701</div>
</div><div>
<div class="tilec2title">Kim Lee's</div><div class="tilec2admeta"><a href="http://apps3.nnbw.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000041226">Host, Hostess, and wait assistance</a></div>
<div class="tilec2description">Carson City, NV  89701</div>
</div><div>
<div class="tilec2title">RICE Hydro</div><div class="tilec2admeta"><a href="http://apps3.nnbw.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000041235">Welder/Fabricator</a></div>
<div class="tilec2description">Carson City, NV  89706</div>
</div><div>
<div class="tilec2title">McBride's Nursery Landscape Maintenance</div><div class="tilec2admeta"><a href="http://apps3.nnbw.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000042104">Landscape Maintenance</a></div>
<div class="tilec2description">Tahoe City , CA  96145</div>
</div><div>
<div class="tilec2title">Sierra Nevada Media Group</div><div class="tilec2admeta"><a href="http://apps3.nnbw.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000040547">Classified Sales Specialist</a></div>
<div class="tilec2description">Carson City, NV  89701</div>
</div><div>
<div class="tilec2title">Behavorial Health Services</div><div class="tilec2admeta"><a href="http://apps3.nnbw.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000041341">MHSA Program Specialist</a></div>
<div class="tilec2description">Alpine County, CA  96120</div>
</div><div>
<div class="tilec2title">Topaz Lodge</div><div class="tilec2admeta"><a href="http://apps3.nnbw.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000040952">Sous Chef</a></div>
<div class="tilec2description">Gardnerville, NV  89460</div>
</div><div>
<div class="tilec2title">Douglas County</div><div class="tilec2admeta"><a href="http://apps3.nnbw.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000040176">Recreation Leaders</a></div>
<div class="tilec2description">Gardnerville, NV  89410</div>
</div><div>
<div class="tilec2title">Topaz Lodge</div><div class="tilec2admeta"><a href="http://apps3.nnbw.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000040947">Sous Chef</a></div>
<div class="tilec2description">Gardnerville, NV  89460</div>
</div><div>
<div class="tilec2title">Constellation Residences at Northstar</div><div class="tilec2admeta"><a href="http://apps3.nnbw.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000041142">Housekeepers</a></div>
<div class="tilec2description">Truckee, CA  96161</div>
</div><div>
<div class="tilec2title">Sidestreet Boutique</div><div class="tilec2admeta"><a href="http://apps3.nnbw.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000041467">Online Sales Associate Position</a></div>
<div class="tilec2description">South Lake tahoe, CA  96150</div>
</div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.nnbw.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div>
    </div><!-- END .nocontent -->
  </div><!-- END .tile -->

<div class="tile tile-ad banner">
  <!-- position: tile-top | id: 300x250-top | ad unit: SNMG_NNBW/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-300x250-top" data-adunit="SNMG_NNBW/ROS/news" class="adunit "  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div></div><!-- END .tile -->

 <div class="tile tile-banner banner border nocontent " style="height: ">
       <div class="heading">
      <h2>COMMERCIAL REAL ESTATE</h2>
    </div><!-- END .heading -->
    <a href="http://www.nnbw.com/news/real-estate/" >
      <img src="http://www.nnbw.com/wp-content/uploads/2016/10/yourlink.jpg" width="300" height="220">
    </a>
     </div><!-- END .tile -->

 <div class="tile tile-banner banner border nocontent " style="height: ">
      <a href="http://www.nnbw.com/book-of-lists/" >
      <img src="http://www.nnbw.com/wp-content/uploads/2016/10/bol.png" width="300" height="250">
    </a>
    </div><!-- END .tile -->
  <div class="tile tile-c2 banner border nocontent" style="height:250px;">
        <div class="heading"><h2>Business & Service Directory</h2></div>
        <div style="padding: 10px 15px 0 15px;" class="nocontent">
      <div id='tile-service-content'>
<div id='tile-service-carousel' class='tile-carousel swipe'>
<div class="swipe-wrap">
<div>
<div class="tilec2admeta"><a href="http://apps3.nnbw.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000040730">Kaspers Home Improvement NV Lic #...</a></div>
<div class="tilec2description">Carson City, NV  89701</div>
</div><div>
<a href="http://apps3.nnbw.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000041644"><img class="tilec2image" src="http://apps3.nevadaappeal.com/utils/c2/images-snmg/0000041644-01-1.jpg"/></a><div class="tilec2admeta"><a href="http://apps3.nnbw.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000041644">     Carson Highlands  Storage Buy 1...</a></div>
<div class="tilec2description">Moundhouse, NV  89511</div>
</div><div>
<div class="tilec2admeta"><a href="http://apps3.nnbw.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000041645">    House Cleaning  Services by ...</a></div>
<div class="tilec2description">Carson City, NV  89701</div>
</div><div>
<a href="http://apps3.nnbw.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000041534"><img class="tilec2image" src="http://apps3.nevadaappeal.com/utils/c2/images-snmg/0000041534-01-1.jpg"/></a><div class="tilec2admeta"><a href="http://apps3.nnbw.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000041534">   "We Do It All" NV Lic. # 0069967 ...</a></div>
<div class="tilec2description">All over, NV  89423</div>
</div><div>
<a href="http://apps3.nnbw.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000041476"><img class="tilec2image" src="http://apps3.nevadaappeal.com/utils/c2/images-snmg/0000041476-01-1.jpg"/></a><div class="tilec2admeta"><a href="http://apps3.nnbw.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000041476">     Mow, Trim, Thatch & Aerate, ...</a></div>
<div class="tilec2description">Carson, NV  89701</div>
</div><div>
<a href="http://apps3.nnbw.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000041469"><img class="tilec2image" src="http://apps3.nevadaappeal.com/utils/c2/images-snmg/0000041469-01-1.jpg"/></a><div class="tilec2admeta"><a href="http://apps3.nnbw.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000041469">   1 Call Home Repair Service! ...</a></div>
<div class="tilec2description">All Over, NV  89701</div>
</div><div>
<div class="tilec2admeta"><a href="http://apps3.nnbw.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000041575">    Westside Snow Removal,  Weed ...</a></div>
<div class="tilec2description">All Over, NV  89701</div>
</div><div>
<div class="tilec2admeta"><a href="http://apps3.nnbw.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000041577">    J&R Painting Quality paint job ...</a></div>
<div class="tilec2description">Carson City, NV  89507</div>
</div><div>
<div class="tilec2admeta"><a href="http://apps3.nnbw.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000041525">  #1 Moving Experience! Moving ...</a></div>
<div class="tilec2description">Carson City, NV  89701</div>
</div><div>
<a href="http://apps3.nnbw.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000040349"><img class="tilec2image" src="http://apps3.nevadaappeal.com/utils/c2/images-snmg/0000040349.jpg"/></a><div class="tilec2admeta"><a href="http://apps3.nnbw.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000040349">New Office Now in our new office! Dr...</a></div>
<div class="tilec2description">Tahoe City, CA  96145</div>
</div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.nnbw.com/utils/c2/app/v2/index.php?do=category&internetCode=13">View all &raquo;</a></div>
    </div><!-- END .nocontent -->
  </div><!-- END .tile -->
</aside>
					</div><!-- END .col-md-4 -->

				</div><!-- END .row -->
			</div><!-- END #single -->
		</main>

	



</div><!-- END .container -->
<!-- END MAIN CONTENT  -->

<footer>
  <div class="container">

    
    <div id="footer-nav">
      <div class="row">

        <!-- divs are on a single line to take advantage of :empty -->
  			<div class="col-sm-2 footer-col"><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-24099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24099"><a href="http://www.nnbw.com/">News</a></li>
<li id="menu-item-24098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24098"><a href="http://www.nnbw.com/">Home</a></li>
<li id="menu-item-30675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30675"><a href="http://www.nnbw.com/news/real-estate/">Real Estate</a></li>
<li id="menu-item-32298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32298"><a href="http://www.nnbw.com/book-of-lists/">Book of Lists</a></li>
<li id="menu-item-24102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24102"><a href="http://apps3.nnbw.com/leads/index2.php">Business Leads</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-24105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24105"><a href="http://www.nnbw.com/marketplace/">Marketplace</a></li>
<li id="menu-item-24106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24106"><a href="http://apps.nnbw.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=7">Jobs</a></li>
<li id="menu-item-24107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24107"><a href="http://apps.nnbw.com/utils/c2/app/v2/index.php?do=directory">Classifieds</a></li>
<li id="menu-item-24108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24108"><a href="http://apps.nnbw.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=2">Autos</a></li>
<li id="menu-item-24109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24109"><a href="http://apps.nnbw.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=5&#038;new=1">Real Estate</a></li>
<li id="menu-item-24110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24110"><a href="http://apps.nnbw.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=11">Rentals</a></li>
<li id="menu-item-24111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24111"><a href="http://apps.nnbw.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=13">Service Directory</a></li>
<li id="menu-item-24112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24112"><a href="http://apps.nnbw.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=1">Merchandise</a></li>
<li id="menu-item-24113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24113"><a href="http://apps.nnbw.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=3&#038;new=1">Recreation</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-4 col-md-2 footer-col"><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-24114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24114"><a>Reader Tools</a></li>
<li id="menu-item-24115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24115"><a href="http://www.nnbw.com/contact-us/">Contact Us</a></li>
<li id="menu-item-24116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24116"><a href="http://apps.nnbw.com/utils/forms/index2.php">Contribute</a></li>
<li id="menu-item-24117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24117"><a href="http://nnbw.com/epaper/">ePaper</a></li>
<li id="menu-item-24118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24118"><a href="http://www.nnbw.com/register/">Newsletters</a></li>
<li id="menu-item-24119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24119"><a href="http://www.nnbw.com/advertise/">Advertise</a></li>
<li id="menu-item-24120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24120"><a href="http://www.nnbw.com/search-results/">Archives</a></li>
<li id="menu-item-24121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24121"><a href="http://www.nnbw.com/feed/">RSS</a></li>
<li id="menu-item-24123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24123"><a href="http://www.nnbw.com/wp-content/uploads/2016/10/NNBW-Single-Copy-Sales-Locations.pdf">Single Copy Sales Locations</a></li>
</ul></div><div id="footer-special-pages" class="visible-sm-block"></div><!-- placeholder for col 6 on tablet --></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 visible-lg-block visible-xs-block footer-col"><div class="menu-footer-column-6-container"><ul id="menu-footer-column-6" class="menu"><li id="menu-item-24124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24124"><a href="#">News Neighbors</a></li>
<li id="menu-item-24125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24125"><a href="http://www.recordcourier.com/">Gardnerville &#8211; Nevada</a></li>
<li id="menu-item-24126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24126"><a href="http://www.tahoedailytribune.com/">Lake Tahoe</a></li>
<li id="menu-item-24127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24127"><a href="http://www.theunion.com/">Grass Valley &#8211; California</a></li>
<li id="menu-item-24128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24128"><a href="http://www.nevadaappeal.com/">Nevada Appeal</a></li>
</ul></div></div><!-- END .col-sm-2 -->

      </div><!-- END .row -->
    </div><!-- END #footer-nav -->

    
    <div id="secondary-footer-nav">
      <div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-24129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24129"><a href="http://www.nnbw.com/about-us/">About Us</a></li>
<li id="menu-item-24131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24131"><a href="http://www.nnbw.com/wp-content/uploads/2016/10/AdvertisingTermsandConditions09-12-11.pdf">Terms and Conditions</a></li>
<li id="menu-item-24133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24133"><a href="http://www.nnbw.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-24132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24132"><a href="http://www.nnbw.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>      <p>&copy;2005 - 2017 <a href="http://www.swiftcom.com/" title="Visit Swift Communications, Inc." target="_blank">Swift Communications, Inc.</a></p>
    </div><!-- END #secondary-footer-nav -->

  </div><!-- END .container -->
</footer>

</div><!-- END #wrapper -->

    <script>
      !function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("b8a2bf");
    </script>
<script>
        $(function(){
          setTimeout(fpCheck,5000);

          function fpCheck() {
            var info;
            var pattern = 'div[id^="div-gpt-ad-"]';
            info = 'l d:'+jQuery(pattern).length + ' | ';
            info += 'h:'+jQuery(pattern).height() + ' | ';
            info += 'd:'+jQuery(pattern).css('display') + ' | ';
            info += 'v:'+jQuery(pattern).css('visibility');
            if (isABActive || (jQuery(pattern).length > 0 &&
              ( jQuery(pattern).height() < 10 ||
              jQuery(pattern).css('display') != 'block' ||
              jQuery(pattern).hasClass('display-none') ||
              jQuery(pattern).css('visibility') != 'visible')) )  {
              jQuery.ajax({
                type: 'GET',
                url:"http://apps3.vaildaily.com/utils/abreporting/api.php",
                dataType: 'jsonp',
                success:function(json){},
                error:function(){}
              });
            }
          }
        });
        </script>
    <script>
      var _sf_async_config = _sf_async_config || {};
      _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
    	_sf_async_config.sections = 'nnbw.com,';
    	_sf_async_config.authors = '';
      _sf_async_config.title = 'Local optometrists provide free vision care for northern Nevada children | nnbw.com';

      (function(){
        function loadChartbeat() {
          window._sf_endpt=(new Date()).getTime();
          var e = document.createElement('script');
          e.setAttribute('language', 'javascript');
          e.setAttribute('type', 'text/javascript');
          e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
          document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
      })();
    </script><script>
      _qevents.push({qacct:"p-3deLW21Sooa5w"});
    </script>
    <noscript>
      <img src="http://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>
    <script type='text/javascript' src='http://www.nnbw.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.nnbw.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nnbw.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script>
<script type='text/javascript' src='http://www.nnbw.com/wp-content/themes/news-site-theme/assets/js/vendor/bootstrap.js?ver=3.3.6'></script>
<script type='text/javascript' src='http://www.nnbw.com/wp-content/themes/news-site-theme/assets/js/vendor/masonry.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.nnbw.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-recliner.js?ver=0.2.3'></script>
<script type='text/javascript' src='http://www.nnbw.com/wp-content/themes/news-site-theme/assets/js/vendor/tap.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.nnbw.com/wp-content/themes/news-site-theme/assets/js/vendor/swipe.js?ver=2.0.0'></script>
<script type='text/javascript' src='http://www.nnbw.com/wp-content/themes/news-site-theme/assets/js/vendor/fancybox.js?ver=2.1.5'></script>
<script type='text/javascript'>
$(".fancybox").fancybox({ helpers: { title: { type: 'outside' },  overlay: { css: { 'background' : 'rgba(0, 0, 0, 0.9)' } } } });
</script>
<script type='text/javascript' src='http://www.nnbw.com/wp-content/themes/news-site-theme/assets/js/vendor/fancybox-media.js?ver=1.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fbComments = {"ajaxurl":"http:\/\/www.nnbw.com\/wp-admin\/admin-ajax.php","fbNonce":"9fd43dc0a8"};
var moreBriefs = {"ajaxurl":"http:\/\/www.nnbw.com\/wp-admin\/admin-ajax.php","briefsNonce":"3f8038b64f"};
var carouselStories = {"ajaxurl":"http:\/\/www.nnbw.com\/wp-admin\/admin-ajax.php","carouselNonce":"cda64cfcf7","sortID":null};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nnbw.com/wp-content/themes/news-site-theme/assets/js/main.js?ver=012017'></script>
<script type='text/javascript' src='http://www.nnbw.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script>
<script type='text/javascript'>
$.dfp({dfpID : "5195"});
</script>
<script type='text/javascript' src='https://syncaccess-swc-nn.syncronex.com/swc/nn/api/scripts/syncwall?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.nnbw.com/wp-content/themes/news-site-theme/assets/js/vendor/syncwall-login-api.js?ver=121616'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script>
<script type='text/javascript' src='http://www.nnbw.com/wp-includes/js/wp-embed.min.js?ver=8f8a13e48987574103823475cb1259f6'></script>
<script>var loggedIn = ( readCookie("syncwall-authToken") == null ) ? 'no' : 'yes';
        ga('set', {
          'dimension1': 'News',
          'dimension2': 'None',
          'dimension3': 'News/None',
          'dimension5': loggedIn,
          'dimension6': '',
          'dimension7': '',
          'dimension8': '2017-01-27',
          'dimension9': 'wp-32555',
          'dimension10': ''
        });
        ga('newTracker.set', {
          'dimension1': 'News',
          'dimension2': 'None',
          'dimension3': 'News/None',
          'dimension5': loggedIn,
          'dimension6': '',
          'dimension7': '',
          'dimension8': '2017-01-27',
          'dimension9': 'wp-32555',
          'dimension10': ''
        });
      var gaUserId = readCookie("sync-subscriberId");
      if ( gaUserId ) {
        ga('set', 'userId', gaUserId );
        ga('newTracker.set', 'userId', gaUserId );
      }
      ga('send','pageview');
      ga('newTracker.send', 'pageview');
    </script></body>
</html>
