<!doctype html><html lang="en"><head><link rel="stylesheet" href="https://www.nnbw.com/wp-content/cache/min/1/ab9bed4456e17a13e94a949dd1c5bf75.css" data-minify="1" /><html lang="en-US"><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="robots" content="noodp"/><link rel="profile" href="http://gmpg.org/xfn/11"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <link rel="shortcut icon" href="https://www.nnbw.com/wp-content/themes/nnbw-theme/assets/img/favicon.ico"/><link rel="apple-touch-icon" href="https://www.nnbw.com/wp-content/themes/nnbw-theme/assets/img/apple-touch-icon-144.png" /><meta name="apple-mobile-web-app-title" content="nnbw.com"/><link rel='dns-prefetch' href='//www.lightboxcdn.com' /><link rel='dns-prefetch' href='//syncaccess-swc-nn.syncronex.com' /><link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//content.jwplatform.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//chartbeat.com' /><link rel='dns-prefetch' href='//quantserve.com' /><link rel="alternate" type="application/rss+xml" title="Northern Nevada Business Weekly &raquo; Feed" href="https://www.nnbw.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Northern Nevada Business Weekly &raquo; Comments Feed" href="https://www.nnbw.com/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://www.nnbw.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style> <script type='text/javascript' src='https://www.nnbw.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/jquery-04c75e3b5c3acf1652d9cbc536c5151a.js' data-minify="1"></script> <script type='text/javascript' src='https://www.nnbw.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-header-4a2cc8dedea8e1ecaa2bbf672ba28742.js' data-minify="1"></script> <script type='text/javascript' src='https://www.nnbw.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria-a9c34abe79e425d78f09c7e5d142be76.js' data-minify="1"></script> <script type='text/javascript' src='https://content.jwplatform.com/libraries/iEjIHzc2.js?ver=1.0'></script> <link rel='https://api.w.org/' href='https://www.nnbw.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nnbw.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nnbw.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Facebook’s new algorithm – what does it mean for your business? (social buzz column)' href='https://www.nnbw.com/news/facebooks-new-algorithm-what-does-it-mean-for-your-business-social-buzz-column/' /><link rel="canonical" href="https://www.nnbw.com/news/biz-books-review-how-do-i-get-there-from-here-sheds-new-light-on-retirement/" /><link rel='shortlink' href='https://www.nnbw.com/?p=40903' /><link rel="alternate" type="application/json+oembed" href="https://www.nnbw.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nnbw.com%2Fnews%2Fbiz-books-review-how-do-i-get-there-from-here-sheds-new-light-on-retirement%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.nnbw.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nnbw.com%2Fnews%2Fbiz-books-review-how-do-i-get-there-from-here-sheds-new-light-on-retirement%2F&#038;format=xml" /><meta property="tout:article:id" content="30975011"/><meta property="tout:article:author" content="Terri Schlichenmeyer"/><meta property="tout:article:pubdate" content="2018-02-15T11:01:07+00:00"/> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-32', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script><script>(function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript><meta name="google-site-verification" content="nCAU6AJyfI51Xpq9UNGiUXraa5AIn5TxOXCzy-6j1SE" /><meta name="bt:id" content="40903_NNBW"><meta name="bt:type" content="post_NNBW"><meta name="bt:modDate" content="2017-11-09 15:30:00"><meta name="bt:pubDate" content="2018-02-15 11:01:07"><meta name="bt:category" content="Main Headline"><meta name="bt:category" content="News"><meta name="bt:keywords" content="SCHOFIELD, RETIREMENT, BOOK, DOESN, DONE, GEORGE, GOLDEN, NORMAL, SAYS, ANYMORE"><meta name="bt:author" content="Terri Schlichenmeyer"><meta name="bt:expDate" content="2018-03-15 11:01:07"><meta name="bt:image" content="https://www.nnbw.com/wp-content/uploads/2018/02/BookReview-nnb-021918.jpg"><meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="153017178190651" /><meta name="pubdate" content="20180215"><title>Biz &#038; Books review: ‘How Do I Get There From Here?’ sheds new light on retirement | nnbw.com</title><meta name="description" content="White sandy beaches. Waves that gently kiss your toes with warm water. In your mind’s eye, they stretch for miles and they’re yours to explore.That will be your retirement" /><meta name="keywords" content="SCHOFIELD, RETIREMENT, BOOK, DOESN, DONE, GEORGE, GOLDEN, NORMAL, SAYS, ANYMORE" /><meta property="og:title" content="Biz &#038; Books review: ‘How Do I Get There From Here?’ sheds new light on retirement"/><meta property="og:description" content="White sandy beaches. Waves that gently kiss your toes with warm water. In your mind’s eye, they stretch for miles and they’re yours to explore.That will be your retirement"/><meta property="og:url" content="https://www.nnbw.com/news/biz-books-review-how-do-i-get-there-from-here-sheds-new-light-on-retirement/"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@NNBWbizweekly"/><meta property="og:image" content="https://www.nnbw.com/wp-content/uploads/2018/02/BookReview-nnb-021918.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="413" /><meta property="og:image:height" content="620" /><meta name="twitter:image" content="https://www.nnbw.com/wp-content/uploads/2018/02/BookReview-nnb-021918.jpg" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/nnbw.biz" /><meta property="og:type" content="article" /><meta property="fb:pages" content="1545959382302424"></head><body class="post-template-default single single-post postid-40903 single-format-standard snmg biz-books-review-how-do-i-get-there-from-here-sheds-new-light-on-retirement cat-main-headline cat-news"> <script>function getCookieValue(a) {
        var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
        return b ? b.pop() : '';
      }
var freeSite = false;
var showSurvey = false;
      var syncwallCookie = getCookieValue('syncwall-active-subscriber');

      if ( syncwallCookie !== null ) {
        //console.log('SwiftDebug | js freeSite: ' + freeSite );
        //console.log('SwiftDebug | js showSurvey: ' + showSurvey );
        //console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwallCookie );
      }</script> <script>if ( (freeSite === true && showSurvey === true) || (freeSite === false && ( showSurvey === true && (syncwallCookie !== null && syncwallCookie !== "true") ) ) ) {

            //console.log("SwiftDebug | Google Survey enabled");
            (function() {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
            })();

          }
          else {

            //console.log("SwiftDebug | Google Survey disabled");

          }</script> <script>var fbHasLoaded = false;
				window.fbAsyncInit = function() {
					FB.init({
						appId : '153017178190651',
						autoLogAppEvents : true,
						xfbml : true,
						version : 'v2.11'
					});
					fbHasLoaded = true;
				};

				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) {return;}
					js = d.createElement(s); js.id = id;
					js.src = "https://connect.facebook.net/en_US/sdk.js";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script><div id="div-gpt-ad-1x1" data-adunit="SNMG_NNBW/ROS/news" class="adunit hidden-xs"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align:center;height:0;"></div><div id="div-gpt-ad-1x3" data-adunit="SNMG_NNBW/ROS/news" class="adunit hidden-xs"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align:center;height:0;"></div><div id="wrapper"><!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]--><div id="ticker" class="nocontent"><div class="container"><div class="row"><div class="col-md-12"> <script type="text/javascript">var swiftSiteID = 'nn'</script> <div id="ticker-account"><div id="logged-in" style="display: none;"> <span> Hi &nbsp;<span id="firstname"></span>&nbsp;&nbsp;<span id="lastname"></span>&nbsp;&nbsp;|&nbsp;&nbsp; <a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=NNBW" target="_blank">My Account</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a id="logoutBtn" href="javascript:void(0);">Logout</a> </span></div><div id="logged-out"><a id="loginBtn" href="javascript:void(0);">Login</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=NNBW" target="_blank">My Account</a>&nbsp;&nbsp;|&nbsp; <a id="subscribeBtn" href="/Subscribe/">Subscribe</a></div></div><div class="hidden-xs"> <label>Trending:</label><ul id="ticker-stories"><li><a href="https://www.nnbw.com/news/clear-capital-expected-to-expand-reno-workforce/">Clear Capital expected to expand its Reno workforce</a></li><li><a href="https://www.nnbw.com/news/storey-county-stable-and-thriving/">Storey County: Stable and thriving</a></li><li><a href="https://www.nnbw.com/news/for-some-carson-city-retailers-valentines-day-is-big-and-busy-business/">For some Carson City retailers, Valentine’s Day is big (and busy) business</a></li><li><a href="https://www.nnbw.com/news/nevada-looks-to-embrace-blockchain-technology-to-further-economic-growth/">Nevada looks to embrace blockchain technology to further economic growth</a></li><li><a href="https://www.nnbw.com/news/lyft-launches-reno-tahoe-mountain-friendly-ski-rack-ride-program/">Lyft launches Reno-Tahoe mountain-friendly ‘Ski Rack’ ride program</a></li></ul></div></div></div></div></div><header><div class="container"><div class="row"><div class="col-sm-8"> <a id="header-logo" href="https://www.nnbw.com"><h1>Serving Northern Nevada</h1> </a> <button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button></div><div class="col-sm-4"><div id="header-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-234x60-search" data-adunit="SNMG_NNBW/ROS/news" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align:center;"></div></div></div></div></div></div></header><nav class="navbar navbar-default hidden-xs"><div class="container" style="position:relative;"><div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children dropdown current-menu-parent"><a href="https://www.nnbw.com/" class="dropdown-toggle" data-toggle="dropdown">News</a><ul class="dropdown-menu"><li id="menu-item-162" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nnbw.com/news/news-briefs/">News Briefs</a></li><li id="menu-item-163" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nnbw.com/news/people/">People</a></li><li id="menu-item-30674" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nnbw.com/news/real-estate/">Real Estate</a></li><li id="menu-item-164" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nnbw.com/about-us/">About Us</a></li><li id="menu-item-166" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nnbw.com/news/special-sections/">Special Sections</a></li><li id="menu-item-33133" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://edition.pagesuite-professional.co.uk/launch.aspx?pbid=1834abd2-6cc1-487d-a928-275708e00c50">E-Edition</a></li></ul></li><li id="menu-item-40824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown"><a href="#" class="dropdown-toggle" data-toggle="dropdown">Events</a><ul class="dropdown-menu"><li id="menu-item-40825" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.nnbw.com/nnbw-events/">NNBW Events</a></li><li id="menu-item-40848" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.nnbw.com/news/business-community-events/">Business Community Events</a></li></ul></li><li id="menu-item-32299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.nnbw.com/book-of-lists/" class="dropdown-toggle" data-toggle="dropdown">Book of Lists</a><ul class="dropdown-menu"><li id="menu-item-33197" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nnbw.com/book-of-lists-survey/">Complete 2018 Survey</a></li></ul></li><li id="menu-item-169" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://apps3.nnbw.com/leads/index2.php">Business Leads</a></li><li id="menu-item-167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.nnbw.com/calendar/" class="dropdown-toggle" data-toggle="dropdown">Happenings</a><ul class="dropdown-menu"><li id="menu-item-34228" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nnbw.com/calendar/tahoe-events/">Tahoe Events</a></li><li id="menu-item-34229" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nnbw.com/calendar/reno-events/">Reno Events</a></li><li id="menu-item-34230" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nnbw.com/calendar/carson-events/">Carson Events</a></li></ul></li><li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.nnbw.com/marketplace/" class="dropdown-toggle" data-toggle="dropdown">Marketplace</a><ul class="dropdown-menu"><li id="menu-item-35967" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nnbw.com/restaurant-guide/">Restaurant Guide</a></li><li id="menu-item-37561" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nnbw.com/shopping/">Shopping</a></li></ul></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://classifieds.nnbw.com/">Classifieds</a></li><li id="menu-item-172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a href="http://classifieds.nnbw.com/category/Employment">Jobs</a></li><li id="menu-item-173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173"><a href="http://classifieds.nnbw.com/category/Real-Estate-For-Sale">Real Estate</a></li><li id="menu-item-174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174"><a href="http://classifieds.nnbw.com/category/Transportation">Autos</a></li><li id="menu-item-175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=nap">Place Ad</a></li></ul></div></div></nav><div class="container"><div id="breadcrumb-container"><div id="breadcrumb-bar"><div class="row"><div class="col-md-5 col-md-offset-7 col-sm-12"><div class="ham-toggle collapse"><ul id="breadcrumb-social"><li> <a href="https://www.facebook.com/nnbw.biz" class="facebook dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Facebook"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-facebook fa-stack-1x fa-inverse"></i> </span> </a></li><li> <a href="https://twitter.com/NNBWbizweekly" class="twitter dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Twitter"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-twitter fa-stack-1x fa-inverse"></i> </span> </a></li><li class="dropdown"> <a href="#" class="plus dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-plus fa-stack-1x fa-inverse"></i> </span> </a><ul class="dropdown-menu"><li> <a href="https://plus.google.com/u/1/+NorthernNevadaBusinessWeeklyReno" class="google-plus" target="_blank" title="Follow us on Google+"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-google-plus fa-stack-1x fa-inverse"></i> </span> </a><li><li> <a href="https://www.instagram.com/nnbw.bizweekly/" class="instagram" target="_blank" title="Follow us on Instagram"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-instagram fa-stack-1x fa-inverse"></i> </span> </a><li><li> <a href="https://www.linkedin.com/company/northern-nevada-business-weekly" class="linkedin" target="_blank" title="Follow us on LinkedIn"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-linkedin fa-stack-1x fa-inverse"></i> </span> </a><li></ul></li></ul><form id="breadcrumb-search" role="search" method="get" class="search-form" action="https://www.nnbw.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="range" value="2017-11-17" /><input type="hidden" name="sort" value="relevance" /><button type="submit" class="btn search-submit">&#xf002;</button></form></div></div></div></div><div class="ham-toggle collapse"><nav id="mobile-menu" class="visible-xs-block"><ul><li id="menu-item-160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-160"><a href="https://www.nnbw.com/">News</a><ul class="sub-menu"><li id="menu-item-162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162"><a href="https://www.nnbw.com/news/news-briefs/">News Briefs</a></li><li id="menu-item-163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163"><a href="https://www.nnbw.com/news/people/">People</a></li><li id="menu-item-30674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30674"><a href="https://www.nnbw.com/news/real-estate/">Real Estate</a></li><li id="menu-item-164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164"><a href="https://www.nnbw.com/about-us/">About Us</a></li><li id="menu-item-166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166"><a href="https://www.nnbw.com/news/special-sections/">Special Sections</a></li><li id="menu-item-33133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33133"><a href="http://edition.pagesuite-professional.co.uk/launch.aspx?pbid=1834abd2-6cc1-487d-a928-275708e00c50">E-Edition</a></li></ul></li><li id="menu-item-40824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-40824"><a href="#">Events</a><ul class="sub-menu"><li id="menu-item-40825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40825"><a href="https://www.nnbw.com/nnbw-events/">NNBW Events</a></li><li id="menu-item-40848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40848"><a href="https://www.nnbw.com/news/business-community-events/">Business Community Events</a></li></ul></li><li id="menu-item-32299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32299"><a href="https://www.nnbw.com/book-of-lists/">Book of Lists</a><ul class="sub-menu"><li id="menu-item-33197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33197"><a href="https://www.nnbw.com/book-of-lists-survey/">Complete 2018 Survey</a></li></ul></li><li id="menu-item-169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169"><a href="http://apps3.nnbw.com/leads/index2.php">Business Leads</a></li><li id="menu-item-167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-167"><a href="https://www.nnbw.com/calendar/">Happenings</a><ul class="sub-menu"><li id="menu-item-34228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34228"><a href="https://www.nnbw.com/calendar/tahoe-events/">Tahoe Events</a></li><li id="menu-item-34229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34229"><a href="https://www.nnbw.com/calendar/reno-events/">Reno Events</a></li><li id="menu-item-34230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34230"><a href="https://www.nnbw.com/calendar/carson-events/">Carson Events</a></li></ul></li><li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-170"><a href="https://www.nnbw.com/marketplace/">Marketplace</a><ul class="sub-menu"><li id="menu-item-35967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35967"><a href="https://www.nnbw.com/restaurant-guide/">Restaurant Guide</a></li><li id="menu-item-37561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37561"><a href="https://www.nnbw.com/shopping/">Shopping</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://classifieds.nnbw.com/">Classifieds</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a href="http://classifieds.nnbw.com/category/Employment">Jobs</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173"><a href="http://classifieds.nnbw.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174"><a href="http://classifieds.nnbw.com/category/Transportation">Autos</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=nap">Place Ad</a></li></ul></nav></div></div></div><div class="container"><div id="ad-bar-top" class="ad-bar hidden-xs"><div class="row"><div class="col-md-12"><div class="ad-bar-wrapper"><div class="swift-ad-wrapper"><div id="div-gpt-ad-728x90-leaderboard" data-adunit="SNMG_NNBW/ROS/news" class="adunit ad-disclaimer hidden-xs"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div></div></div></div><main><div id="single"><div class="row"><div class="col-md-8 no-padding-right"><article><div id="article-40903" class="article-container" data-id="40903" data-url="https://www.nnbw.com/news/biz-books-review-how-do-i-get-there-from-here-sheds-new-light-on-retirement/"><h1>Biz &#038; Books review: ‘How Do I Get There From Here?’ sheds new light on retirement</h1><div id="single-byline"><div class="row"><div class="col-sm-5"><div id="single-author"><strong><address>Terri Schlichenmeyer<br>Special to the NNBW<br></address></strong></div><time>February 15, 2018</time></div><div class="col-sm-7"><div id="single-social-header"><div class="addthis_toolbox" addthis:url="https://www.nnbw.com/news/biz-books-review-how-do-i-get-there-from-here-sheds-new-light-on-retirement/" addthis:title="Biz &#038; Books review: ‘How Do I Get There From Here?’ sheds new light on retirement"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span><span class="at4-share-count"></span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a href="#fb-comment-box-40903" class="fb-comments-count" data-type="comment"><i class="fa fa-comment" aria-hidden="true"></i> <span class="title"><span class="hidden-xs">Comments </span>(<span class="fb-comments-count" data-href="https://www.nnbw.com/?p=40903">0</span>)</span></a> <a class="addthis_button_email hidden-xs" data-type="email"><i class="fa fa-envelope" aria-hidden="true"></i></a> <a class="addthis_button_print hidden-xs" data-type="print"><i class="fa fa-print" aria-hidden="true"></i></a> <a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a></div></div></div></div></div></div><div id="print-byline" class="visible-print-block"><div id="single-author"><strong><address>Terri Schlichenmeyer<br>Special to the NNBW<br></address></strong></div><p>February 15, 2018</p></div><div class="p402_premium"><div id="single-media" class="p402_hide"><div id="single-photo"><a href="https://www.nnbw.com/wp-content/uploads/2018/02/BookReview-nnb-021918.jpg" class="fancybox photo-contain" title="&ldquo;How Do I Get There From Here?&rdquo; will make you think differently about your impending retirement."><div class="single-external"><i class="fa fa-external-link"></i></div><img width="216" height="325" src="https://www.nnbw.com/wp-content/uploads/2018/02/BookReview-nnb-021918-216x325.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.nnbw.com/wp-content/uploads/2018/02/BookReview-nnb-021918-216x325.jpg 216w, https://www.nnbw.com/wp-content/uploads/2018/02/BookReview-nnb-021918-100x150.jpg 100w, https://www.nnbw.com/wp-content/uploads/2018/02/BookReview-nnb-021918.jpg 413w" sizes="(max-width: 216px) 100vw, 216px" /></a><span class="byline">Courtesy Amacom Publishing |</span><p class="caption">“How Do I Get There From Here?” will make you think differently about your impending retirement.</p></div><div id="single-factbox" class="hidden-xs"><p class="STND-STND Factbox Head">Learn more</p><p class="STND-STND Factbox Text">The book: “How Do I Get There from Here?”</p><p class="STND-STND Factbox Text">The author: George H. Schofield, PhD</p><p class="STND-STND Factbox Text">The details: c. 2017, Amacom Publishing, 237 pages, $16.95 U.S.</p></div></div><div id="single-content"><p class="STND-STND BodyText DropCap">White sandy beaches. Waves that gently kiss your toes with warm water. In your mind's eye, they stretch for miles and they're yours to explore.</p><p class="STND-STND BodyText">That will be your retirement — or so you hope. But as you'll see in, "How Do I Get There From Here?" by George H. Schofield, PhD, you might dare to hope for more.</p><p class="STND-STND BodyText">How long until your retirement?</p><p class="STND-STND BodyText">If you're over 50, you may count years, months, maybe even weeks until you don't have to hit the alarm anymore. But get this, says Schofield: Thanks to technology and modern medicine, today's 50-year-old may have 50 more years to live.</p><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-40903" data-adunit="SNMG_NNBW/ROS/news" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-mid&quot;}" data-position="infinite"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div><p class="STND-STND BodyText">What will you do with all that time?</p><p class="STND-STND BodyText">Most people, Schofield says, will find that idleness is boring after awhile: a survey done in 2014 showed that the average retiree takes just over two years to "relax and recharge" before returning to the work world. The "New Normal" is that we don't want to slide "slowly downhill through golden years of leisure until death. …"</p><div id="single-mid-script" class="p402_hide"><h2>Recommended Stories For You</h2><div class="row auto-clear"><div id="bt-nnbw-recommendations"></div></div></div><p class="STND-STND BodyText">Instead, there's chance for challenge ahead, opportunities to learn new things and to jettison that which doesn't work for us anymore.</p><p class="STND-STND BodyText">To get there — and do it well — takes a good balance between planning and action. Be willing to listen to the experiences of others before leaping, and keep in mind that an "Old Normal" doesn't necessarily apply here.</p><p class="STND-STND BodyText">Also, be sure you know the difference between "Continuous Change" (expected natural progression) and "Discontinuous Change" (the throw-you-for-a-loop things that happen). You'll encounter them in abundance after you retire; be sure you're able to deftly handle both.</p><p class="STND-STND BodyText">Become financially literate, and update that knowledge often. Gather a handful of pros you can rely on for various issues of your life. Ask your doctor what she'd like to see you do to become healthier. Cultivate curiosity, learn new things, and let go of old notions. Remember that retirement is not a "life stage" so much as it is a continuation of life. And finally, know when you're "done" planning.</p><p class="STND-STND BodyText">"If you are dead," says Schofield, "you're done."</p><p class="STND-STND BodyText">Naturally, you want your Golden Years to shimmer like real gold. After all, you may have more Golden Years than you first thought, and "How Do I Get There from Here?" will enhance them.</p><p class="STND-STND BodyText">Right from the outset, it's the whole-life advice that sets this retirement book apart from the others. Author George H. Schofield doesn't just focus on the financial; he encourages readers to look within and ask hard questions before making any kind of move.</p><p class="STND-STND BodyText">This, of course, assumes that you'll stay healthy, which Schofield tackles; it also assumes that you have no emotional baggage, a subject he also dives into. Quizzes help here, as do DIY worksheets. True, readers may scratch their heads over the weird faux-interviews that Schofield seems to have with himself, but there are takeaways inside those, too.</p><p class="STND-STND BodyText">This book means work, but it's eye-opening work so grab a pen and "How Do I Get There from Here?" Read it carefully. Missing it's a beach.</p><p class="STND-STND BodyText Tagline">Terri Schlichenmeyer is the reviewer behind "The Bookworm Sez," a self-syndicated book review column published in more than 260 newspapers and magazines in the U.S., Canada and the Caribbean. She can be reached for feedback, ideas and links to reviews of books on a broad range topics at <a href="http://www.bookwormsez.com" rel="nofollow">http://www.bookwormsez.com</a>.</p><div id="single-factbox-mobile" class="visible-xs-block"><p class="STND-STND Factbox Head">Learn more</p><p class="STND-STND Factbox Text">The book: “How Do I Get There from Here?”</p><p class="STND-STND Factbox Text">The author: George H. Schofield, PhD</p><p class="STND-STND Factbox Text">The details: c. 2017, Amacom Publishing, 237 pages, $16.95 U.S.</p></div></div><div class="clearfix"></div><div id="single-social-footer"><div class="addthis_toolbox" addthis:url="https://www.nnbw.com/news/biz-books-review-how-do-i-get-there-from-here-sheds-new-light-on-retirement/" addthis:title="Biz &#038; Books review: ‘How Do I Get There From Here?’ sheds new light on retirement"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a></div></div></div> <a name="fb-comment-box-40903" id="fb-comment-box-40903" class="fb-comment-box"><div class="fb-comments" data-href="https://www.nnbw.com/?p=40903" data-width="100%" data-numposts="3"></div></a><hr /></div></div><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-bottom-40903" data-adunit="SNMG_NNBW/ROS/news" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-bottom&quot;}" data-position="infinite-bottom"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div>  <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div id="single-post-script" class="nocontent"><h2>Trending In: News</h2><div class="row auto-clear"><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.nnbw.com/news/clear-capital-expected-to-expand-reno-workforce/"><img width="150" height="81" src="https://www.nnbw.com/wp-content/uploads/2018/02/Clear-Capital-workforce-expansion1-150x81.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.nnbw.com/wp-content/uploads/2018/02/Clear-Capital-workforce-expansion1-150x81.jpg 150w, https://www.nnbw.com/wp-content/uploads/2018/02/Clear-Capital-workforce-expansion1-325x176.jpg 325w, https://www.nnbw.com/wp-content/uploads/2018/02/Clear-Capital-workforce-expansion1-768x415.jpg 768w, https://www.nnbw.com/wp-content/uploads/2018/02/Clear-Capital-workforce-expansion1-620x335.jpg 620w, https://www.nnbw.com/wp-content/uploads/2018/02/Clear-Capital-workforce-expansion1.jpg 1200w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="caption"><p><a href="https://www.nnbw.com/news/clear-capital-expected-to-expand-reno-workforce/">Clear Capital expected to expand its Reno workforce</a></p></div></div></div><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.nnbw.com/news/storey-county-stable-and-thriving/"><img width="150" height="114" src="https://www.nnbw.com/wp-content/uploads/2018/02/WebBrf2-NAP-040416-150x114.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.nnbw.com/wp-content/uploads/2018/02/WebBrf2-NAP-040416-150x114.jpg 150w, https://www.nnbw.com/wp-content/uploads/2018/02/WebBrf2-NAP-040416-325x247.jpg 325w, https://www.nnbw.com/wp-content/uploads/2018/02/WebBrf2-NAP-040416.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="caption"><p><a href="https://www.nnbw.com/news/storey-county-stable-and-thriving/">Storey County: Stable and thriving</a></p></div></div></div><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.nnbw.com/news/for-some-carson-city-retailers-valentines-day-is-big-and-busy-business/"><img width="150" height="133" src="https://www.nnbw.com/wp-content/uploads/2018/02/VDayBiz-NNB-021218-1-150x133.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.nnbw.com/wp-content/uploads/2018/02/VDayBiz-NNB-021218-1-150x133.jpg 150w, https://www.nnbw.com/wp-content/uploads/2018/02/VDayBiz-NNB-021218-1-325x288.jpg 325w, https://www.nnbw.com/wp-content/uploads/2018/02/VDayBiz-NNB-021218-1.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="caption"><p><a href="https://www.nnbw.com/news/for-some-carson-city-retailers-valentines-day-is-big-and-busy-business/">For some Carson City retailers, Valentine’s Day is big (and busy) business</a></p></div></div></div><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.nnbw.com/news/nevada-looks-to-embrace-blockchain-technology-to-further-economic-growth/"><img width="150" height="107" src="https://www.nnbw.com/wp-content/uploads/2018/02/Blockchain-NNB-021218-1-150x107.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.nnbw.com/wp-content/uploads/2018/02/Blockchain-NNB-021218-1-150x107.jpg 150w, https://www.nnbw.com/wp-content/uploads/2018/02/Blockchain-NNB-021218-1-325x233.jpg 325w, https://www.nnbw.com/wp-content/uploads/2018/02/Blockchain-NNB-021218-1.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="caption"><p><a href="https://www.nnbw.com/news/nevada-looks-to-embrace-blockchain-technology-to-further-economic-growth/">Nevada looks to embrace blockchain technology to further economic growth</a></p></div></div></div></div></div></article></div><div class="col-md-4"><aside id="tiles"><div class="tile tile-ad banner gatrack top" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-top" data-adunit="SNMG_NNBW/ROS/news" class="adunit tile-top"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-c2 banner border nocontent gatrack" data-tile="Top Jobs" style="height:250px;"><div class="heading"><h2>Top Jobs</h2></div><div style="padding: 10px 15px 0 15px;" class="nocontent"><div id='tile-topjob-content'><div id='tile-topjob-carousel' class='tile-carousel swipe'><div class="swipe-wrap"><div><div style="display: none;"> <a href="http://classifieds.nnbw.com/adredirect/7-0000182840"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">CGI, Inc.</div><div class="tilec2admeta"><a href="http://classifieds.nnbw.com/adredirect/7-0000182840">Machinist, Machine Operator, ...</a></div><div class="tilec2description">Carson City<div> CGI, Inc. has immediate openings for: MachinistMachine OperatorEngineerMechanical ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nnbw.com/adredirect/7-0000188245"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Tahoe City Area</div><div class="tilec2admeta"><a href="http://classifieds.nnbw.com/adredirect/7-0000188245">Journeyman Lead Positions Available</a></div><div class="tilec2description">Tahoe City , CA  96145<div> Carpenters All Skill Levels Tahoe City Area. Call (530)581-0896</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nnbw.com/adredirect/7-0000193627"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">PressWorks Ink</div><div class="tilec2admeta"><a href="http://classifieds.nnbw.com/adredirect/7-0000193627">Pre Press Technician</a></div><div class="tilec2description">Carson City , NV  89705<div> PRE PRESS TECHNICIAN PressWorks Ink is seeking candidates to work within the technical ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nnbw.com/adredirect/7-0000194014"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">The City of Fallon</div><div class="tilec2admeta"><a href="http://classifieds.nnbw.com/adredirect/7-0000194014">Building Inspector</a></div><div class="tilec2description">Fallon, NV  89406<div> The City of Fallon is accepting applications for the position of Building Inspector. ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nnbw.com/adredirect/7-0000196399"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">El Dorado County</div><div class="tilec2admeta"><a href="http://classifieds.nnbw.com/adredirect/7-0000196399">Recordable Document Examiner/Indexer...</a></div><div class="tilec2description">South Lake Tahoe, CA  96150<div> County of El Dorado Recordable Document Examiner/Indexer I/II Monthly Salary: $2,679 ~ $3,...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nnbw.com/adredirect/7-0000196601"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Alpine County, CA</div><div class="tilec2admeta"><a href="http://classifieds.nnbw.com/adredirect/7-0000196601">Chief Deputy Auditor</a></div><div class="tilec2description">Alpine County, CA  96120<div> Chief Deputy Auditor Alpine County, CA, $20.68 - $25.15 / Hour Alpine County is seeking ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nnbw.com/adredirect/7-0000194763"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Wa She Shu Chevron Travel Plaza & Chevron on Mica Dr</div><div class="tilec2admeta"><a href="http://classifieds.nnbw.com/adredirect/7-0000194763">Retail Clerks</a></div><div class="tilec2description">Carson City & Gardnerville, NV  89410<div> Retail clerks needed @ Wa She Shu Chevron Travel Plaza & Chevron on Mica Dr. Apply in store...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nnbw.com/adredirect/7-0000196928"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Tahoe Daily Tribune</div><div class="tilec2admeta"><a href="http://classifieds.nnbw.com/adredirect/7-0000196928">Ad Sales Rep </a></div><div class="tilec2description">S. Lake Tahoe , CA  96150<div> Do you have a natural ability to build relationships? Do you get satisfaction from helping...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nnbw.com/adredirect/7-0000197138"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Truckee Donner Rec & Park</div><div class="tilec2admeta"><a href="http://classifieds.nnbw.com/adredirect/7-0000197138">Park Maint. Worker 1</a></div><div class="tilec2description">Truckee, CA  96161<div> 2 Full Time Positions w/Truckee Donner Rec & Park Park Maint. Worker 1 $18.32-$20.20 per ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nnbw.com/adredirect/7-0000190586"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Sierra Child & Family Services</div><div class="tilec2admeta"><a href="http://classifieds.nnbw.com/adredirect/7-0000190586">FFA Administrator </a></div><div class="tilec2description">S. Lake Tahoe , CA  96150<div> FFA Administrator for Sierra Child & Family Services in S. Lake Tahoe. Full time, DOE. ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nnbw.com/adredirect/7-0000184086"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Tahoe Seasons Resort</div><div class="tilec2admeta"><a href="http://classifieds.nnbw.com/adredirect/7-0000184086"> Front Desk, Housemen</a></div><div class="tilec2description">South Lake Tahoe, CA  96150<div> Front Desk Houseman FT/PT - All Shifts: Competitive Pay Please apply at 3901 ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nnbw.com/adredirect/7-0000190058"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">The City of Fallon</div><div class="tilec2admeta"><a href="http://classifieds.nnbw.com/adredirect/7-0000190058">Maintenance Worker I Parks</a></div><div class="tilec2description">Fallon, NV  89406<div> The City of Fallon is accepting applications for the positions of Maintenance Worker I Parks...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nnbw.com/adredirect/7-0000184851"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Sunshine Yellow Cab</div><div class="tilec2admeta"><a href="http://classifieds.nnbw.com/adredirect/7-0000184851">Drivers</a></div><div class="tilec2description">Stateline , NV  89449<div> Sunshine Yellow Cab Drivers wanted Vehicles Provided Make money with our cars, not yours. ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nnbw.com/adredirect/7-0000190212"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Taiyo America, Inc</div><div class="tilec2admeta"><a href="http://classifieds.nnbw.com/adredirect/7-0000190212">Staff Accountant</a></div><div class="tilec2description">Carson City, NV  89703<div> Taiyo America, Inc www.taiyo-america.com Manufacturer of world's #1 resist ink and ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nnbw.com/adredirect/7-0000193546"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">City Of Fallon</div><div class="tilec2admeta"><a href="http://classifieds.nnbw.com/adredirect/7-0000193546">Maintenance Woker I Convention Center</a></div><div class="tilec2description">Fallon, NV  89406<div> The City of Fallon is accepting applications for the positions of Maintenance Worker I ...</div></div></div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.nnbw.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div></div></div><div class="tile tile-ad banner gatrack middle" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-middle" data-adunit="SNMG_NNBW/ROS/news" class="adunit tile-middle"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-banner banner border nocontent gatrack " data-tile="NNBW E-Edition"  style="height: "><div class="heading"><h2>NNBW E-Edition</h2></div> <a href="https://syncaccess-swc-nn.syncronex.com/swc/nn/Account/LogOn?returnUrl=http://subscriber.pagesuite-professional.co.uk/custompages/swiftcommunications/signedin.aspx?pbid=NN" target="_blank"> <img src="https://www.nnbw.com/wp-content/uploads/2017/11/paper-nnbw.png" width="300" height="220"> </a></div><div class="tile tile-banner banner border nocontent gatrack " data-tile="COMMERCIAL REAL ESTATE"  style="height: "><div class="heading"><h2>COMMERCIAL REAL ESTATE</h2></div> <a href="https://www.nnbw.com/news/real-estate/" > <img src="https://www.nnbw.com/wp-content/uploads/2016/10/yourlink.jpg" width="300" height="220"> </a></div><div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: "> <a href="https://www.nnbw.com/book-of-lists/" > <img src="https://www.nnbw.com/wp-content/uploads/2016/10/BOL.cover_.png" width="300" height="250"> </a></div><div class="tile tile-c2 banner border nocontent gatrack" data-tile="Business & Service Directory" style="height:250px;"><div class="heading"><h2>Business & Service Directory</h2></div><div style="padding: 10px 15px 0 15px;" class="nocontent"><div id='tile-service-content'><div id='tile-service-carousel' class='tile-carousel swipe'><div class="swipe-wrap"><div> <a href="http://classifieds.nnbw.com/adredirect/7-0000197321"><div class="tilec2admeta"><a href="http://classifieds.nnbw.com/adredirect/7-0000197321">Kaspers Home Improvement NV Lic #...</a></div><div class="tilec2description">Carson City, NV  89701<div>Kaspers Home Improvement NV Lic #0081959 www.kaspershome improvement.com 775...</div></div></div><div> <a href="http://classifieds.nnbw.com/adredirect/7-0000196213"><div class="tilec2admeta"><a href="http://classifieds.nnbw.com/adredirect/7-0000196213">Nevada's Leader in Excavating - ...</a></div><div class="tilec2description">Carson City , NV  89702<div>Nevada's Leader in Excavating - Excavating - Grading - Paving ? Underground ...</div></div></div><div> <a href="http://classifieds.nnbw.com/adredirect/7-0000194059"><div class="tilec2admeta"><a href="http://classifieds.nnbw.com/adredirect/7-0000194059">Help Change a Life for the Better by...</a></div><div class="tilec2description">., NV  89502<div>Help Change a Life for the Better by Becoming a Foster Parent in our ...</div></div></div><div> <a href="http://classifieds.nnbw.com/adredirect/7-0000192727"><div class="tilec2admeta"><a href="http://classifieds.nnbw.com/adredirect/7-0000192727">fast, affordable & friendly Dry Wall...</a></div><div class="tilec2description">Carson Valley, NV  89423<div>fast, affordable & friendly Dry Wall Repair, Roofing Maintenance, Painting, ...</div></div></div><div> <a href="http://classifieds.nnbw.com/adredirect/7-0000192368"><div class="tilec2admeta"><a href="http://classifieds.nnbw.com/adredirect/7-0000192368">Carpenter/Contractor Quality ...</a></div><div class="tilec2description">Tahoe City, CA  96145<div>Carpenter/Contractor Quality Workmanship License: 694539 Remodels/Decks40 ...</div></div></div><div> <a href="http://classifieds.nnbw.com/adredirect/7-0000191962"><div class="tilec2admeta"><a href="http://classifieds.nnbw.com/adredirect/7-0000191962">Lawn Care - Dethatching - Aeration? ...</a></div><div class="tilec2description">Carson City , NV  89702<div>Lawn Care - Dethatching - Aeration? Pruning - Clean-ups - Yard Work Owner ...</div></div></div><div> <a href="http://classifieds.nnbw.com/adredirect/7-0000184289"><div class="tilec2admeta"><a href="http://classifieds.nnbw.com/adredirect/7-0000184289">Catalina's House Cleaning A mother ...</a></div><div class="tilec2description">Carson City, NV  89701<div>Catalina's House Cleaning A mother and daughter team 20 yrs exp., free est...</div></div></div><div> <a href="http://classifieds.nnbw.com/adredirect/7-0000184079"><div class="tilec2admeta"><a href="http://classifieds.nnbw.com/adredirect/7-0000184079">Nevada Certified Family Law ...</a></div><div class="tilec2description">Reno, NV  89501<div>Nevada Certified Family Law Specialist Fellow of American Academy of ...</div></div></div><div> <a href="http://classifieds.nnbw.com/adredirect/7-0000159097"><div class="tilec2admeta"><a href="http://classifieds.nnbw.com/adredirect/7-0000159097">www.carsoncity.youvegotmaids.com 24-...</a></div><div class="tilec2description">Carson City , NV  89703<div>www.carsoncity.youvegotmaids.com 24-Hour Satisfaction Guarantee We ll focus ...</div></div></div><div><div class="tilec2admeta"><a href="http://classifieds.nnbw.com/adredirect/7-0000184325"> Westside  Full Service Lawn Care...</a></div><div class="tilec2description">All Over, NV  89701<div> Westside Full Service Lawn Care Handyman Carpentry service available ...</div></div></div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.nnbw.com/utils/c2/app/v2/index.php?do=category&internetCode=13">View all &raquo;</a></div></div></div></aside></div></div></div></main></div></div> <script>!function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("b8a2bf");</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
				  function gtag(){dataLayer.push(arguments);}
				  gtag('js', new Date());
				  gtag('config', 'AW-1066460699');</script><script type="text/javascript">var _qevents = _qevents || [];

				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
					})();

					_qevents.push({
					qacct:"p-a9NnlNKE5Euxo"
				});</script> <noscript><div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-a9NnlNKE5Euxo.gif" border="0" height="1" width="1" alt="Quantcast"/></div> </noscript><script>function hasSomeParentClass(element, className) {
      do {
        if (element.classList && element.classList.contains(className)) {
          return true;
        }
        element = element.parentNode;
      } while (element);
      return false;
    }

    $(function() {

      // listen for clicks in iframes
      var monitor = setInterval(function(){
        var elem = document.activeElement;
        if (elem && elem.tagName == 'IFRAME' && hasSomeParentClass( elem, 'gatrack') ){
          var parentEl = $(elem).closest('div.gatrack');
          var tileClasses = $(parentEl).attr('class');

          // target tiles with class of tile- or flex-
          if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

            // only register click if div doesn't have class of clicked
            if (!$(parentEl).hasClass('clicked')) {

              // if clicked, add class of clicked to prevent double dipping
              $(parentEl).addClass('clicked');

              // if data-tile attribute set, grab label
              var dataStr = $(parentEl).attr('data-tile');
              if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
                if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
                var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
              }
              else {
                var tileClass = tileClasses.match(/\btile\-\S*/);
                var eventStr = tileClass[0];
              }

              //var gaStr = 'ga(\'send\', \'event\', ' + eventStr + ', \'click\', \'Tile Click Tracking\', {transport: \'beacon\'})';
              //console.log(gaStr);
              ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
							ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
            }
          }
           elem.blur();
        }
      }, 100);

      // Listen for clicks in regular widgets
      $('.gatrack').on('click touch', function(e){

        // only register click if div doesn't have class of clicked
        if (!$(this).hasClass('clicked')) getClass(e.target);

        // if clicked, add class of clicked to prevent double dipping
        $(this).addClass('clicked');
      })

      function getClass(e){
        var parentEl = $(e).closest('div.gatrack');
        var tileClasses = $(parentEl).attr('class');

        // target tiles with class of tile- or flex-
        if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

          // if data-tile attribute set, grab label
          var dataStr = $(parentEl).attr('data-tile');
          if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
            if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
            var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
          }
          else {
            var tileClass = tileClasses.match(/\btile\-\S*/);
            var eventStr = tileClass[0];
          }
          //var gaStr = 'ga(\'send\', \'event\', ' + eventStr + ', \'click\', \'Tile Click Tracking\', {transport: \'beacon\'})';
          //console.log(gaStr);
          ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
					ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
        }
      }

    })</script> <script>$(function() {
						$( '.custom-images a' ).on( 'click touch', function(){
							var addThisType = $( this ).data( 'type' );
							ga( 'send', 'event', 'addthis', addThisType );
							ga( 'newTracker.send', 'event', 'addthis', addThisType );
						});
					});</script><script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.nnbw.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.nnbw.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/scripts-55cc262f928a9a1d0415ddd1e31436a8.js' data-minify="1"></script> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.nnbw.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.nnbw.com/wp-content/cache/min/1/wp-content/plugins/wp-polls/polls-js-042fae10c5f1b89ebcb21cfe33a4a442.js' data-minify="1"></script> <script type='text/javascript' src='//www.lightboxcdn.com/vendor/12f9d91e-02db-472e-adb2-a3d786e1ed6f/lightbox_inline.js?ver=1.0'></script> <script type='text/javascript' src='https://www.nnbw.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-footer-6ca8484ffb45e1e7a2238446e84e87ad.js' data-minify="1"></script> <script type='text/javascript'>/* <![CDATA[ */ var fbComments = {"ajaxurl":"https:\/\/www.nnbw.com\/wp-admin\/admin-ajax.php","fbNonce":"77334c8492"};
var mobileArticleAd = {"ajaxurl":"https:\/\/www.nnbw.com\/wp-admin\/admin-ajax.php","mobileArticleAdNonce":"06fc394b18"};
var recArticle = {"ajaxurl":"https:\/\/www.nnbw.com\/wp-admin\/admin-ajax.php","recNonce":"d0136691e6"};
var recInsert = {"ajaxurl":"https:\/\/www.nnbw.com\/wp-admin\/admin-ajax.php","recInsertNonce":"258431f4a3"};
var adInsert = {"ajaxurl":"https:\/\/www.nnbw.com\/wp-admin\/admin-ajax.php","adInsertNonce":"7555e35032"};
var moreBriefs = {"ajaxurl":"https:\/\/www.nnbw.com\/wp-admin\/admin-ajax.php","briefsNonce":"2f8aa42aa6"};
var carouselStories = {"ajaxurl":"https:\/\/www.nnbw.com\/wp-admin\/admin-ajax.php","carouselNonce":"cd9c7d5de8","sortID":null};
var breakingNews = {"ajaxurl":"https:\/\/www.nnbw.com\/wp-admin\/admin-ajax.php","breakingNonce":"5eb718aa7d"}; /* ]]> */</script> <script type='text/javascript' src='https://www.nnbw.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/main-4540dc0982f9cc5c7e09f074e1829000.js' data-minify="1"></script> <script type='text/javascript' src='https://www.nnbw.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script> <script type='text/javascript'>$(document).ready(function (){

					if ( $("body").hasClass( "layout-mobile") ) {
						$("div[id*=\"-leaderboard\"]").removeClass("adunit");
						$("div[id*=\"-leaderboard\"]").addClass("leaderboard-blocked");
						//console.log("mobile-layout");
					}

					if ( $("body").hasClass( "layout-mobile") && $("body").hasClass( "single-post") ) { setTimeout(function(){ $(".adunit").filter(":visible").dfp({dfpID : "5195"})}, 1000); } else { $(".adunit").filter(":visible").dfp({dfpID : "5195"}); } $(window).load(function() {	$(".onscroll").dfp({dfpID : "5195", enableSingleRequest: false});	});

				});</script> <script type='text/javascript' src='https://syncaccess-swc-nn.syncronex.com/swc/nn/api/scripts/syncwall?ver=1.0.0'></script> <script type='text/javascript' src='https://www.nnbw.com/wp-content/themes/news-site-theme/assets/js/vendor/syncwall-login-api.js?ver=121616'></script> <script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script> <script type='text/javascript' src='https://www.nnbw.com/wp-includes/js/wp-embed.min.js?ver=c6ddac47081d324ba00d54c489e9767a'></script> <script>var loggedIn = ( readCookie("syncwall-authToken") == null ) ? 'no' : 'yes';
			ga('set', {
				'dimension1': 'News',
				'dimension2': 'None',
				'dimension3': 'News/None',
				'dimension5': loggedIn,
				'dimension6': 'Terri Schlichenmeyer',
				'dimension7': '0',
				'dimension8': '2018-02-15',
				'dimension9': '30975011',
				'dimension10': '',
				'dimension12': '2018-02-15 11:01:07',
				'dimension13': '0'
			});
			ga('newTracker.set', {
				'dimension1': 'News',
				'dimension2': 'None',
				'dimension3': 'News/None',
				'dimension5': loggedIn,
				'dimension6': 'Terri Schlichenmeyer',
				'dimension7': '0',
				'dimension8': '2018-02-15',
				'dimension9': '30975011',
				'dimension10': '',
				'dimension12': '2018-02-15 11:01:07',
				'dimension13': '0'
			});
      var gaUserId = readCookie("sync-subscriberId");
      if ( gaUserId ) {
        ga('set', 'userId', gaUserId );
        ga('newTracker.set', 'userId', gaUserId );
      }
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
        var currLocation = String(document.location);
        // strip out email addresses from location url
        var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
        var cleanPageLocation = currLocation.replace(emailRegex, "");

        ga('set', 'location', cleanPageLocation);
        ga('send', 'pageview');

        ga('newTracker.set', 'location', cleanPageLocation);
        ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ( readCookie("syncwall-authToken") == null ) ? 'anon' : 'paid';
        var _sf_async_config = _sf_async_config || {};
        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
      	_sf_async_config.sections = 'nnbw.com,news';
      	_sf_async_config.authors = 'Terri Schlichenmeyer';
        _sf_async_config.title = 'Biz &#038; Books review: ‘How Do I Get There From Here?’ sheds new light on retirement | nnbw.com';
  			var _cbq = window._cbq = (window._cbq || []);
      	_cbq.push(['_acct', chartbeatUser]);
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
              loadChartbeat : function() {
                  oldonload();
                  loadChartbeat();
              };
        })();</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	var v = !("IntersectionObserver" in w) ? "8.5.2" : "10.3.5";
	s.src = "https://www.nnbw.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-" + v + ".min.js";
	w.lazyLoadOptions = {
		elements_selector: "img, iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1518717980 -->