<!doctype html><html lang="en"><head><link rel="stylesheet" href="https://www.nnbw.com/wp-content/cache/min/1/71314b6c02ad5bce7ce5b7b598feca9f.css" data-minify="1" /><html lang="en-US"><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="robots" content="noodp"/><link rel="profile" href="http://gmpg.org/xfn/11"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <link rel="shortcut icon" href="https://www.nnbw.com/wp-content/themes/nnbw-theme/assets/img/favicon.ico"/><link rel="apple-touch-icon" href="https://www.nnbw.com/wp-content/themes/nnbw-theme/assets/img/apple-touch-icon-144.png" /><meta name="apple-mobile-web-app-title" content="nnbw.com"/><link rel='dns-prefetch' href='//www.lightboxcdn.com' /><link rel='dns-prefetch' href='//cdn.boomtrain.com' /><link rel='dns-prefetch' href='//syncaccess-swc-nn.syncronex.com' /><link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//content.jwplatform.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//chartbeat.com' /><link rel='dns-prefetch' href='//quantserve.com' /><link rel="alternate" type="application/rss+xml" title="Northern Nevada Business Weekly &raquo; Feed" href="https://www.nnbw.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Northern Nevada Business Weekly &raquo; Comments Feed" href="https://www.nnbw.com/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://www.nnbw.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style> <script type='text/javascript' src='https://www.nnbw.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/jquery-8c995015d8cc94054fd17c3084bebc66.js' data-minify="1"></script> <script type='text/javascript' src='https://www.nnbw.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-header-9f5fd1e7fb546051264425df188a0c84.js' data-minify="1"></script> <script type='text/javascript' src='https://cdn.boomtrain.com/analyticstrain/swift-communications/analyticstrain.min.js?ver=1.0'></script> <script type='text/javascript' src='https://www.nnbw.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria-7679d1a1e093596d64f44ed385f98c4a.js' data-minify="1"></script> <script type='text/javascript' src='https://content.jwplatform.com/libraries/iEjIHzc2.js?ver=1.0'></script> <link rel='https://api.w.org/' href='https://www.nnbw.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nnbw.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nnbw.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Caitlin Kroshus hired by Stan Can Design' href='https://www.nnbw.com/news/people/caitlin-kroshus-hired-by-stan-can-design/' /><link rel='next' title='Envirolution tour at DRI inspires students to pursue sustainability careers' href='https://www.nnbw.com/news/envirolution-tour-at-dri-inspires-students-to-pursue-sustainability-careers/' /><link rel="canonical" href="https://www.nnbw.com/news/june-decision-expected-for-churchill-county-geothermal-research-lab/" /><link rel='shortlink' href='https://www.nnbw.com/?p=42190' /><link rel="alternate" type="application/json+oembed" href="https://www.nnbw.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nnbw.com%2Fnews%2Fjune-decision-expected-for-churchill-county-geothermal-research-lab%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.nnbw.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nnbw.com%2Fnews%2Fjune-decision-expected-for-churchill-county-geothermal-research-lab%2F&#038;format=xml" /><meta property="tout:article:id" content="31736939"/><meta property="tout:article:author" content="Steve Ranson "/><meta property="tout:article:pubdate" content="2018-04-13T09:27:01+00:00"/> <script async src='https://tag.simpli.fi/sifitag/608b3e40-2948-0135-bfec-06a9ed4ca31b'></script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-32', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script><script>(function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript><meta name="google-site-verification" content="nCAU6AJyfI51Xpq9UNGiUXraa5AIn5TxOXCzy-6j1SE" /><meta name="bt:id" content="42190_NNBW"><meta name="bt:type" content="post_NNBW"><meta name="bt:modDate" content="2017-11-09 15:30:00"><meta name="bt:pubDate" content="2018-04-13 09:27:01"><meta name="bt:category" content="Main Headline"><meta name="bt:category" content="News"><meta name="bt:keywords" content="GEOTHERMAL, RESEARCH, NORDQUIST, FALLON, ORMAT, COUNTY, PROJECT, NEVADA, ENERGY, EGS"><meta name="bt:author" content="Steve Ranson "><meta name="bt:expDate" content="2018-05-13 09:27:01"><meta name="bt:image" content="https://www.nnbw.com/wp-content/uploads/2018/04/CEDA-LVN-041318-325x216.jpg"><meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="153017178190651" /><meta name="pubdate" content="20180413"><title>June decision expected for Churchill County geothermal research lab | nnbw.com</title><meta name="description" content="FALLON, Nev. — The U.S. Department of Energy is working toward a June decision to award either Fallon or Milford, Utah, an underground laboratory to conduct research on enhanced" /><meta name="keywords" content="GEOTHERMAL, RESEARCH, NORDQUIST, FALLON, ORMAT, COUNTY, PROJECT, NEVADA, ENERGY, EGS" /><meta property="og:title" content="June decision expected for Churchill County geothermal research lab"/><meta property="og:description" content="FALLON, Nev. — The U.S. Department of Energy is working toward a June decision to award either Fallon or Milford, Utah, an underground laboratory to conduct research on enhanced"/><meta property="og:url" content="https://www.nnbw.com/news/june-decision-expected-for-churchill-county-geothermal-research-lab/"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@NNBWbizweekly"/><meta property="og:image" content="https://www.nnbw.com/wp-content/uploads/2018/04/CEDA-LVN-041318.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="620" /><meta property="og:image:height" content="413" /><meta name="twitter:image" content="https://www.nnbw.com/wp-content/uploads/2018/04/CEDA-LVN-041318.jpg" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/nnbw.biz" /><meta property="og:type" content="article" /><meta property="fb:pages" content="1545959382302424"></head><body class="post-template-default single single-post postid-42190 single-format-standard snmg june-decision-expected-for-churchill-county-geothermal-research-lab cat-main-headline cat-news"> <script>function getCookieValue(a) {
        var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
        return b ? b.pop() : '';
      }
var freeSite = false;
var showSurvey = false;
      var syncwallCookie = getCookieValue('syncwall-active-subscriber');

      if ( syncwallCookie !== null ) {
        //console.log('SwiftDebug | js freeSite: ' + freeSite );
        //console.log('SwiftDebug | js showSurvey: ' + showSurvey );
        //console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwallCookie );
      }</script> <script>if ( (freeSite === true && showSurvey === true) || (freeSite === false && ( showSurvey === true && (syncwallCookie !== null && syncwallCookie !== "true") ) ) ) {

            //console.log("SwiftDebug | Google Survey enabled");
            (function() {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
            })();

          }
          else {

            //console.log("SwiftDebug | Google Survey disabled");

          }</script> <script>var fbHasLoaded = false;
				window.fbAsyncInit = function() {
					FB.init({
						appId : '153017178190651',
						autoLogAppEvents : true,
						xfbml : true,
						version : 'v2.11'
					});
					fbHasLoaded = true;
				};

				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) {return;}
					js = d.createElement(s); js.id = id;
					js.src = "https://connect.facebook.net/en_US/sdk.js";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script><div id="div-gpt-ad-1x1" data-adunit="SNMG_NNBW/ROS/news" class="adunit hidden-xs"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align:center;height:0;"></div><div id="div-gpt-ad-1x3" data-adunit="SNMG_NNBW/ROS/news" class="adunit hidden-xs"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align:center;height:0;"></div><div id="wrapper"><!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]--><div id="ticker" class="nocontent"><div class="container"><div class="row"><div class="col-md-12"> <script type="text/javascript">var swiftSiteID = 'nn'</script> <div id="ticker-account"><div id="logged-in" style="display: none;"> <span> <span class="hidden-xs">Hi &nbsp;<span id="firstname"></span>&nbsp;&nbsp;<span id="lastname"></span>&nbsp;&nbsp;|&nbsp;&nbsp;</span> <a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=NNBW" target="_blank">My Account</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a id="logoutBtn" href="javascript:void(0);">Logout</a> </span></div><div id="logged-out"><a id="loginBtn" href="javascript:void(0);">Login</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=NNBW" target="_blank">My Account</a>&nbsp;&nbsp;|&nbsp; <a id="subscribeBtn" href="/Subscribe/">Subscribe</a></div></div><div class="hidden-xs"> <label>Trending:</label><ul id="ticker-stories"><li><a href="https://www.nnbw.com/news/cannabis-company-medmen-fires-up-15-million-factory-east-of-reno/">Cannabis company MedMen fires up $15 million factory east of Reno</a></li><li><a href="https://www.nnbw.com/news/renos-feast-restaurant-reaches-agreement-with-station-casinos-to-change-name/">Reno’s Feast restaurant to change name after cease and desist case settled</a></li><li><a href="https://www.nnbw.com/news/inaugural-flight-to-austin-texas-takes-off-from-reno/">Inaugural flight to Austin, Texas, takes off from Reno</a></li><li><a href="https://www.nnbw.com/news/medmen-broke-ground-on-a-15-million-cannabis-facility-in-mccarran/">MedMen broke ground on a $15 million cannabis facility in McCarran</a></li><li><a href="https://www.nnbw.com/news/reno-sparks-carson-valley-see-spike-in-luxury-real-estate-sales/">Reno-Sparks, Carson Valley see spike in luxury real estate sales</a></li></ul></div></div></div></div></div><header><div class="container"><div class="row"><div class="col-sm-8"> <a id="header-logo" href="https://www.nnbw.com"><h1>Serving Northern Nevada</h1> </a> <button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button></div><div class="col-sm-4"><div id="header-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-234x60-search" data-adunit="SNMG_NNBW/ROS/news" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align:center;"></div></div></div></div></div></div></header><nav class="navbar navbar-default hidden-xs"><div class="container" style="position:relative;"><div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children dropdown current-menu-parent"><a href="https://www.nnbw.com/" class="dropdown-toggle" data-toggle="dropdown">News</a><ul class="dropdown-menu"><li id="menu-item-162" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nnbw.com/news/news-briefs/">News Briefs</a></li><li id="menu-item-163" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nnbw.com/news/people/">People</a></li><li id="menu-item-164" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nnbw.com/about-us/">About Us</a></li><li id="menu-item-33133" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://edition.pagesuite-professional.co.uk/launch.aspx?pbid=1834abd2-6cc1-487d-a928-275708e00c50">E-Edition</a></li></ul></li><li id="menu-item-40824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown"><a href="#" class="dropdown-toggle" data-toggle="dropdown">Events</a><ul class="dropdown-menu"><li id="menu-item-40825" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.nnbw.com/nnbw-events/">NNBW Events</a></li><li id="menu-item-40848" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.nnbw.com/news/business-community-events/">Business Community Events</a></li><li id="menu-item-167" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nnbw.com/calendar/">Happenings</a></li><li id="menu-item-41901" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nnbw.com/shopping/">Shopping</a></li><li id="menu-item-41902" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.nnbw.com/restaurant-guide/">Dining</a></li></ul></li><li id="menu-item-32299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.nnbw.com/book-of-lists/" class="dropdown-toggle" data-toggle="dropdown">Book of Lists</a><ul class="dropdown-menu"><li id="menu-item-33197" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nnbw.com/book-of-lists-survey/">Complete 2019 Survey</a></li></ul></li><li id="menu-item-41900" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.nnbw.com/news/special-sections/">Magazines</a></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://classifieds.nnbw.com/">Classifieds</a></li><li id="menu-item-172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a href="http://classifieds.nnbw.com/category/Employment">Jobs</a></li><li id="menu-item-173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173"><a href="http://classifieds.nnbw.com/category/Real-Estate-For-Sale">Real Estate</a></li><li id="menu-item-174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174"><a href="http://classifieds.nnbw.com/category/Transportation">Autos</a></li><li id="menu-item-175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=nap">Place Ad</a></li></ul></div></div></nav><div class="container"><div id="breadcrumb-container"><div id="breadcrumb-bar"><div class="row"><div class="col-md-5 col-md-offset-7 col-sm-12"><div class="ham-toggle collapse"><ul id="breadcrumb-social"><li> <a href="https://www.facebook.com/nnbw.biz" class="facebook dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Facebook"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-facebook fa-stack-1x fa-inverse"></i> </span> </a></li><li> <a href="https://twitter.com/NNBWbizweekly" class="twitter dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Twitter"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-twitter fa-stack-1x fa-inverse"></i> </span> </a></li><li class="dropdown"> <a href="#" class="plus dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-plus fa-stack-1x fa-inverse"></i> </span> </a><ul class="dropdown-menu"><li> <a href="https://plus.google.com/u/1/+NorthernNevadaBusinessWeeklyReno" class="google-plus" target="_blank" title="Follow us on Google+"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-google-plus fa-stack-1x fa-inverse"></i> </span> </a><li><li> <a href="https://www.instagram.com/nnbw.bizweekly/" class="instagram" target="_blank" title="Follow us on Instagram"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-instagram fa-stack-1x fa-inverse"></i> </span> </a><li><li> <a href="https://www.linkedin.com/company/northern-nevada-business-weekly" class="linkedin" target="_blank" title="Follow us on LinkedIn"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-linkedin fa-stack-1x fa-inverse"></i> </span> </a><li></ul></li></ul><form id="breadcrumb-search" role="search" method="get" class="search-form" action="https://www.nnbw.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="range" value="2018-01-13" /><input type="hidden" name="sort" value="relevance" /><button type="submit" class="btn search-submit">&#xf002;</button></form></div></div></div></div><div class="ham-toggle collapse"><nav id="mobile-menu" class="visible-xs-block"><ul><li id="menu-item-160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-160"><a href="https://www.nnbw.com/">News</a><ul class="sub-menu"><li id="menu-item-162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162"><a href="https://www.nnbw.com/news/news-briefs/">News Briefs</a></li><li id="menu-item-163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163"><a href="https://www.nnbw.com/news/people/">People</a></li><li id="menu-item-164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164"><a href="https://www.nnbw.com/about-us/">About Us</a></li><li id="menu-item-33133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33133"><a href="http://edition.pagesuite-professional.co.uk/launch.aspx?pbid=1834abd2-6cc1-487d-a928-275708e00c50">E-Edition</a></li></ul></li><li id="menu-item-40824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-40824"><a href="#">Events</a><ul class="sub-menu"><li id="menu-item-40825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40825"><a href="https://www.nnbw.com/nnbw-events/">NNBW Events</a></li><li id="menu-item-40848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40848"><a href="https://www.nnbw.com/news/business-community-events/">Business Community Events</a></li><li id="menu-item-167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167"><a href="https://www.nnbw.com/calendar/">Happenings</a></li><li id="menu-item-41901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41901"><a href="https://www.nnbw.com/shopping/">Shopping</a></li><li id="menu-item-41902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41902"><a href="https://www.nnbw.com/restaurant-guide/">Dining</a></li></ul></li><li id="menu-item-32299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32299"><a href="https://www.nnbw.com/book-of-lists/">Book of Lists</a><ul class="sub-menu"><li id="menu-item-33197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33197"><a href="https://www.nnbw.com/book-of-lists-survey/">Complete 2019 Survey</a></li></ul></li><li id="menu-item-41900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41900"><a href="https://www.nnbw.com/news/special-sections/">Magazines</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://classifieds.nnbw.com/">Classifieds</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a href="http://classifieds.nnbw.com/category/Employment">Jobs</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173"><a href="http://classifieds.nnbw.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174"><a href="http://classifieds.nnbw.com/category/Transportation">Autos</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=nap">Place Ad</a></li></ul></nav></div></div></div><div class="container"><div id="ad-bar-top" class="ad-bar hidden-xs"><div class="row"><div class="col-md-12"><div class="ad-bar-wrapper"><div class="swift-ad-wrapper"><div id="div-gpt-ad-728x90-leaderboard" data-adunit="SNMG_NNBW/ROS/news" class="adunit ad-disclaimer hidden-xs"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div></div></div></div><main><div id="single"><div class="row"><div class="col-md-8 no-padding-right"><article><div id="article-42190" class="article-container" data-id="42190" data-url="https://www.nnbw.com/news/june-decision-expected-for-churchill-county-geothermal-research-lab/"><h1>June decision expected for Churchill County geothermal research lab</h1><div id="single-byline"><div class="row"><div class="col-sm-5"><div id="single-author"><strong><address>Steve Ranson <br>Special to the NNBW<br></address></strong></div><time>April 13, 2018</time></div><div class="col-sm-7"><div id="single-social-header"><div class="addthis_toolbox" addthis:url="https://www.nnbw.com/news/june-decision-expected-for-churchill-county-geothermal-research-lab/" addthis:title="June decision expected for Churchill County geothermal research lab"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span><span class="at4-share-count"></span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a href="#fb-comment-box-42190" class="fb-comments-count" data-type="comment"><i class="fa fa-comment" aria-hidden="true"></i> <span class="title"><span class="hidden-xs">Comments </span>(<span class="fb-comments-count" data-href="https://www.nnbw.com/?p=42190">0</span>)</span></a> <a class="addthis_button_email hidden-xs" data-type="email"><i class="fa fa-envelope" aria-hidden="true"></i></a> <a class="addthis_button_print hidden-xs" data-type="print"><i class="fa fa-print" aria-hidden="true"></i></a> <a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a></div></div></div></div></div></div><div id="print-byline" class="visible-print-block"><div id="single-author"><strong><address>Steve Ranson <br>Special to the NNBW<br></address></strong></div><p>April 13, 2018</p></div><div class="p402_premium"><div id="single-media" class="p402_hide"><div id="single-photo"><a href="https://www.nnbw.com/wp-content/uploads/2018/04/CEDA-LVN-041318.jpg" class="fancybox photo-contain" title="Caption. A drilling rig was on the project site of FORGE, Frontier Observatory for Research in Geothermal Energy, southeast of earlier this year."><div class="single-external"><i class="fa fa-external-link"></i></div><img width="325" height="216" src="https://www.nnbw.com/wp-content/uploads/2018/04/CEDA-LVN-041318-325x216.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.nnbw.com/wp-content/uploads/2018/04/CEDA-LVN-041318-325x216.jpg 325w, https://www.nnbw.com/wp-content/uploads/2018/04/CEDA-LVN-041318-150x100.jpg 150w, https://www.nnbw.com/wp-content/uploads/2018/04/CEDA-LVN-041318.jpg 620w" sizes="(max-width: 325px) 100vw, 325px" /></a><span class="byline">Ormat Technology / FORGE photo</span><p class="caption">Caption. A drilling rig was on the project site of FORGE, Frontier Observatory for Research in Geothermal Energy, southeast of earlier this year.</p></div><div id="single-factbox" class="hidden-xs"><p class="STND-STND Factbox Head">NEED TO KNOW</p><p class="STND-STND Factbox Text">For additional information on Ormat and the research lab: <a href="http://fallonforge.org" target="_blank">fallonforge.org</a></p><p class="STND-STND Factbox Text">To watch a video on the research site: <a href="http://vimeo.com/260080964" target="_blank">vimeo.com/260080964</a></p></div></div><div id="single-content"><p class="NormalParagraphStyle">FALLON, Nev. — The U.S. Department of Energy is working toward a June decision to award either Fallon or Milford, Utah, an underground laboratory to conduct research on enhanced geothermal systems, business leaders learned April 11 at this month's Churchill Economic Development Authority's breakfast meeting.</p><p class="STND-STND BodyText">Josh Nordquist, Ormat's manager for U.S. Resource Operations, updated the Frontier Observatory for Research in Geothermal Energy or FORGE project and how he's hopeful the DOE will award the lab to Churchill County, while Paul Thomsen, Ormat Technology's executive director, presented an overview on the company's recent rebranding and history.</p><p class="STND-STND BodyText">DOE will be selecting a location later this spring for a National Enhanced Geothermal Systems (EGS) field laboratory. Nordquist explained an EGS field lab "produces energy by injecting and circulating water through fractured rock, then withdrawing the hot water and using it to supply a geothermal power plant." Once the site is selected, the DOE-funded field laboratory will begin a five-year research project to study EGS.</p><p class="STND-STND BodyText">"We have a vast heat source in the U.S., particularly in the West," he said, adding it's been part of people's lives in Nevada for decades. "It's a very important energy source."</p><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-42190" data-adunit="SNMG_NNBW/ROS/news" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-mid&quot;}" data-position="infinite"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div><p class="STND-STND BodyText">Nordquist said Nevada, along with California, has had success in producing geothermal energy. Several times during his presentation, he called Churchill County the center of geothermal production.</p><p class="STND-STND BodyText">The Fallon site has plenty of room and infrastructure to support the EGS, and the Governor's Office for Economic Development (GOED) also contributed $1 million toward the study. Sandia National Laboratories informed Churchill County Commissioners in November of the 1.7-square mile Fallon project, which is the Ormat site located south of Naval Air Station Fallon runway toward Macari Lane. Scores of exploration wells have been drilled, and an additional 15.4 square miles will be used for instrumentation and monitoring of FORGE activities.</p><div id="single-mid-script" class="p402_hide"><h2>Recommended Stories For You</h2><div class="row auto-clear"><div id="bt-nnbw-recommendations"></div></div></div><p class="STND-STND BodyText">Nordquist said the idea for a research lab for geothermal sites began about six years ago. The study looked at multiple sites but then narrowed the list down to Fallon and Milford.</p><p class="STND-STND BodyText">"We started with 10 projects around the West," Nordquist said.</p><p class="STND-STND BodyText">DOE, with the support of the National Energy Technology Laboratory (NETL), awarded funding to the two teams after the first phase of research to evaluate potential EGS underground research sites. In 2015, CEDA previously said the DOE narrowed its list to five sites and then to two sites in September 2016.</p><p class="STND-STND BodyText">"The Navy and Ormat have done a lot of research on this site," Nordquist said of the fully-funded location. "It's been teamwork from all parties involved. It's 100 percent transparent. This is a U.S. project, not Ormat or the Navy."</p><p class="STND-STND BodyText">Nordquist credited Fallon Mayor Ken Tedford for assembling people together early in the process to bring the current project to Fallon. Now, Nordquist said, the local research must convince leaders at DOE in Washington, D.C., that Fallon is the premier location for the project.</p><p class="STND-STND BodyText">In addition to Ormat — which Thomsen called the premier binary geothermal power plant manufacturer, global provider of clean geothermal power, developer and land controlling stakeholder — Nordquist said the FORGE team includes Sandia National Laboratories as the project lead; Lawrence Berkeley National Laboratory; the U.S. Navy and the U.S. Navy Geothermal Program; the University of Nevada, Reno and home of the Great Basin Center for Geothermal Energy, the Geothermal Academy and the Nevada Bureau of Mines and Geology; the U.S. Geological Survey, Menlo Park, the Nation's pre-eminent geoscience research organization; GeothermEx/Schlumberger; and Itasca Consulting Group, global consulting and software developer with expertise in geomechanics, fracture modeling and EGS simulations.</p><p class="STND-STND BodyText">Nordquist emphasized the Nevada congressional delegation has been supportive of the Fallon project since the beginning.</p><p class="STND-STND BodyText">"Nevada is home to a world-class university and community college programs dedicated to training geologic specialists," said U.S. Sen. Dean Heller in recorded remarks from late 2017. "Nevada is the second-most heavily geothermal installed state in the nation and has the greatest untapped geothermal potential of any state. Furthermore, we have development underway that will expand our geothermal generation portfolio nearly fivefold."</p><p class="STND-STND BodyText">A separate letter from Nevada delegation members to include Heller, U.S. Sen. Catherine Cortez-Masto and Congressman Mark Amodei said the technology presents "an enormous opportunity to expand the market share of clean, domestically-produced, baseload power in the U.S. electricity mix."</p><p class="STND-STND BodyText">Nordquist pointed out the NAS Fallon location meets all FORGE selection criteria. He said the site is an excellent study area for the EGS with temperatures at about 400-500 degrees Fahrenheit at depths to about 5,000 feet. If Fallon receives the go-ahead with the research lab, Nordquist said the area will host a worldwide research facility, be the focal point of geothermal research, have businesses that will benefit from the research lab and provide educational and employment opportunities for local students.</p><p class="STND-STND BodyText">"The end result," emphasized Nordquist, "is this is strictly research. The best part is it's not focused on bringing a power plant on line. It will help other developers bring their plants on line."</p><p class="STND-STND BodyText">CEDA executive director Nathan Strong agreed.</p><p class="STND-STND BodyText">"This will be ground-breaking if we can get it," he said.</p><p class="STND-STND BodyText">Thomsen said Ormat has been branching out and has built more than 200 power plants since the company was first founded more than 50 years ago.</p><p class="STND-STND BodyText">"We're the most active global developer with over 450 megawatts (mw) development in the last decade," he said.</p><p class="STND-STND BodyText">Thomsen said within and near Churchill County, 11 projects are in the development stage and four are in operation. The 86 MW McGinness plant east of Fallon in Lander County and the 41 MW Don Campbell plant in Mineral County are in operation along with two developments, Don A. Campbell 3 and Rhodes Marsh. The McGinness Hills 3 in Lander County is under construction.</p><p class="STND-STND BodyText">"Churchill County factors into our future developments," Thomsen added.</p><p class="STND-STND BodyText">According to Thomsen, Ormat is the most active developer in the United States and also globally with more than 450 MWs developed during the last decade.</p><div id="single-factbox-mobile" class="visible-xs-block"><p class="STND-STND Factbox Head">NEED TO KNOW</p><p class="STND-STND Factbox Text">For additional information on Ormat and the research lab: <a href="http://fallonforge.org" target="_blank">fallonforge.org</a></p><p class="STND-STND Factbox Text">To watch a video on the research site: <a href="http://vimeo.com/260080964" target="_blank">vimeo.com/260080964</a></p></div></div><div class="clearfix"></div><div id="single-social-footer"><div class="addthis_toolbox" addthis:url="https://www.nnbw.com/news/june-decision-expected-for-churchill-county-geothermal-research-lab/" addthis:title="June decision expected for Churchill County geothermal research lab"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a></div></div></div> <a name="fb-comment-box-42190" id="fb-comment-box-42190" class="fb-comment-box"><div class="fb-comments" data-href="https://www.nnbw.com/?p=42190" data-width="100%" data-numposts="3"></div></a><hr /></div></div><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-bottom-42190" data-adunit="SNMG_NNBW/ROS/news" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-bottom&quot;}" data-position="infinite-bottom"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div>  <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div id="single-post-script" class="nocontent"><h2>Trending In: News</h2><div class="row auto-clear"><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.nnbw.com/news/cannabis-company-medmen-fires-up-15-million-factory-east-of-reno/"><img width="150" height="84" src="https://www.nnbw.com/wp-content/uploads/2018/04/MedMen-NNB-041618-150x84.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.nnbw.com/wp-content/uploads/2018/04/MedMen-NNB-041618-150x84.jpg 150w, https://www.nnbw.com/wp-content/uploads/2018/04/MedMen-NNB-041618-325x182.jpg 325w, https://www.nnbw.com/wp-content/uploads/2018/04/MedMen-NNB-041618.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="caption"><p><a href="https://www.nnbw.com/news/cannabis-company-medmen-fires-up-15-million-factory-east-of-reno/">Cannabis company MedMen fires up $15 million factory east of Reno</a></p></div></div></div><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.nnbw.com/news/renos-feast-restaurant-reaches-agreement-with-station-casinos-to-change-name/"><img width="150" height="113" src="https://www.nnbw.com/wp-content/uploads/2018/04/Feast-NNB-062716-1-150x113.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.nnbw.com/wp-content/uploads/2018/04/Feast-NNB-062716-1-150x113.jpg 150w, https://www.nnbw.com/wp-content/uploads/2018/04/Feast-NNB-062716-1-325x244.jpg 325w, https://www.nnbw.com/wp-content/uploads/2018/04/Feast-NNB-062716-1.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="caption"><p><a href="https://www.nnbw.com/news/renos-feast-restaurant-reaches-agreement-with-station-casinos-to-change-name/">Reno’s Feast restaurant to change name after cease and desist case settled</a></p></div></div></div><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.nnbw.com/news/inaugural-flight-to-austin-texas-takes-off-from-reno/"><img width="150" height="113" src="https://www.nnbw.com/wp-content/uploads/2018/04/Frontier-Austin-flight-150x113.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.nnbw.com/wp-content/uploads/2018/04/Frontier-Austin-flight-150x113.jpg 150w, https://www.nnbw.com/wp-content/uploads/2018/04/Frontier-Austin-flight-325x244.jpg 325w, https://www.nnbw.com/wp-content/uploads/2018/04/Frontier-Austin-flight-768x576.jpg 768w, https://www.nnbw.com/wp-content/uploads/2018/04/Frontier-Austin-flight-1240x930.jpg 1240w, https://www.nnbw.com/wp-content/uploads/2018/04/Frontier-Austin-flight-620x465.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="caption"><p><a href="https://www.nnbw.com/news/inaugural-flight-to-austin-texas-takes-off-from-reno/">Inaugural flight to Austin, Texas, takes off from Reno</a></p></div></div></div><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.nnbw.com/news/medmen-broke-ground-on-a-15-million-cannabis-facility-in-mccarran/"><img width="150" height="100" src="https://www.nnbw.com/wp-content/uploads/2016/10/MedMen-NNB-1006162-150x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.nnbw.com/wp-content/uploads/2016/10/MedMen-NNB-1006162-150x100.jpg 150w, https://www.nnbw.com/wp-content/uploads/2016/10/MedMen-NNB-1006162-325x216.jpg 325w, https://www.nnbw.com/wp-content/uploads/2016/10/MedMen-NNB-1006162.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="caption"><p><a href="https://www.nnbw.com/news/medmen-broke-ground-on-a-15-million-cannabis-facility-in-mccarran/">MedMen broke ground on a $15 million cannabis facility in McCarran</a></p></div></div></div></div></div></article></div><div class="col-md-4"><aside id="tiles"><div class="tile tile-ad banner gatrack top" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-top" data-adunit="SNMG_NNBW/ROS/news" class="adunit tile-top"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-c2 banner border nocontent gatrack" data-tile="Top Jobs" style="height:250px;"><div class="heading"><h2>Top Jobs</h2></div><div style="padding: 10px 15px 0 15px;" class="nocontent"><div id='tile-topjob-content'><div id='tile-topjob-carousel' class='tile-carousel swipe'><div class="swipe-wrap"><div><div style="display: none;"> <a href="http://classifieds.nnbw.com/adredirect/7-0000223212"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Northern Lights Wreath Co</div><div class="tilec2admeta"><a href="http://classifieds.nnbw.com/adredirect/7-0000223212">Agriculture Workers</a></div><div class="tilec2description">Jefferson, Clackamas and Marion Counties located in the State of Oregon<div> Northern Lights Wreath Co is offering 9 full-time temporary positions in Jefferson, ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nnbw.com/adredirect/7-0000214788"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Alpine County USD</div><div class="tilec2admeta"><a href="http://classifieds.nnbw.com/adredirect/7-0000214788">Tutors/Speech-Lang-Hear Specialist/...</a></div><div class="tilec2description">Markleeville, CA  96120<div> ALPINE COUNTY USD, Woodfords, CA Only 35 minutes from SLT and 15 minutes from NV. Full ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nnbw.com/adredirect/7-0000221905"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Nevada Appeal</div><div class="tilec2admeta"><a href="http://classifieds.nnbw.com/adredirect/7-0000221905">Maintenance Supervisor</a></div><div class="tilec2description">Carson , NV  89701<div> Maintenance Supervisor PressWorks Ink is looking for a talented Maintenance Supervisor ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nnbw.com/adredirect/7-0000221856"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Truckee-Carson Irrigation District</div><div class="tilec2admeta"><a href="http://classifieds.nnbw.com/adredirect/7-0000221856">Mechanic </a></div><div class="tilec2description">Fallon, NV  89406<div> TRUCKEE-CARSON IRRIGATION DISTRICT seeking full-time MECHANIC. Responsibilities include ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nnbw.com/adredirect/7-0000214013"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Job's Peak Vet Hospital</div><div class="tilec2admeta"><a href="http://classifieds.nnbw.com/adredirect/7-0000214013">Kennel Help</a></div><div class="tilec2description">Gardnerville, NV  89410<div> Job's Peak Vet Hospital Kennel Help 30 hrs/week Saturdays req. Come in and fill out an ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nnbw.com/adredirect/7-0000213713"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Granlibakken Resort</div><div class="tilec2admeta"><a href="http://classifieds.nnbw.com/adredirect/7-0000213713">Restaurant Servers</a></div><div class="tilec2description">Tahoe City, CA  96145<div> Granlibakken Resort Granlibakken Resort, Tahoe City, CA, needs 6 temporary (05/01/18 11/...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nnbw.com/adredirect/7-0000224084"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Truckee Sanitary District</div><div class="tilec2admeta"><a href="http://classifieds.nnbw.com/adredirect/7-0000224084">Admin Asst I/II</a></div><div class="tilec2description">Truckee, CA  96161<div> ADMINISTRATIVE ASSISTANT I/II Truckee Sanitary District is seeking a qualified ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nnbw.com/adredirect/7-0000216632"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Sunsgine Yellow Cab</div><div class="tilec2admeta"><a href="http://classifieds.nnbw.com/adredirect/7-0000216632">Drivers Wanted </a></div><div class="tilec2description">Stateline, NV  89449<div> Sunshine Yellow Cab Drivers wanted Vehicles Provided Make money with our cars, not yours. ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nnbw.com/adredirect/7-0000224741"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Redco</div><div class="tilec2admeta"><a href="http://classifieds.nnbw.com/adredirect/7-0000224741">Die Cut/Foam Dept - Lead</a></div><div class="tilec2description">Carson City , NV  89706<div> Die Cut/Foam Dept - Lead Responsible for material prep, equipment set up & quality control...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nnbw.com/adredirect/7-0000211033"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Aramark/GE</div><div class="tilec2admeta"><a href="http://classifieds.nnbw.com/adredirect/7-0000211033">Grill Cook</a></div><div class="tilec2description">Minden, NV  89423<div> Aramark/GE in Minden Help Needed Exp. Grill Cook Mon. - Fri. Days Most Weekends & Holidays ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nnbw.com/adredirect/7-0000213149"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Sierra at Tahoe</div><div class="tilec2admeta"><a href="http://classifieds.nnbw.com/adredirect/7-0000213149">Lift Maintenance Lead & Experienced ...</a></div><div class="tilec2description">Twin Bridges, CA  95735<div> Join the Sierra Family as a: Lift Maintenance Lead Safe operation, maintenance, ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nnbw.com/adredirect/7-0000224114"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Arilabor Inc</div><div class="tilec2admeta"><a href="http://classifieds.nnbw.com/adredirect/7-0000224114">Agriculture Workers</a></div><div class="tilec2description">Jefferson, Clackamas and Marion Counties located in the State of Oregon<div> AgriLabor INC is offering 90 full-time temporary positions in Umatilla and Morrow Counties ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nnbw.com/adredirect/7-0000223743"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">V & P Nurseries</div><div class="tilec2admeta"><a href="http://classifieds.nnbw.com/adredirect/7-0000223743">Farm workers</a></div><div class="tilec2description">Queen Creek  85142<div> V & P Nurseries, Inc. seeks 46 workers from 05/05/2018-10/12/2018 (Ref. Job Order #AZ2984698...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nnbw.com/adredirect/7-0000213639"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Town of T4ruckee</div><div class="tilec2admeta"><a href="http://classifieds.nnbw.com/adredirect/7-0000213639">Street Maint Worker</a></div><div class="tilec2description">Truckee, CA  96161<div> SEASONAL HELP WANTED STREET MAINTENANCE WORKER I, Town of Truckee, CA. ($19.57/hr - $26....</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nnbw.com/adredirect/7-0000224252"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Northstar Property Owners Association</div><div class="tilec2admeta"><a href="http://classifieds.nnbw.com/adredirect/7-0000224252">Summer Jobs</a></div><div class="tilec2description">Truckee, CA  96161<div>FUN SUMMER JOBS @ NPOA RECREATION CENTER!(Northstar Property Owners Association)* Lifeguards * ...</div></div></div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.nnbw.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div></div></div><div class="tile tile-ad banner gatrack middle" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-middle" data-adunit="SNMG_NNBW/ROS/news" class="adunit tile-middle"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-banner banner border nocontent gatrack " data-tile="NNBW E-Edition"  style="height: "><div class="heading"><h2>NNBW E-Edition</h2></div> <a href="https://syncaccess-swc-nn.syncronex.com/swc/nn/Account/LogOn?returnUrl=http://subscriber.pagesuite-professional.co.uk/custompages/swiftcommunications/signedin.aspx?pbid=NN" target="_blank"> <img src="https://www.nnbw.com/wp-content/uploads/2017/11/paper-nnbw.png" width="300" height="220"> </a></div><div class="tile tile-banner banner border nocontent gatrack " data-tile="COMMERCIAL REAL ESTATE"  style="height: "><div class="heading"><h2>COMMERCIAL REAL ESTATE</h2></div> <a href="https://www.nnbw.com/news/real-estate/" > <img src="https://www.nnbw.com/wp-content/uploads/2016/10/yourlink.png" width="300" height="220"> </a></div><div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: "> <a href="https://www.nnbw.com/book-of-lists/" > <img src="https://www.nnbw.com/wp-content/uploads/2016/10/bol-2.png" width="300" height="250"> </a></div><div class="tile tile-c2 banner border nocontent gatrack" data-tile="Business & Service Directory" style="height:250px;"><div class="heading"><h2>Business & Service Directory</h2></div><div style="padding: 10px 15px 0 15px;" class="nocontent"><div id='tile-service-content'><div id='tile-service-carousel' class='tile-carousel swipe'><div class="swipe-wrap"><div> <a href="http://classifieds.nnbw.com/adredirect/7-0000224472"><div class="tilec2admeta"><a href="http://classifieds.nnbw.com/adredirect/7-0000224472">Tractor Work By The Hour No Job Too ...</a></div><div class="tilec2description">Carson City, NV  89701<div>Tractor Work By The Hour No Job Too Small! Metal Lathe Work Call 775-720-...</div></div></div><div> <a href="http://classifieds.nnbw.com/adredirect/7-0000220926"><div class="tilec2admeta"><a href="http://classifieds.nnbw.com/adredirect/7-0000220926">30 years Construction & Mechanical ...</a></div><div class="tilec2description">Fallon, NV  89406<div>30 years Construction & Mechanical Experience Mini Excavator & Dump ...</div></div></div><div> <a href="http://classifieds.nnbw.com/adredirect/7-0000224518"><div class="tilec2admeta"><a href="http://classifieds.nnbw.com/adredirect/7-0000224518">Lawn Care - Dethatching - Aeration? ...</a></div><div class="tilec2description">Carson City , NV  89701<div>Lawn Care - Dethatching - Aeration? Pruning - Clean-ups - Yard Work Owner ...</div></div></div><div> <a href="http://classifieds.nnbw.com/adredirect/7-0000222141"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/07/0000208507-01-0.jpg"/></a><div class="tilec2admeta"><a href="http://classifieds.nnbw.com/adredirect/7-0000222141"> Mow, Trim, Thatch & Aerate, ...</a></div><div class="tilec2description">.<div> Mow, Trim, Thatch & Aerate, clean up & Much More... 775-443-0431 ...</div></div></div><div> <a href="http://classifieds.nnbw.com/adredirect/7-0000218433"><div class="tilec2admeta"><a href="http://classifieds.nnbw.com/adredirect/7-0000218433">CHUCKS AUTO REPAIR NOW OPEN - 775-...</a></div><div class="tilec2description">Carson city, NV  89701<div>CHUCKS AUTO REPAIR NOW OPEN - 775-461-0718 4630 HWY.50 E. #10 CARSON CITY ...</div></div></div><div> <a href="http://classifieds.nnbw.com/adredirect/7-0000221553"><div class="tilec2admeta"><a href="http://classifieds.nnbw.com/adredirect/7-0000221553">SCISUMMIT CONTRACTORS, INC General ...</a></div><div class="tilec2description">Carson City , NV  89701<div>SCISUMMIT CONTRACTORS, INC General Engineering Contractors Commercial & ...</div></div></div><div><div class="tilec2admeta"><a href="http://classifieds.nnbw.com/adredirect/7-0000217416"> J.R. Seals Co. Sprinkler & ...</a></div><div class="tilec2description">Carson City , NV  89701<div> J.R. Seals Co. Sprinkler & Manifold Repairs! Call 775-884-3835</div></div></div><div><div class="tilec2admeta"><a href="http://classifieds.nnbw.com/adredirect/7-0000220899">HEAVY DUTY STEEL SHEDS 10 Colors ...</a></div><div class="tilec2description">Carson City , NV  89701<div>HEAVY DUTY STEEL SHEDS 10 Colors Available Delivered complete, & ready to ...</div></div></div><div> <a href="http://classifieds.nnbw.com/adredirect/7-0000214835"><div class="tilec2admeta"><a href="http://classifieds.nnbw.com/adredirect/7-0000214835">Catalina's House Cleaning A mother ...</a></div><div class="tilec2description">Carson City , NV  89701<div>Catalina's House Cleaning A mother and daughter team 20 yrs exp., free est...</div></div></div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.nnbw.com/utils/c2/app/v2/index.php?do=category&internetCode=13">View all &raquo;</a></div></div></div></aside></div></div></div></main></div><footer><div class="container"><div id="footer-nav"><div class="row"><div class="col-sm-2 footer-col"><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-24099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-24099"><a href="https://www.nnbw.com/">News</a></li><li id="menu-item-24098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-24098"><a href="https://www.nnbw.com/">Home</a></li><li id="menu-item-30675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30675"><a href="https://www.nnbw.com/news/real-estate/">Real Estate</a></li><li id="menu-item-32298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32298"><a href="https://www.nnbw.com/book-of-lists/">Book of Lists</a></li><li id="menu-item-24102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24102"><a href="http://apps3.nnbw.com/leads/index2.php">Business Leads</a></li></ul></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-24105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24105"><a href="https://www.nnbw.com/marketplace/">Marketplace</a></li><li id="menu-item-24106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24106"><a href="http://classifieds.nnbw.com/category/Employment">Jobs</a></li><li id="menu-item-24107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24107"><a href="http://classifieds.nnbw.com/">Classifieds</a></li><li id="menu-item-24108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24108"><a href="http://classifieds.nnbw.com/category/Transportation">Autos</a></li><li id="menu-item-24109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24109"><a href="http://classifieds.nnbw.com/category/Real+Estate+For+Sale">Real Estate</a></li><li id="menu-item-24110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24110"><a href="http://classifieds.nnbw.com/category/Rentals">Rentals</a></li><li id="menu-item-24111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24111"><a href="http://classifieds.nnbw.com/category/Business+and+Service+Directory">Service Directory</a></li><li id="menu-item-24112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24112"><a href="http://classifieds.nnbw.com/category/Merchandise">Merchandise</a></li><li id="menu-item-24113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24113"><a href="http://classifieds.nnbw.com/category/Recreation">Recreation</a></li></ul></div></div><div class="col-sm-4 col-md-2 footer-col"><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-24114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24114"><a>Reader Tools</a></li><li id="menu-item-24115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24115"><a href="https://www.nnbw.com/contact-us/">Contact Us</a></li><li id="menu-item-24116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24116"><a href="https://www.nnbw.com/contribute/">Contribute</a></li><li id="menu-item-24117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24117"><a href="https://www.nnbw.com/epaper/">ePaper</a></li><li id="menu-item-24118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24118"><a href="https://www.nnbw.com/newsletter-signup/">Newsletters</a></li><li id="menu-item-24119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24119"><a href="https://www.nnbw.com/advertise/">Advertise</a></li><li id="menu-item-24120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24120"><a href="https://www.nnbw.com/search-results/">Archives</a></li><li id="menu-item-24121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24121"><a href="https://www.nnbw.com/feed/">RSS</a></li><li id="menu-item-24123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24123"><a href="https://www.nnbw.com/wp-content/uploads/2016/10/NNBW-Single-Copy-Sales-Locations.pdf">Single Copy Sales Locations</a></li></ul></div><div id="footer-special-pages" class="visible-sm-block"></div></div><div class="col-sm-2 footer-col"></div><div class="col-sm-2 footer-col"></div><div class="col-sm-2 visible-lg-block visible-xs-block footer-col"><div class="menu-footer-column-6-container"><ul id="menu-footer-column-6" class="menu"><li id="menu-item-24124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24124"><a href="#">News Neighbors</a></li><li id="menu-item-24125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24125"><a href="http://www.recordcourier.com/">Gardnerville &#8211; Nevada</a></li><li id="menu-item-24126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24126"><a href="http://www.tahoedailytribune.com/">Lake Tahoe</a></li><li id="menu-item-24127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24127"><a href="http://www.theunion.com/">Grass Valley &#8211; California</a></li><li id="menu-item-24128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24128"><a href="http://www.nevadaappeal.com/">Nevada Appeal</a></li><li id="menu-item-41315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41315"><a href="https://www.truckeesun.com/">Truckee Sun</a></li></ul></div></div></div></div><div id="secondary-footer-nav"><div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-24129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24129"><a href="https://www.nnbw.com/about-us/">About Us</a></li><li id="menu-item-24131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24131"><a href="https://www.nnbw.com/wp-content/uploads/2016/10/AdvertisingTermsandConditions09-12-11.pdf">Terms and Conditions</a></li><li id="menu-item-24133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24133"><a href="https://www.nnbw.com/terms-of-use/">Terms of Use</a></li><li id="menu-item-24132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24132"><a href="https://www.nnbw.com/privacy-policy/">Privacy Policy</a></li></ul></div><p>&copy;2005 - 2018 <a href="http://www.swiftcom.com/" title="Visit Swift Communications, Inc." target="_blank">Swift Communications, Inc.</a></p></div></div></footer></div> <script>!function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("b8a2bf");</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
				  function gtag(){dataLayer.push(arguments);}
				  gtag('js', new Date());
				  gtag('config', 'AW-1066460699');</script><script type="text/javascript">var _qevents = _qevents || [];

				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
					})();

					_qevents.push({
					qacct:"p-a9NnlNKE5Euxo"
				});</script> <noscript><div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-a9NnlNKE5Euxo.gif" border="0" height="1" width="1" alt="Quantcast"/></div> </noscript><script>function hasSomeParentClass(element, className) {
      do {
        if (element.classList && element.classList.contains(className)) {
          return true;
        }
        element = element.parentNode;
      } while (element);
      return false;
    }

    $(function() {

      // listen for clicks in iframes
      var monitor = setInterval(function(){
        var elem = document.activeElement;
        if (elem && elem.tagName == 'IFRAME' && hasSomeParentClass( elem, 'gatrack') ){
          var parentEl = $(elem).closest('div.gatrack');
          var tileClasses = $(parentEl).attr('class');

          // target tiles with class of tile- or flex-
          if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

            // only register click if div doesn't have class of clicked
            if (!$(parentEl).hasClass('clicked')) {

              // if clicked, add class of clicked to prevent double dipping
              $(parentEl).addClass('clicked');

              // if data-tile attribute set, grab label
              var dataStr = $(parentEl).attr('data-tile');
              if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
                if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
                var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
              }
              else {
                var tileClass = tileClasses.match(/\btile\-\S*/);
                var eventStr = tileClass[0];
              }

              ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
							ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
            }
          }
           elem.blur();
        }
      }, 100);

      // Listen for clicks in regular widgets
      $('.gatrack').on('click touch', function(e){

        // only register click if div doesn't have class of clicked
        if (!$(this).hasClass('clicked')) getClass(e.target);

        // if clicked, add class of clicked to prevent double dipping
        $(this).addClass('clicked');
      })

      function getClass(e){
        var parentEl = $(e).closest('div.gatrack');
        var tileClasses = $(parentEl).attr('class');

        // target tiles with class of tile- or flex-
        if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

          // if data-tile attribute set, grab label
          var dataStr = $(parentEl).attr('data-tile');
          if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
            if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
            var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
          }
          else {
            var tileClass = tileClasses.match(/\btile\-\S*/);
            var eventStr = tileClass[0];
          }
          ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
					ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
        }
      }

    })</script> <script>$(function() {
					$( '.custom-images a' ).on( 'click touch', function(){
						var addThisType = $( this ).data( 'type' );
						ga( 'send', 'event', 'addthis', addThisType );
						ga( 'newTracker.send', 'event', 'addthis', addThisType );
					});
				});</script> <script>$(function() {
					if ( $( 'audio' ).length ) {
						$( 'audio' ).mediaelementplayer({
							success: function(mediaElement, domObject) {
	        			mediaElement.addEventListener('loadeddata', function() {
									ga( 'send', 'event', 'audio', 'play' );
									ga( 'newTracker.send', 'event', 'audio', 'play' );
			        	}, false);
	  					}
						});
					}
				});</script><script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.nnbw.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.nnbw.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/scripts-b27b875aabbcd6f464e892c1dbfda150.js' data-minify="1"></script> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.nnbw.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.nnbw.com/wp-content/cache/min/1/wp-content/plugins/wp-polls/polls-js-f0009ed511ffcbdb7a03e007749ce1ae.js' data-minify="1"></script> <script type='text/javascript' src='//www.lightboxcdn.com/vendor/12f9d91e-02db-472e-adb2-a3d786e1ed6f/lightbox_inline.js?ver=1.0'></script> <script type='text/javascript' src='https://www.nnbw.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-footer-5e4e9c32bc4543ab60211f1c7705ddf2.js' data-minify="1"></script> <script type='text/javascript'>/* <![CDATA[ */ var fbComments = {"ajaxurl":"https:\/\/www.nnbw.com\/wp-admin\/admin-ajax.php","fbNonce":"448d1af3a5"};
var mobileArticleAd = {"ajaxurl":"https:\/\/www.nnbw.com\/wp-admin\/admin-ajax.php","mobileArticleAdNonce":"2311f9a452"};
var recArticle = {"ajaxurl":"https:\/\/www.nnbw.com\/wp-admin\/admin-ajax.php","recNonce":"59c291441c"};
var recInsert = {"ajaxurl":"https:\/\/www.nnbw.com\/wp-admin\/admin-ajax.php","recInsertNonce":"c3cc753fbf"};
var adInsert = {"ajaxurl":"https:\/\/www.nnbw.com\/wp-admin\/admin-ajax.php","adInsertNonce":"656793e274"};
var moreBriefs = {"ajaxurl":"https:\/\/www.nnbw.com\/wp-admin\/admin-ajax.php","briefsNonce":"b376cffd2d"};
var carouselStories = {"ajaxurl":"https:\/\/www.nnbw.com\/wp-admin\/admin-ajax.php","carouselNonce":"c46090c258","sortID":null};
var breakingNews = {"ajaxurl":"https:\/\/www.nnbw.com\/wp-admin\/admin-ajax.php","breakingNonce":"6e6d7a8acb"}; /* ]]> */</script> <script type='text/javascript' src='https://www.nnbw.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/main-a23b2117cbdc7aa779f9a0e567b21215.js' data-minify="1"></script> <script type='text/javascript' src='https://www.nnbw.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script> <script type='text/javascript'>$(document).ready(function (){

					if ( $("body").hasClass( "layout-mobile") ) {
						$("div[id*=\"-leaderboard\"]").removeClass("adunit");
						$("div[id*=\"-leaderboard\"]").addClass("leaderboard-blocked");
					}

					if ( $("body").hasClass( "layout-mobile") && $("body").hasClass( "single-post") ) { setTimeout(function(){ $(".adunit").filter(":visible").dfp({dfpID : "5195"})}, 1000); } else { $(".adunit").filter(":visible").dfp({dfpID : "5195"}); } $(window).load(function() {	$(".onscroll").dfp({dfpID : "5195", enableSingleRequest: false});	});

				});</script> <script type='text/javascript' src='https://syncaccess-swc-nn.syncronex.com/swc/nn/api/scripts/syncwall?ver=1.0.0'></script> <script type='text/javascript' src='https://www.nnbw.com/wp-content/themes/news-site-theme/assets/js/vendor/syncwall-login-api.js?ver=121616'></script> <script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script> <script type='text/javascript' src='https://www.nnbw.com/wp-includes/js/wp-embed.min.js?ver=1f8524ca7578f94bf0cca30dcbbc1bfa'></script> <script>var loggedIn = ( readCookie("syncwall-authToken") == null ) ? 'no' : 'yes';
ga('set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension4': '','dimension5': loggedIn,'dimension6': 'Steve Ranson','dimension7': '0','dimension8': '2018-04-13','dimension9': '31736939','dimension10': '','dimension12': '2018-04-13 09:27:01','dimension13': '1','dimension14': 'article'});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension4': '','dimension5': loggedIn,'dimension6': 'Steve Ranson','dimension7': '0','dimension8': '2018-04-13','dimension9': '31736939','dimension10': '','dimension12': '2018-04-13 09:27:01','dimension13': '1','dimension14': 'article'});

      var gaUserId = readCookie("sync-subscriberId");
      if ( gaUserId ) {
        ga('set', 'userId', gaUserId );
        ga('newTracker.set', 'userId', gaUserId );
      }
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
        var currLocation = String(document.location);
        // strip out email addresses from location url
        var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
        var cleanPageLocation = currLocation.replace(emailRegex, "");

        ga('set', 'location', cleanPageLocation);
        ga('send', 'pageview');

        ga('newTracker.set', 'location', cleanPageLocation);
        ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ( readCookie("syncwall-authToken") == null ) ? 'anon' : 'paid';
        var _sf_async_config = _sf_async_config || {};
        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
      	_sf_async_config.sections = 'nnbw.com,news';
      	_sf_async_config.authors = 'Steve Ranson ';
        _sf_async_config.title = 'June decision expected for Churchill County geothermal research lab | nnbw.com';
  			var _cbq = window._cbq = (window._cbq || []);
      	_cbq.push(['_acct', chartbeatUser]);
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
              loadChartbeat : function() {
                  oldonload();
                  loadChartbeat();
              };
        })();</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	var v = !("IntersectionObserver" in w) ? "8.5.2" : "10.3.5";
	s.src = "https://www.nnbw.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-" + v + ".min.js";
	w.lazyLoadOptions = {
		elements_selector: "img, iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1523637854 -->