<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//c.amazon-adsystem.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//cdn.nnbw.com' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css' href='https://cdn.nnbw.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-polls-css' href='https://cdn.nnbw.com/wp-content/cache/busting/7/wp-content/plugins/wp-polls/polls-css-2.75.5.css' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn.nnbw.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='swift-main-css-css' href='https://cdn.nnbw.com/wp-content/cache/busting/7/wp-content/themes/swift-news-theme/assets/css/main.min-1592927421.css' type='text/css' media='all' /><style id='swift-main-css-inline-css' type='text/css'>#layout-single article img{pointer-events:none;-webkit-user-select:none;-khtml-user-select:none;-moz-user-select:none;-o-user-select:none;user-select:none;-webkit-user-drag:none;-khtml-user-drag:none;-moz-user-drag:none;-o-user-drag:none;user-drag:none}</style><link rel='stylesheet' id='google-fonts-css-css' href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;display=swap&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.0/css/all.min.css?ver=5.13.0' type='text/css' media='all' /><link rel='stylesheet' id='weather-icons-css-css' media='print' onload="this.media='all'" href='https://cdn.nnbw.com/wp-content/cache/busting/7/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min-2.0.css' type='text/css' /><link rel='stylesheet' id='lightslider-css-css' href='https://cdn.nnbw.com/wp-content/cache/busting/7/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider-1.1.6.css' type='text/css' media='all' /><link rel='stylesheet' id='lightgallery-css-css' href='https://cdn.nnbw.com/wp-content/cache/busting/7/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery-1.6.11.css' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' /> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script> <script type='text/javascript'>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</script> <script type='text/javascript' src='https://c.amazon-adsystem.com/aax2/apstag.js?ver=7.49.02' defer></script> <link rel='https://api.w.org/' href='https://www.nnbw.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nnbw.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.nnbw.com/wp-includes/wlwmanifest.xml" /><link rel="canonical" href="https://www.nnbw.com/news/people-alan-tom-new-executive-director-of-hot-august-nights/" /><link rel='shortlink' href='https://www.nnbw.com/?p=50702' /><link rel="alternate" type="application/json+oembed" href="https://www.nnbw.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nnbw.com%2Fnews%2Fpeople-alan-tom-new-executive-director-of-hot-august-nights%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.nnbw.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nnbw.com%2Fnews%2Fpeople-alan-tom-new-executive-director-of-hot-august-nights%2F&#038;format=xml" />  <script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-851550877');</script>  <script>gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});</script>  <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script> <script type="text/javascript">ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["0vwwwr2"], "https://insight.adsrvr.org/track/up");
                }
            });</script>  <script type='text/javascript'>// Access previously set cookie.
		function accessCookie( name ) {
		  var v = document.cookie.match('(^|;) ?' + name + '=([^;]*)(;|$)');
		  return v ? v[2] : null;
		}</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-32', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			// Insert Your Facebook Pixel ID below.
			fbq('init', '356889104458573');
			
			fbq('track', 'PageView');</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&amp;ev=PageView&amp;noscript=1" /></noscript><meta name="google-site-verification" content="nCAU6AJyfI51Xpq9UNGiUXraa5AIn5TxOXCzy-6j1SE" /><meta name="__sync_contentCategory" content="Paid" /><meta name="__sync_tenantId" content="swc_gt"><link rel="shortcut icon" href="https://cdn.nnbw.com/wp-content/uploads/sites/7/2020/02/favicon.ico"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.nnbw.com/wp-content/uploads/sites/7/2020/02/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="https://cdn.nnbw.com/wp-content/uploads/sites/7/2020/02/favicon-32x32-1.png"><title>People: Alan Tom new executive director of Hot August Nights | nnbw.com</title><meta name="description" content="Alan Tom replaces Mike Whan as leader of Hot August Nights; Whan will mentor Tom through the 2021 event, considering this year’s event was canceled due to COVID-19." /><meta property="og:title" content="People: Alan Tom new executive director of Hot August Nights"/><meta property="og:description" content="Alan Tom replaces Mike Whan as leader of Hot August Nights; Whan will mentor Tom through the 2021 event, considering this year’s event was canceled due to COVID-19."/><meta property="og:url" content="https://www.nnbw.com/news/people-alan-tom-new-executive-director-of-hot-august-nights/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@NNBWbizweekly"/><meta property="og:image" content="https://cdn.nnbw.com/wp-content/uploads/sites/7/2020/08/Alan-Tom-1024x972.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="972" /><meta name="twitter:image" content="https://cdn.nnbw.com/wp-content/uploads/sites/7/2020/08/Alan-Tom-1024x972.jpg" /><meta name="sniply-options" content="block" /><meta name="apple-mobile-web-app-title" content="Northern Nevada Business Weekly | People: Alan Tom new executive director of Hot August Nights"><meta name="application-name" content="Northern Nevada Business Weekly | People: Alan Tom new executive director of Hot August Nights"><meta property="article:publisher" content="https://www.facebook.com/NNBizWeekly/" /><meta name="author" content="NNBW staff report" /><meta property="og:type" content="article" /> <script type="application/ld+json">{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
				  "headline": "People: Alan Tom new executive director of Hot August Nights",
				  "image": [
				    "https://cdn.nnbw.com/wp-content/uploads/sites/7/2020/08/Alan-Tom-1024x972.jpg"
				   ],
				  "datePublished": "2020-08-06 08:28:13",
				  "dateModified": "2020-08-06 08:28:15",
					"author": {
						"@type": "Person",
						"name": "NNBW staff report"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "nnbw.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://cdn.nnbw.com/wp-content/uploads/sites/7/2020/02/nnbv-logo-2x-1.png"
				    }
				  },
				  "description": "RENO, Nev. — Alan Tom took over as executive director of Hot August Nights (HAN), effective Aug. 3. He is replacing Mike Whan, who will volunteer to mentor Tom through the 2021 event, considering this year’s event was canceled due to COVID-19, according to a July 22 press release from HAN. “This is not something&hellip;"
				}</script><meta property="fb:app_id" content="153017178190651" /><meta name="pubdate" content="20200806"><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-50702 single-format-standard nnbw category-news category-people"><div id="fb-root"></div> <script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=153017178190651&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <script>function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = true;
var show_survey = false;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					console.log('SwiftDebug | js free_site: ' + free_site );
					console.log('SwiftDebug | js show_survey: ' + show_survey );
					console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}</script> <script>// disable if visting from Viafoura comment reply url
				if ( !window.location.hash && (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {
					console.log("SwiftDebug | Google Survey enabled");

					// will trigger when survey logic has been enabled
					ga('send', 'event', {
						eventCategory: 'Survey',
						eventAction: 'Enabled',
						eventLabel: window.location.href,
						transport: 'beacon'
					});
					ga('newTracker.send', 'event', {
						eventCategory: 'Survey',
						eventAction: 'Enabled',
						eventLabel: window.location.href,
						transport: 'beacon'
					});

					// will trigger when survey has been completed.
					var swiftSurveyAction = function(){
						ga('send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Completed',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
						ga('newTracker.send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Completed',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
					};

					// will trigger when the survey has not loaded.
					var swiftSurveyInventory = function(){
						ga('send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Non-load',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
						ga('newTracker.send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Non-load',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
					};

					(function() {
						var ARTICLE_URL = window.location.href;
						var CONTENT_ID = 'everything';
						document.write(
							'<scr'+'ipt '+
							'src="//survey.g.doubleclick.net/survey?site='+
							'&amp;url='+encodeURIComponent(ARTICLE_URL)+
							(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
							'&amp;random='+(new Date).getTime()+
							'" type="text/javascript">'+'\x3C/scr'+'ipt>');
					})();

				}
				else {
					//console.log("SwiftDebug | Google Survey disabled");
				}</script> <header><nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"> <a class="logo navbar-brand" href="https://www.nnbw.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.nnbw.com/wp-content/uploads/sites/7/2020/02/nnbv-logo-2x-1.png 2x" alt="nnbw.com Logo" data-lazy-src="https://cdn.nnbw.com/wp-content/uploads/sites/7/2020/02/nnbv-logo-1.png"><noscript><img src="https://cdn.nnbw.com/wp-content/uploads/sites/7/2020/02/nnbv-logo-1.png" srcset="https://cdn.nnbw.com/wp-content/uploads/sites/7/2020/02/nnbv-logo-2x-1.png 2x" alt="nnbw.com Logo"></noscript> </a><div class="align-self-end"> <span class="tag-line navbar-text">Serving Northern Nevada</span></div></div><div class="d-flex"><form class="search-form form-inline" action="https://www.nnbw.com/search-results/"> <input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q"> <button class="search-button" type="submit"><i class="fas fa-search"></i></button> <input type="hidden" name="range" value="2020-05-08" /></form><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="/forecast/"> <span class="current-weather-inline-ajax"></span> </a></li><li class="nav-item nav-account"> <a class="nav-link" href="https://syncaccess-swc-nap.syncronex.com/Swc/Nap/Account/LogOn?ReturnUrl=https://syncaccess-swc-nap.syncronex.com/Swc/Nap/Account/ViewProfile">My Account</a> | <span id="logged-out"><a class="nav-link" id="loginBtn" href="javascript:void(0);">Login</a></span> <span id="logged-in" style="display: none;"><a class="nav-link" id="logoutBtn" href="javascript:void(0);">Logout</a></span></li></ul></div></nav><nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"><div id="nav-main-menu"><ul class="nav-menu navbar-nav"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-5" href="https://www.nnbw.com/">News</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-5" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.nnbw.com/news/news-briefs/">News Briefs</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.nnbw.com/business-leads/">Business Leads</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.nnbw.com/news/people/">People</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.nnbw.com/about-us/">About Us</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://syncaccess-swc-nn.syncronex.com/swc/nn/Account/LogOn?returnUrl=https://subscriber.pagesuite-professional.co.uk/custompages/swiftcommunications/signedin.aspx?pbid=NN">E-Edition</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-158" href="https://www.nnbw.com/calendar/">Events</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-158" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.nnbw.com/nnbv-events/">NNBW Events</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.nnbw.com/book-of-lists/">Book of Lists</a></li><li class="nav-item "> <a class="nav-link " href="/special-sections">Magazines</a></li><li class="nav-item "> <a class="nav-link " href="https://www.nnbw.com/subscribe/">Subscribe</a></li></ul></div></div><div class="d-flex"> <button class="subscribe-button btn" type="button"><a href="https://www.nnbw.com/subscribe/">Subscribe</a></button></div></nav><nav id="nav-mobile" class="d-lg-none d-xl-none py-1"><div class="d-flex justify-content-between align-items-center"><div class="m-3"> <button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"> <i class="fas fa-bars mr-1"></i> <i class="fas fa-times mr-1"></i> </button></div><div class="logo"> <a class="navbar-brand" href="https://www.nnbw.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.nnbw.com/wp-content/uploads/sites/7/2020/02/nnbv-logo-2x-1.png 2x" alt="nnbw.com Logo" data-lazy-src="https://cdn.nnbw.com/wp-content/uploads/sites/7/2020/02/nnbv-logo-1.png"><noscript><img src="https://cdn.nnbw.com/wp-content/uploads/sites/7/2020/02/nnbv-logo-1.png" srcset="https://cdn.nnbw.com/wp-content/uploads/sites/7/2020/02/nnbv-logo-2x-1.png 2x" alt="nnbw.com Logo"></noscript> </a></div><div class="m-3"> <button class="user-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-account" aria-controls="nav-mobile-account" aria-expanded="false" aria-label="Toggle account"> <i class="fas fa-user mr-1"></i> <i class="fas fa-times mr-1"></i> </button> <button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search"> <i class="fas fa-search ml-1"></i> <i class="fas fa-times mr-1"></i> </button></div></div></nav><nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse d-lg-none d-xl-none"><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-5" aria-expanded="false"> <span>News</span> <i class="fas fa-caret-right swift-icon-caret"></i> </a><div id="sub-menu-5" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.nnbw.com/">View Section ></a></li><li><a class="nav-link infant" href="https://www.nnbw.com/news/news-briefs/" >News Briefs </a></li><li><a class="nav-link infant" href="https://www.nnbw.com/business-leads/" >Business Leads </a></li><li><a class="nav-link infant" href="https://www.nnbw.com/news/people/" >People </a></li><li><a class="nav-link infant" href="https://www.nnbw.com/about-us/" >About Us </a></li><li><a class="nav-link infant" href="https://syncaccess-swc-nn.syncronex.com/swc/nn/Account/LogOn?returnUrl=https://subscriber.pagesuite-professional.co.uk/custompages/swiftcommunications/signedin.aspx?pbid=NN" >E-Edition </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-158" aria-expanded="false"> <span>Events</span> <i class="fas fa-caret-right swift-icon-caret"></i> </a><div id="sub-menu-158" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.nnbw.com/calendar/">View Section ></a></li><li><a class="nav-link infant" href="https://www.nnbw.com/nnbv-events/" >NNBW Events </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://www.nnbw.com/book-of-lists/" > <span>Book of Lists</span> </a></li><li class="nav-item"> <a class="nav-link" href="/special-sections" > <span>Magazines</span> </a></li><li class="nav-item"> <a class="nav-link" href="https://www.nnbw.com/subscribe/" > <span>Subscribe</span> </a></li><li class="nav-item"><a class="nav-link" href="https://www.nnbw.com/subscribe/"><span>Subscribe</span></a></li></ul> <script>jQuery(function($) {
				$( '#nav-mobile-menu .sub-menu a.nav-link' ).click(function () {
					let linkValue = $(this).attr('href');
					ga('send', 'event', {
						eventCategory: 'Mobile Menu',
						eventAction: 'Click',
						eventLabel: linkValue,
						transport: 'beacon'
					});
					ga('newTracker.send', 'event', {
						eventCategory: 'Mobile Menu',
						eventAction: 'Click',
						eventLabel: linkValue,
						transport: 'beacon'
					});
				});
			});</script> </nav><div id="nav-mobile-account" class="user-button-dropdown collapse position-absolute d-lg-none d-xl-none shadow-sm"><div class="row"><div class="col"><a href="https://sciiservices.newscyclecloud.com/cmo_sci-c-cmdb-01/subscriber/web/signin.html?siteId=NNBW">My Account</a></div><div class="col"> <span id="logged-out2"><a id="loginBtn2" href="javascript:void(0);">Login</a></span> <span id="logged-in2" style="display: none;"><a id="logoutBtn2" href="javascript:void(0);">Logout</a></span></div></div></div><div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><form class="search-form form-inline d-flex" action="https://www.nnbw.com/search-results/"> <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms"> <button class="search-button btn" type="submit">Search</button> <input type="hidden" name="range" value="2020-05-08" /></form></div></header><main><div class="container"><nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex"><ul class="nav-menu navbar-nav ml-auto"><li id="menu-item-46361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46361"><a href="https://www.nnbw.com/contact-us/">Contact Us</a><span>|</span></li><li id="menu-item-46362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46362"><a href="https://www.nnbw.com/contribute/">Contribute</a><span>|</span></li><li id="menu-item-46363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46363"><a href="https://www.nnbw.com/contact-us/">Advertise</a><span>|</span></li><li id="menu-item-46364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46364"><a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&#038;pubid=1834abd2-6cc1-487d-a928-275708e00c50">E-Edition</a><span>|</span></li></ul></nav><div id="primary"><div class="container-fluid" style="margin-bottom: 20px;"><div class="row justify-content-center"><div class="swift-ad-wrapper-outer ad-top-wrapper"><div class="swift-ad-wrapper-inner"><div id="ad-top" class="dfp"> <script>AdBridg.cmd.push(function() {
 							AdBridg.display('ad-top');
 						})</script> </div> <a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a></div></div></div></div><div id="layout-single"><div class="d-lg-flex"><article class="flex-fill"><h1>People: Alan Tom new executive director of Hot August Nights</h1><div id="article-meta"><div class="row no-gutters"><div class="col-auto"><p class="article-meta"><a href="https://www.nnbw.com/recent-stories/news">News</a><span class="text-muted"> | <time class="relative-date" datetime="2020-08-06T14:28:13Z"></time></span></p></div></div><div class="row no-gutters"><div class="col-auto"><div class="d-lg-none"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=People: Alan Tom new executive director of Hot August Nights&url=https://www.nnbw.com/?p=50702" target="_blank"><i class="fab fa-twitter swift-icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=153017178190651&href=https://www.nnbw.com/news/people-alan-tom-new-executive-director-of-hot-august-nights/" target="_blank"><i class="fab fa-facebook-f swift-icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=153017178190651&href=https://www.nnbw.com/news/people-alan-tom-new-executive-director-of-hot-august-nights/" target="_blank"><span class="fb-counter">1</span></a></li><li class="nav-item"> <a class="nav-link" href="mailto:?subject=People: Alan Tom new executive director of Hot August Nights&body=Alan Tom replaces Mike Whan as leader of Hot August Nights; Whan will mentor Tom through the 2021 event, considering this year’s event was canceled due to COVID-19.%0D%0A%0D%0Ahttps://www.nnbw.com/news/people-alan-tom-new-executive-director-of-hot-august-nights/"><i class="fas fa-envelope swift-icon-email"></i></a></li><li class="nav-item"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print swift-icon-printer"></i></a></li></ul></div></div></div></div></div><div id="article-byline"><div class="row"><div class="col"> <strong><address>NNBW staff report</address></strong></div><div class="d-none d-lg-block col-5 social-byline"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=People: Alan Tom new executive director of Hot August Nights&url=https://www.nnbw.com/?p=50702" target="_blank"><i class="fab fa-twitter swift-icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=153017178190651&href=https://www.nnbw.com/news/people-alan-tom-new-executive-director-of-hot-august-nights/" target="_blank"><i class="fab fa-facebook-f swift-icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=153017178190651&href=https://www.nnbw.com/news/people-alan-tom-new-executive-director-of-hot-august-nights/" target="_blank"><span class="fb-counter">1</span></a></li><li class="nav-item"> <a class="nav-link" href="mailto:?subject=People: Alan Tom new executive director of Hot August Nights&body=Alan Tom replaces Mike Whan as leader of Hot August Nights; Whan will mentor Tom through the 2021 event, considering this year’s event was canceled due to COVID-19.%0D%0A%0D%0Ahttps://www.nnbw.com/news/people-alan-tom-new-executive-director-of-hot-august-nights/"><i class="fas fa-envelope swift-icon-email"></i></a></li><li class="nav-item"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print swift-icon-printer"></i></a></li></ul></div></div></div></div><div class="p402_premium"><figure class="wp-block-image p402_hide"><div class="caption-container"> <img width="1024" height="972" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20972'%3E%3C/svg%3E" class="attachment-large size-large wp-post-image" alt="" data-lazy-srcset="https://cdn.nnbw.com/wp-content/uploads/sites/7/2020/08/Alan-Tom-1024x972.jpg 1024w, https://cdn.nnbw.com/wp-content/uploads/sites/7/2020/08/Alan-Tom-300x285.jpg 300w, https://cdn.nnbw.com/wp-content/uploads/sites/7/2020/08/Alan-Tom-768x729.jpg 768w, https://cdn.nnbw.com/wp-content/uploads/sites/7/2020/08/Alan-Tom-1536x1458.jpg 1536w, https://cdn.nnbw.com/wp-content/uploads/sites/7/2020/08/Alan-Tom.jpg 1600w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://cdn.nnbw.com/wp-content/uploads/sites/7/2020/08/Alan-Tom-1024x972.jpg" /><noscript><img width="1024" height="972" src="https://cdn.nnbw.com/wp-content/uploads/sites/7/2020/08/Alan-Tom-1024x972.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://cdn.nnbw.com/wp-content/uploads/sites/7/2020/08/Alan-Tom-1024x972.jpg 1024w, https://cdn.nnbw.com/wp-content/uploads/sites/7/2020/08/Alan-Tom-300x285.jpg 300w, https://cdn.nnbw.com/wp-content/uploads/sites/7/2020/08/Alan-Tom-768x729.jpg 768w, https://cdn.nnbw.com/wp-content/uploads/sites/7/2020/08/Alan-Tom-1536x1458.jpg 1536w, https://cdn.nnbw.com/wp-content/uploads/sites/7/2020/08/Alan-Tom.jpg 1600w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><figcaption><strong>Alan Tom</strong><br /><em>Courtesy photo</em></figcaption></div></figure><p>RENO, Nev. — Alan Tom took over as executive director of Hot August Nights (HAN), effective Aug. 3.</p><p>He is replacing Mike Whan, who will volunteer to mentor Tom through the 2021 event, considering this year’s event was canceled due to COVID-19, according to a July 22 press release from HAN.</p><p>“This is not something any of us would have ever expected to happen; this is not how I had planned to pass over the reins of the organization after five years as Executive Director,” Whan said in a statement. “We will be working harder than ever to rebuild what we have lost from this pandemic, and I have full confidence in Alan’s abilities to work together to establish a game plan securing HAN’s future for years to come.”</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-parallax2" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-parallax2');
				})</script> </div></div></div><p>Tom spent 25 years with Saint Mary’s Regional Medical Center as Emergency Room Materials Manager/EMT Coordinator/Special Events Coordinator before he made the change to REMSA, retiring after 14 years as Special Events Manager in 2019.</p><p>“Tom was the clear choice,” HAN Board of Directors President Cindy Mason said in a statement. “Tom’s experience speaks for itself … (his) 20-plus years in special events management with extensive knowledge of nonprofits and respected connections in the Reno/Sparks/Tahoe regions … is what made him stand out above the other applicants.”</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-big-box4" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-big-box4');
				})</script> </div></div></div><p>Tom has 35 years of experience as a community volunteer, holding multiple seats on special event boards to include working closely with HAN as a consultant.</p><p>“Amidst the challenging times that are forthcoming, as an EMT, I am qualified to assist in training of the staff and volunteers in multiple medical situations,” Tom said in a statement. “I feel motivated and prepared to work through our current and imminent situation with COVID-19 to ensure the proper safety measures are being taken at all times.”</p><p>A family man born and raised in Nevada, Tom and his wife, Dana, share four children — sons Erik and Elijah and daughters Breanna and Cynthia.</p></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div class="clearfix"></div><hr /><div class="fb-comments" data-href="https://www.nnbw.com/?p=50702" data-width="100%" data-numposts="3"></div><div class="row"><div class="card-item col-md-12"><div class="module module-dual-column card shadow-sm"><div class="card-header"><i class="far fa-newspaper swift-icon-section"></i> News</div><div class="card-body"><section><article><div class="row no-gutters"><div class="featured col-12 col-lg-5 text-center card-img"> <a href="https://www.nnbw.com/news/new-apartments-in-sparks-open-aug-15-rents-range-from-1100-to-1500/"><img width="300" height="135" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20135'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="https://cdn.nnbw.com/wp-content/uploads/sites/7/2020/08/Parq-300x135.jpg 300w, https://cdn.nnbw.com/wp-content/uploads/sites/7/2020/08/Parq-1024x459.jpg 1024w, https://cdn.nnbw.com/wp-content/uploads/sites/7/2020/08/Parq-768x344.jpg 768w, https://cdn.nnbw.com/wp-content/uploads/sites/7/2020/08/Parq.jpg 1200w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://cdn.nnbw.com/wp-content/uploads/sites/7/2020/08/Parq-300x135.jpg" /><noscript><img width="300" height="135" src="https://cdn.nnbw.com/wp-content/uploads/sites/7/2020/08/Parq-300x135.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cdn.nnbw.com/wp-content/uploads/sites/7/2020/08/Parq-300x135.jpg 300w, https://cdn.nnbw.com/wp-content/uploads/sites/7/2020/08/Parq-1024x459.jpg 1024w, https://cdn.nnbw.com/wp-content/uploads/sites/7/2020/08/Parq-768x344.jpg 768w, https://cdn.nnbw.com/wp-content/uploads/sites/7/2020/08/Parq.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><div class="col-12 col-lg-7 card-text"><h4><a href="https://www.nnbw.com/news/new-apartments-in-sparks-open-aug-15-rents-range-from-1100-to-1500/">New apartments in Sparks open Aug. 15; rents range from $1,100 to $1,500</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-08-06T14:37:16Z"></time></span></p><p class="card-excerpt">“Parq Crossing fills a critical need for high-end, yet reasonably priced housing in the Reno/Sparks market,&#8221; said Chris McCoy of Guardian Capital.</p></div></div></article><hr /><div class="row"><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.nnbw.com/news/people-alan-tom-new-executive-director-of-hot-august-nights/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.nnbw.com/wp-content/uploads/sites/7/2020/08/Alan-Tom-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.nnbw.com/wp-content/uploads/sites/7/2020/08/Alan-Tom-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.nnbw.com/news/people-alan-tom-new-executive-director-of-hot-august-nights/">People: Alan Tom new executive director of Hot August Nights</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-08-06T14:28:13Z"></time></span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.nnbw.com/news/nevada-lawmakers-adopt-covid-liability-bill-for-businesses-hospitals-schools-exempted/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.nnbw.com/wp-content/uploads/sites/7/2020/08/Indy-Leg-3-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.nnbw.com/wp-content/uploads/sites/7/2020/08/Indy-Leg-3-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.nnbw.com/news/nevada-lawmakers-adopt-covid-liability-bill-for-businesses-hospitals-schools-exempted/">Nevada lawmakers adopt COVID liability bill for businesses; hospitals, schools exempted</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-08-06T14:18:22Z"></time></span></p></div></div></article><hr class="d-md-none d-lg-none d-xl-none" /></div><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.nnbw.com/news/nevada-state-bank-named-top-sba-lender-for-2019/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.nnbw.com/wp-content/uploads/sites/7/2020/04/SBA-Loan-1-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.nnbw.com/wp-content/uploads/sites/7/2020/04/SBA-Loan-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.nnbw.com/news/nevada-state-bank-named-top-sba-lender-for-2019/">Nevada State Bank named top SBA lender for 2019</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-08-06T14:02:45Z"></time></span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.nnbw.com/news/while-navigating-new-way-of-doing-business-reno-carson-salons-and-barbers-prep-for-another-potential-shutdown/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.nnbw.com/wp-content/uploads/sites/7/2020/08/1-TresImage-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.nnbw.com/wp-content/uploads/sites/7/2020/08/1-TresImage-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.nnbw.com/news/while-navigating-new-way-of-doing-business-reno-carson-salons-and-barbers-prep-for-another-potential-shutdown/">While navigating new way of doing business, Reno-Carson salons and barbers prep for another potential shutdown</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-08-05T14:42:24Z"></time></span></p></div></div></article></div></div><hr /></section> <a href="https://www.nnbw.com/recent-stories/news/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div></div><hr /><div id="single-flipp-script"><div id="circularhub_module_15509"></div><div class="js-lazy-script" data-src="//api.circularhub.com/15509/8bffc0c5fe761899/circularhub_module.js"></div></div></article><aside><div class="card-container row"><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box1"><div class="swift-ad-wrapper-outer ad-big-box1-wrapper"><div class="swift-ad-wrapper-inner"><div id="ad-big-box1" class="dfp"> <script>AdBridg.cmd.push(function() {
								AdBridg.display('ad-big-box1');
							})</script> </div> <a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-gallery module-c2 card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top Jobs</h5><div id="carousel-46317" class="carousel slide" data-ride="carousel" data-interval="false"><div class="carousel-inner" style="max-height: 400px;"><div class="carousel-item active" style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.nnbusinessview.com/ad/Employment/Management-Exec/building-services-manager-httpswwwplacercagov1678community-development-tahoe-city/7-0000607853-01" target="_blank" style="display:block;overflow:hidden;"><h5>https://www.placer.ca.gov/1678/Community-Development</h5><h6 style="color:#000;">Building Services Manager at https://www.placer.ca.gov/1678/Community-Development in TAHOE CITY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Placer County's Community Development Resource Agency is seeking a Building Services Manager. This position resides in the Community Development Resource&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.nnbusinessview.com/ad/Employment/Health-Care/health-and-human-services-alpine-county-ca-markleeville/7-0000606847-01" target="_blank" style="display:block;overflow:hidden;"><h5>Alpine County, CA</h5><h6 style="color:#000;">Health and Human Services at Alpine County, CA in MARKLEEVILLE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>The County of Alpine Announces An Employment Opportunity For Health and Human Services Deputy Director, Health and Human Services, Full&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.nnbusinessview.com/ad/Employment/Other/newspaper-carrier-independent-contractor-nevada-news-group-carson-city/7-0000600933-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Newspaper Carrier Independent Contractor at Nevada News Group in CARSON CITY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.nnbusinessview.com/data/thumbnails/t_0000600933-01.jpg"><noscript><img class="slide-image" src="https://classifieds.nnbusinessview.com/data/thumbnails/t_0000600933-01.jpg" alt="Newspaper Carrier Independent Contractor at Nevada News Group in CARSON CITY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.nnbusinessview.com/ad/Employment/Other/newspaper-carrier-independent-contractor-nevada-news-group-carson-city/7-0000600933-01" target="_blank" style="display:block;overflow:hidden;"><h5>Nevada News Group</h5><h6 style="color:#000;">Newspaper Carrier Independent Contractor at Nevada News Group in CARSON CITY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>EXTRA CA$H! IMMEDIATE OPENINGS! Please call for more information: Kellie 881-1235 Earn extra cash as an Independent Contractor, delivering the&hellip;</span></p> </a></div></div></div><div class="carousel-nav d-flex justify-content-center"> <a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-46317" role="button" data-slide="prev"> <i class="fas fa-chevron-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#carousel-46317" data-slide-to="1" class="active"></li><li data-target="#carousel-46317" data-slide-to="2" class=""></li><li data-target="#carousel-46317" data-slide-to="3" class=""></li></ol> <a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-46317" role="button" data-slide="next"> <i class="fas fa-chevron-right"></i> <span class="sr-only">Next</span> </a></div></div><hr /> <a href="http://classifieds.nnbw.com/category/Employment" class="card-link card-more" target="_blank">View more listings <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box3"><div class="swift-ad-wrapper-outer ad-big-box3-wrapper"><div class="swift-ad-wrapper-inner"><div id="ad-big-box3" class="dfp"> <script>AdBridg.cmd.push(function() {
								AdBridg.display('ad-big-box3');
							})</script> </div> <a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-e-edition card shadow-sm"><div class="card-header"><i class="fas fa-book-reader"></i> E-Edition</div><div class="card-body"><section> <a href="https://edition.pagesuite-professional.co.uk/launch.aspx?pbid=1834abd2-6cc1-487d-a928-275708e00c50" target="_blank"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://edition.pagesuite-professional.co.uk/get_image.aspx?newportal=true&w=300&rndm=d44510a&pbid=1834abd2-6cc1-487d-a928-275708e00c50" /><noscript><img src="https://edition.pagesuite-professional.co.uk/get_image.aspx?newportal=true&w=300&rndm=d44510a&pbid=1834abd2-6cc1-487d-a928-275708e00c50" /></noscript> </a></section></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-promo card shadow-sm"><div class="card-header"></div><div class="card-body"><div class="text-center"> <a href="https://www.nnbw.com/book-of-lists/" ><img width="402" height="576" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20402%20576'%3E%3C/svg%3E" class="attachment-full size-full" alt="" data-lazy-srcset="https://cdn.nnbw.com/wp-content/uploads/sites/7/2019/04/BookOfLists2020.jpg 402w, https://cdn.nnbw.com/wp-content/uploads/sites/7/2019/04/BookOfLists2020-209x300.jpg 209w" data-lazy-sizes="(max-width: 402px) 100vw, 402px" data-lazy-src="https://cdn.nnbw.com/wp-content/uploads/sites/7/2019/04/BookOfLists2020.jpg" /><noscript><img width="402" height="576" src="https://cdn.nnbw.com/wp-content/uploads/sites/7/2019/04/BookOfLists2020.jpg" class="attachment-full size-full" alt="" srcset="https://cdn.nnbw.com/wp-content/uploads/sites/7/2019/04/BookOfLists2020.jpg 402w, https://cdn.nnbw.com/wp-content/uploads/sites/7/2019/04/BookOfLists2020-209x300.jpg 209w" sizes="(max-width: 402px) 100vw, 402px" /></noscript></a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-promo card shadow-sm"><div class="card-header"></div><div class="card-body"><div class="text-center"> <a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=d0180703-ccfe-45c9-acb6-6eef51f7ac84" target="_blank"><img width="265" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20265%20300'%3E%3C/svg%3E" class="attachment-full size-full" alt="" data-lazy-src="https://cdn.nnbw.com/wp-content/uploads/sites/7/2019/05/relocation-guide.jpg" /><noscript><img width="265" height="300" src="https://cdn.nnbw.com/wp-content/uploads/sites/7/2019/05/relocation-guide.jpg" class="attachment-full size-full" alt="" /></noscript></a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12 "><div style="height: 540px;"> <a class="twitter-timeline" data-height="540" href="https://twitter.com/NNBizWeekly?ref_src=twsrc%5Etfw">Tweets by NNBizWeekly</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-promo card shadow-sm"><div class="card-header"></div><div class="card-body"><div class="text-center"> <a href="https://edition.pagesuite.com/html5/reader/production/default.aspx?pubname=&edid=77e9afec-b4f5-442e-b980-375f45cc81ea" target="_blank"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" class="attachment-full size-full" alt="" data-lazy-src="https://cdn.nnbw.com/wp-content/uploads/sites/7/2019/05/smart-money.jpg" /><noscript><img width="300" height="250" src="https://cdn.nnbw.com/wp-content/uploads/sites/7/2019/05/smart-money.jpg" class="attachment-full size-full" alt="" /></noscript></a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Share your photos on Instagram using #nnbizview</h5><hr /><div style="height: 400px;"><script src="https://cdn.lightwidget.com/widgets/lightwidget.js" defer></script><iframe class="lightwidget-widget" style="width: 100%; border: 0; overflow: hidden;" src="https://cdn.lightwidget.com/widgets/a49401200e545f2890d5e210364975bc.html" scrolling="no"></iframe></div></div></div></div></div></aside></div></div></div></div></main><nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none"><ul class="nav nav-fill"><li class="nav-item"> <a class="nav-link " href="https://www.nnbw.com"><i class="fas fa-home icon"></i><br/>Home</a></li><li class="nav-item"> <a class="nav-link " href="https://www.nnbw.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a></li><li class="nav-item"> <a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a></li></ul></nav><footer><div class="container"><nav id="nav-footer"><div class="row"><div class="col-md-5 offset-md-1 order-md-4"><ul class="nav nav-social justify-content-center justify-content-md-end"><li class="nav-item"><a class="nav-link" href="https://twitter.com/NNBizWeekly" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-twitter swift-icon-circle"></i> <i class="fab fa-twitter fa-stack-1x swift-icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.facebook.com/NNBizWeekly/" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-facebook-f swift-icon-circle"></i> <i class="fab fa-facebook-f fa-stack-1x swift-icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.linkedin.com/company/nnbizweekly" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-linkedin-in swift-icon-circle"></i> <i class="fab fa-linkedin-in fa-stack-1x swift-icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.instagram.com/nnbizweekly/" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-instagram swift-icon-circle"></i> <i class="fab fa-instagram fa-stack-1x swift-icon-social"></i> </span></a></li></ul></div><div class="col-md-2 nav-list order-md-1"><h6>Marketplace</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="http://classifieds.nnbusinessview.com/category/Employment">Jobs</a></p><p class="menu-item"> <a href="http://classifieds.nnbusinessview.com/">Classifieds</a></p><p class="menu-item"> <a href="http://classifieds.nnbusinessview.com/category/Transportation">Autos</a></p><p class="menu-item"> <a href="http://classifieds.nnbusinessview.com/category/Real+Estate+For+Sale">Real Estate</a></p><p class="menu-item"> <a href="http://classifieds.nnbusinessview.com/category/Rentals">Rentals</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="http://classifieds.nnbusinessview.com/category/Business+and+Service+Directory">Service Directory</a></p><p class="menu-item"> <a href="http://classifieds.nnbusinessview.com/category/Merchandise">Merchandise</a></p><p class="menu-item"> <a href="http://classifieds.nnbusinessview.com/category/Recreation">Recreation</a></p></div></div></div></div><div class="col-md-2 nav-list order-md-2"><h6>Reader Tools</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="https://www.nnbw.com/contact-us/">Contact Us</a></p><p class="menu-item"> <a href="https://www.nnbw.com/contribute/">Contribute</a></p><p class="menu-item"> <a href="https://www.nnbw.com/contact-us/">Advertise With Us</a></p><p class="menu-item"> <a href="https://syncaccess-swc-nap.syncronex.com/Swc/Nap/Account/LogOn?ReturnUrl=https://syncaccess-swc-nap.syncronex.com/Swc/Nap/Account/ViewProfile">Subscriber Services</a></p><p class="menu-item"> <a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&pubid=1834abd2-6cc1-487d-a928-275708e00c50">E-Edition</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="http://nnbv.secondstreetapp.com/Newsletter-Sign-up-Page/">Newsletters</a></p><p class="menu-item"> <a href="https://www.nnbw.com/search-results/">Archives</a></p><p class="menu-item"> <a href="https://www.nnbw.com/feed/">RSS</a></p><p class="menu-item"> <a href="https://www.nnbw.com/cookie-list/">Cookie List</a></p></div></div></div></div><div class="col-md-2 nav-list order-md-3"><h6>News Neighbors</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="https://www.recordcourier.com/">Gardnerville – Nevada</a></p><p class="menu-item"> <a href="https://www.tahoedailytribune.com/">Lake Tahoe</a></p><p class="menu-item"> <a href="https://www.theunion.com/">Grass Valley-California</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="https://www.nevadaappeal.com/">Nevada Appeal</a></p><p class="menu-item"> <a href="https://www.sierrasun.com/">Sierra Sun</a></p></div></div></div></div></div></nav><nav id="nav-footer-sub"><ul class="nav justify-content-center"><li id="menu-item-46331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46331"><a href="https://www.nnbw.com/about-us/">About Us</a><span>|</span></li><li id="menu-item-46332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46332"><a href="https://cdn.nnbw.com/wp-content/uploads/2016/10/AdvertisingTermsandConditions09-12-11.pdf">Terms &#038; Conditions</a><span>|</span></li><li id="menu-item-46334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46334"><a href="https://www.nnbw.com/terms-of-use/">Terms of Use</a><span>|</span></li><li id="menu-item-46333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46333"><a href="https://www.nnbw.com/privacy-policy/">Privacy Policy</a><span>|</span></li></ul><p class="text-center text-muted">©2005 - 2020 Swift Communications, Inc.</p></nav></div></footer> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');</script> <script>jQuery(function($) {

						// audio player tracking
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}

						// mobile app download tracking
						$( '#mobile-app-link' ).click(function () {
							var eventLabel = $(this).attr('title');
							ga( 'send', 'event', 'Mobile App Link', 'Click', eventLabel );
							ga( 'newTracker.send', 'event', 'Mobile App Link', 'Click', eventLabel );
						});

						// external link tracking
						$('[target="_blank"]').click(function (e) {
							var href = $(this).attr('href');
							ga( 'send', 'event', 'External Link', 'Click', href );
							ga( 'newTracker.send', 'event', 'External Link', 'Click', href );
						});
					});</script> <script>jQuery(function($) {
					// send GA event anytime that someone submits the header search form
					$('.search-form').submit(function(e) {
						var form = this;
						// disable the default submit action
						e.preventDefault();
						ga('send', 'event', 'Search Form', 'Submit', '/news/people-alan-tom-new-executive-director-of-hot-august-nights/');
						ga( 'newTracker.send', 'event', 'Search Form', 'Submit', '/news/people-alan-tom-new-executive-director-of-hot-august-nights/');
						// after 1/2 second, submit the form
						setTimeout(function() {
							form.submit();
						}, 500);
					});

				});</script> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.nnbw.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.nnbw.com/wp-content/cache/busting/7/wp-content/plugins/wp-polls/polls-js-2.75.5.js' defer></script> <script type='text/javascript' src='https://cdn.nnbw.com/wp-content/cache/busting/7/wp-content/themes/swift-news-theme/assets/js/vendors/popper-1.14.3.js' defer></script> <script type='text/javascript' src='https://cdn.nnbw.com/wp-content/cache/busting/7/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-4.4.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var current_weather_inline_ajax = {"ajaxurl":"https:\/\/www.nnbw.com\/wp-admin\/admin-ajax.php","current_weather_inline_ajax_nonce":"f532ba14c7"};
var current_weather_ajax = {"ajaxurl":"https:\/\/www.nnbw.com\/wp-admin\/admin-ajax.php","current_weather_ajax_nonce":"3d89a4a61d"}; /* ]]> */</script> <script type='text/javascript' async="async" src='https://cdn.nnbw.com/wp-content/cache/busting/7/wp-content/themes/swift-news-theme/assets/js/main-1588779277.js'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/7027a10e-68e5-40d8-b22f-b2c9ec3eadf6.js?ver=1.0' defer></script> <script type='text/javascript'>function OptanonWrapper() { }</script> <script type='text/javascript' src='https://cdn.nnbw.com/wp-content/cache/busting/7/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider-1.1.6.js' defer></script> <script type='text/javascript' src='https://cdn.nnbw.com/wp-content/cache/busting/7/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery-1.6.1.js' defer></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6' defer></script> <script type='text/javascript' src='https://cdn.nnbw.com/wp-content/cache/busting/7/wp-content/themes/swift-news-theme/assets/js/vendors/syncwall-login-api-1.0.0.js'></script> <script type='text/javascript'>var swiftSiteID = 'nap'</script> <script type='text/javascript' src='https://cdn.nnbw.com/wp-includes/js/wp-embed.min.js' defer></script> <script>var loggedIn = ( readCookie("syncwall-authToken") == null ) ? 'no' : 'yes';

				var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");

				/*var swiftNotificationPerms = Notification.permission;*/
ga('set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'NNBW staff report','dimension7': '','dimension8': '2020-08-06','dimension9': 'wp-50702','dimension10': '','dimension12': '2020-08-06 08:28:13','dimension13': '0','dimension14': 'article','dimension15': '324','dimension16': 'HOME','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'NNBW staff report','dimension7': '','dimension8': '2020-08-06','dimension9': 'wp-50702','dimension10': '','dimension12': '2020-08-06 08:28:13','dimension13': '0','dimension14': 'article','dimension15': '324','dimension16': 'HOME','dimension18': swiftLanguage});

	      var gaUserId = readCookie("sync-subscriberId");
	      if ( gaUserId ) {
	        ga('set', 'userId', gaUserId );
	        ga('newTracker.set', 'userId', gaUserId );
	      }
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');</script><script>jQuery( window ).on( 'load', function() {
		$( '.video-carousel').on('slide.bs.carousel', function(evt) {
			var videoIFrame = $( 'iframe[allow]', $( '.carousel-item', this)[evt.from] )[0];
			if( videoIFrame && videoIFrame.contentWindow && videoIFrame.contentWindow.postMessage ) {
				videoIFrame.contentWindow.postMessage("pauseplz", "https://player.swiftcom.com");
			}
		});
	});</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cdn.nnbw.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1596724647 -->