<!doctype html><html lang="en"><head><link rel="stylesheet" href="https://www.nnbw.com/wp-content/cache/min/1/71314b6c02ad5bce7ce5b7b598feca9f.css" data-minify="1" /><html lang="en-US"><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="robots" content="noodp"/><link rel="profile" href="http://gmpg.org/xfn/11"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <link rel="shortcut icon" href="https://www.nnbw.com/wp-content/themes/nnbw-theme/assets/img/favicon.ico"/><link rel="apple-touch-icon" href="https://www.nnbw.com/wp-content/themes/nnbw-theme/assets/img/apple-touch-icon-144.png" /><meta name="apple-mobile-web-app-title" content="nnbw.com"/><link rel='dns-prefetch' href='//www.lightboxcdn.com' /><link rel='dns-prefetch' href='//syncaccess-swc-nn.syncronex.com' /><link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//content.jwplatform.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//chartbeat.com' /><link rel='dns-prefetch' href='//quantserve.com' /><link rel="alternate" type="application/rss+xml" title="Northern Nevada Business Weekly &raquo; Feed" href="https://www.nnbw.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Northern Nevada Business Weekly &raquo; Comments Feed" href="https://www.nnbw.com/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://www.nnbw.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style> <script type='text/javascript' src='https://www.nnbw.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/jquery-8c995015d8cc94054fd17c3084bebc66.js' data-minify="1"></script> <script type='text/javascript' src='https://www.nnbw.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-header-9f5fd1e7fb546051264425df188a0c84.js' data-minify="1"></script> <script type='text/javascript' src='https://www.nnbw.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria-7679d1a1e093596d64f44ed385f98c4a.js' data-minify="1"></script> <script type='text/javascript' src='https://content.jwplatform.com/libraries/iEjIHzc2.js?ver=1.0'></script> <link rel='https://api.w.org/' href='https://www.nnbw.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nnbw.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nnbw.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Nonprofit Spotlight: Douglas County Backpack Buddies' href='https://www.nnbw.com/news/nonprofit-spotlight-douglas-county-backpack-buddies/' /><link rel="canonical" href="https://www.nnbw.com/news/reno-next-stop-for-silicon-valley-airplane-ridesharing-service/" /><link rel='shortlink' href='https://www.nnbw.com/?p=41499' /><link rel="alternate" type="application/json+oembed" href="https://www.nnbw.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nnbw.com%2Fnews%2Freno-next-stop-for-silicon-valley-airplane-ridesharing-service%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.nnbw.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nnbw.com%2Fnews%2Freno-next-stop-for-silicon-valley-airplane-ridesharing-service%2F&#038;format=xml" /><meta property="tout:article:id" content="31342039"/><meta property="tout:article:author" content="Sally Roberts"/><meta property="tout:article:pubdate" content="2018-03-12T11:27:04+00:00"/> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-32', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script><script>(function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript><meta name="google-site-verification" content="nCAU6AJyfI51Xpq9UNGiUXraa5AIn5TxOXCzy-6j1SE" /><meta name="bt:id" content="41499_NNBW"><meta name="bt:type" content="post_NNBW"><meta name="bt:modDate" content="2017-11-09 15:30:00"><meta name="bt:pubDate" content="2018-03-12 11:27:04"><meta name="bt:category" content="Main Headline"><meta name="bt:category" content="News"><meta name="bt:keywords" content="BLACKBIRD, RENO, CHARTER, DAVIS, FLIGHTS, COMPANIES, COST, SEATS, BUSINESS, SERVICE"><meta name="bt:author" content="Sally Roberts"><meta name="bt:expDate" content="2018-04-12 11:27:04"><meta name="bt:image" content="https://www.nnbw.com/wp-content/uploads/2018/03/Blackbird-nnb-031918-1.jpg"><meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="153017178190651" /><meta name="pubdate" content="20180312"><title>Reno next stop for Silicon Valley airplane ridesharing service? | nnbw.com</title><meta name="description" content="RENO, Nev. — Traveling between Reno-Tahoe and the Bay Area is nerve-wracking.By automobile, count on heavy traffic in key bottlenecks and excruciatingly slow progress through Silicon Valley. Commercial air" /><meta name="keywords" content="BLACKBIRD, RENO, CHARTER, DAVIS, FLIGHTS, COMPANIES, COST, SEATS, BUSINESS, SERVICE" /><meta property="og:title" content="Reno next stop for Silicon Valley airplane ridesharing service?"/><meta property="og:description" content="RENO, Nev. — Traveling between Reno-Tahoe and the Bay Area is nerve-wracking.By automobile, count on heavy traffic in key bottlenecks and excruciatingly slow progress through Silicon Valley. Commercial air"/><meta property="og:url" content="https://www.nnbw.com/news/reno-next-stop-for-silicon-valley-airplane-ridesharing-service/"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@NNBWbizweekly"/><meta property="og:image" content="https://www.nnbw.com/wp-content/uploads/2018/03/Blackbird-nnb-031918-1.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="470" /><meta property="og:image:height" content="620" /><meta name="twitter:image" content="https://www.nnbw.com/wp-content/uploads/2018/03/Blackbird-nnb-031918-1.jpg" /><meta property="og:image" content="https://www.nnbw.com/wp-content/uploads/2018/03/Blackbird-nnb-031918-1-1.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="620" /><meta property="og:image:height" content="462" /><meta property="og:image" content="https://www.nnbw.com/wp-content/uploads/2018/03/Blackbird-nnb-031918-1-2.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="620" /><meta property="og:image:height" content="413" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/nnbw.biz" /><meta property="og:type" content="article" /><meta property="fb:pages" content="1545959382302424"></head><body class="post-template-default single single-post postid-41499 single-format-standard snmg reno-next-stop-for-silicon-valley-airplane-ridesharing-service cat-main-headline cat-news"> <script>function getCookieValue(a) {
        var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
        return b ? b.pop() : '';
      }
var freeSite = false;
var showSurvey = false;
      var syncwallCookie = getCookieValue('syncwall-active-subscriber');

      if ( syncwallCookie !== null ) {
        //console.log('SwiftDebug | js freeSite: ' + freeSite );
        //console.log('SwiftDebug | js showSurvey: ' + showSurvey );
        //console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwallCookie );
      }</script> <script>if ( (freeSite === true && showSurvey === true) || (freeSite === false && ( showSurvey === true && (syncwallCookie !== null && syncwallCookie !== "true") ) ) ) {

            //console.log("SwiftDebug | Google Survey enabled");
            (function() {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
            })();

          }
          else {

            //console.log("SwiftDebug | Google Survey disabled");

          }</script> <script>var fbHasLoaded = false;
				window.fbAsyncInit = function() {
					FB.init({
						appId : '153017178190651',
						autoLogAppEvents : true,
						xfbml : true,
						version : 'v2.11'
					});
					fbHasLoaded = true;
				};

				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) {return;}
					js = d.createElement(s); js.id = id;
					js.src = "https://connect.facebook.net/en_US/sdk.js";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script><div id="div-gpt-ad-1x1" data-adunit="SNMG_NNBW/ROS/news" class="adunit hidden-xs"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align:center;height:0;"></div><div id="div-gpt-ad-1x3" data-adunit="SNMG_NNBW/ROS/news" class="adunit hidden-xs"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align:center;height:0;"></div><div id="wrapper"><!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]--><div id="ticker" class="nocontent"><div class="container"><div class="row"><div class="col-md-12"> <script type="text/javascript">var swiftSiteID = 'nn'</script> <div id="ticker-account"><div id="logged-in" style="display: none;"> <span> Hi &nbsp;<span id="firstname"></span>&nbsp;&nbsp;<span id="lastname"></span>&nbsp;&nbsp;|&nbsp;&nbsp; <a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=NNBW" target="_blank">My Account</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a id="logoutBtn" href="javascript:void(0);">Logout</a> </span></div><div id="logged-out"><a id="loginBtn" href="javascript:void(0);">Login</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=NNBW" target="_blank">My Account</a>&nbsp;&nbsp;|&nbsp; <a id="subscribeBtn" href="/Subscribe/">Subscribe</a></div></div><div class="hidden-xs"> <label>Trending:</label><ul id="ticker-stories"><li><a href="https://www.nnbw.com/news/40-million-luxury-high-rise-apartment-building-on-tap-for-sparks-parking-garage/">$40 million luxury high-rise apartment building on tap for Sparks parking garage</a></li></ul></div></div></div></div></div><header><div class="container"><div class="row"><div class="col-sm-8"> <a id="header-logo" href="https://www.nnbw.com"><h1>Serving Northern Nevada</h1> </a> <button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button></div><div class="col-sm-4"><div id="header-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-234x60-search" data-adunit="SNMG_NNBW/ROS/news" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align:center;"></div></div></div></div></div></div></header><nav class="navbar navbar-default hidden-xs"><div class="container" style="position:relative;"><div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children dropdown current-menu-parent"><a href="https://www.nnbw.com/" class="dropdown-toggle" data-toggle="dropdown">News</a><ul class="dropdown-menu"><li id="menu-item-162" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nnbw.com/news/news-briefs/">News Briefs</a></li><li id="menu-item-163" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nnbw.com/news/people/">People</a></li><li id="menu-item-30674" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nnbw.com/news/real-estate/">Real Estate</a></li><li id="menu-item-164" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nnbw.com/about-us/">About Us</a></li><li id="menu-item-166" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nnbw.com/news/special-sections/">Special Sections</a></li><li id="menu-item-33133" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://edition.pagesuite-professional.co.uk/launch.aspx?pbid=1834abd2-6cc1-487d-a928-275708e00c50">E-Edition</a></li></ul></li><li id="menu-item-40824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown"><a href="#" class="dropdown-toggle" data-toggle="dropdown">Events</a><ul class="dropdown-menu"><li id="menu-item-40825" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.nnbw.com/nnbw-events/">NNBW Events</a></li><li id="menu-item-40848" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.nnbw.com/news/business-community-events/">Business Community Events</a></li></ul></li><li id="menu-item-32299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.nnbw.com/book-of-lists/" class="dropdown-toggle" data-toggle="dropdown">Book of Lists</a><ul class="dropdown-menu"><li id="menu-item-33197" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nnbw.com/book-of-lists-survey/">Complete 2018 Survey</a></li></ul></li><li id="menu-item-169" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://apps3.nnbw.com/leads/index2.php">Business Leads</a></li><li id="menu-item-167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.nnbw.com/calendar/" class="dropdown-toggle" data-toggle="dropdown">Happenings</a><ul class="dropdown-menu"><li id="menu-item-34228" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nnbw.com/calendar/tahoe-events/">Tahoe Events</a></li><li id="menu-item-34229" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nnbw.com/calendar/reno-events/">Reno Events</a></li><li id="menu-item-34230" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nnbw.com/calendar/carson-events/">Carson Events</a></li></ul></li><li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.nnbw.com/marketplace/" class="dropdown-toggle" data-toggle="dropdown">Marketplace</a><ul class="dropdown-menu"><li id="menu-item-35967" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nnbw.com/restaurant-guide/">Restaurant Guide</a></li><li id="menu-item-37561" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nnbw.com/shopping/">Shopping</a></li></ul></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://classifieds.nnbw.com/">Classifieds</a></li><li id="menu-item-172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a href="http://classifieds.nnbw.com/category/Employment">Jobs</a></li><li id="menu-item-173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173"><a href="http://classifieds.nnbw.com/category/Real-Estate-For-Sale">Real Estate</a></li><li id="menu-item-174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174"><a href="http://classifieds.nnbw.com/category/Transportation">Autos</a></li><li id="menu-item-175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=nap">Place Ad</a></li></ul></div></div></nav><div class="container"><div id="breadcrumb-container"><div id="breadcrumb-bar"><div class="row"><div class="col-md-5 col-md-offset-7 col-sm-12"><div class="ham-toggle collapse"><ul id="breadcrumb-social"><li> <a href="https://www.facebook.com/nnbw.biz" class="facebook dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Facebook"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-facebook fa-stack-1x fa-inverse"></i> </span> </a></li><li> <a href="https://twitter.com/NNBWbizweekly" class="twitter dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Twitter"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-twitter fa-stack-1x fa-inverse"></i> </span> </a></li><li class="dropdown"> <a href="#" class="plus dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-plus fa-stack-1x fa-inverse"></i> </span> </a><ul class="dropdown-menu"><li> <a href="https://plus.google.com/u/1/+NorthernNevadaBusinessWeeklyReno" class="google-plus" target="_blank" title="Follow us on Google+"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-google-plus fa-stack-1x fa-inverse"></i> </span> </a><li><li> <a href="https://www.instagram.com/nnbw.bizweekly/" class="instagram" target="_blank" title="Follow us on Instagram"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-instagram fa-stack-1x fa-inverse"></i> </span> </a><li><li> <a href="https://www.linkedin.com/company/northern-nevada-business-weekly" class="linkedin" target="_blank" title="Follow us on LinkedIn"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-linkedin fa-stack-1x fa-inverse"></i> </span> </a><li></ul></li></ul><form id="breadcrumb-search" role="search" method="get" class="search-form" action="https://www.nnbw.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="range" value="2017-12-12" /><input type="hidden" name="sort" value="relevance" /><button type="submit" class="btn search-submit">&#xf002;</button></form></div></div></div></div><div class="ham-toggle collapse"><nav id="mobile-menu" class="visible-xs-block"><ul><li id="menu-item-160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-160"><a href="https://www.nnbw.com/">News</a><ul class="sub-menu"><li id="menu-item-162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162"><a href="https://www.nnbw.com/news/news-briefs/">News Briefs</a></li><li id="menu-item-163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163"><a href="https://www.nnbw.com/news/people/">People</a></li><li id="menu-item-30674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30674"><a href="https://www.nnbw.com/news/real-estate/">Real Estate</a></li><li id="menu-item-164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164"><a href="https://www.nnbw.com/about-us/">About Us</a></li><li id="menu-item-166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166"><a href="https://www.nnbw.com/news/special-sections/">Special Sections</a></li><li id="menu-item-33133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33133"><a href="http://edition.pagesuite-professional.co.uk/launch.aspx?pbid=1834abd2-6cc1-487d-a928-275708e00c50">E-Edition</a></li></ul></li><li id="menu-item-40824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-40824"><a href="#">Events</a><ul class="sub-menu"><li id="menu-item-40825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40825"><a href="https://www.nnbw.com/nnbw-events/">NNBW Events</a></li><li id="menu-item-40848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40848"><a href="https://www.nnbw.com/news/business-community-events/">Business Community Events</a></li></ul></li><li id="menu-item-32299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32299"><a href="https://www.nnbw.com/book-of-lists/">Book of Lists</a><ul class="sub-menu"><li id="menu-item-33197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33197"><a href="https://www.nnbw.com/book-of-lists-survey/">Complete 2018 Survey</a></li></ul></li><li id="menu-item-169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169"><a href="http://apps3.nnbw.com/leads/index2.php">Business Leads</a></li><li id="menu-item-167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-167"><a href="https://www.nnbw.com/calendar/">Happenings</a><ul class="sub-menu"><li id="menu-item-34228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34228"><a href="https://www.nnbw.com/calendar/tahoe-events/">Tahoe Events</a></li><li id="menu-item-34229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34229"><a href="https://www.nnbw.com/calendar/reno-events/">Reno Events</a></li><li id="menu-item-34230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34230"><a href="https://www.nnbw.com/calendar/carson-events/">Carson Events</a></li></ul></li><li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-170"><a href="https://www.nnbw.com/marketplace/">Marketplace</a><ul class="sub-menu"><li id="menu-item-35967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35967"><a href="https://www.nnbw.com/restaurant-guide/">Restaurant Guide</a></li><li id="menu-item-37561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37561"><a href="https://www.nnbw.com/shopping/">Shopping</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://classifieds.nnbw.com/">Classifieds</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a href="http://classifieds.nnbw.com/category/Employment">Jobs</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173"><a href="http://classifieds.nnbw.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174"><a href="http://classifieds.nnbw.com/category/Transportation">Autos</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=nap">Place Ad</a></li></ul></nav></div></div></div><div class="container"><div id="ad-bar-top" class="ad-bar hidden-xs"><div class="row"><div class="col-md-12"><div class="ad-bar-wrapper"><div class="swift-ad-wrapper"><div id="div-gpt-ad-728x90-leaderboard" data-adunit="SNMG_NNBW/ROS/news" class="adunit ad-disclaimer hidden-xs"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div></div></div></div><main><div id="single"><div class="row"><div class="col-md-8 no-padding-right"><article><div id="article-41499" class="article-container" data-id="41499" data-url="https://www.nnbw.com/news/reno-next-stop-for-silicon-valley-airplane-ridesharing-service/"><h1>Reno next stop for Silicon Valley airplane ridesharing service?</h1><div id="single-byline"><div class="row"><div class="col-sm-5"><div id="single-author"> <img src="https://www.nnbw.com/wp-content/uploads/2016/12/Sally.Roberts2016-103x150.jpg" width="35" /> <address><strong><a href="https://www.nnbw.com/profile/sally-roberts/">Sally Roberts</a></strong><br/></address></div><time>March 12, 2018</time></div><div class="col-sm-7"><div id="single-social-header"><div class="addthis_toolbox" addthis:url="https://www.nnbw.com/news/reno-next-stop-for-silicon-valley-airplane-ridesharing-service/" addthis:title="Reno next stop for Silicon Valley airplane ridesharing service?"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span><span class="at4-share-count"></span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a href="#fb-comment-box-41499" class="fb-comments-count" data-type="comment"><i class="fa fa-comment" aria-hidden="true"></i> <span class="title"><span class="hidden-xs">Comments </span>(<span class="fb-comments-count" data-href="https://www.nnbw.com/?p=41499">0</span>)</span></a> <a class="addthis_button_email hidden-xs" data-type="email"><i class="fa fa-envelope" aria-hidden="true"></i></a> <a class="addthis_button_print hidden-xs" data-type="print"><i class="fa fa-print" aria-hidden="true"></i></a> <a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a></div></div></div></div></div></div><div id="print-byline" class="visible-print-block"><div id="single-author"> <img src="https://www.nnbw.com/wp-content/uploads/2016/12/Sally.Roberts2016-103x150.jpg" width="35" /> <address><strong><a href="https://www.nnbw.com/profile/sally-roberts/">Sally Roberts</a></strong><br/></address></div><p>March 12, 2018</p></div><div class="p402_premium"><div id="single-media" class="p402_hide"><div class="single-carousel-container carousel-container" data-id="41499"><div id="single-carousel-41499" class="single-carousel carousel slide 41499" data-id="41499" data-ride="carousel"><div class="carousel-inner"><div class="item active"><a href="https://www.nnbw.com/wp-content/uploads/2018/03/Blackbird-nnb-031918-1.jpg" class="fancybox photo-contain" rel="group-41499" title="Rudd Davis, CEO of Backbird Air Inc., poses outside the Nevada Museum of Art in Reno during a break at the VentureBeat BLUEPRINT 2018 techology conference."><div class="single-external"><i class="fa fa-external-link"></i></div><img src="https://www.nnbw.com/wp-content/uploads/2018/03/Blackbird-nnb-031918-1-246x325.jpg"></a><span class="byline">Sally Roberts |</span><p class="caption">Rudd Davis, CEO of Backbird Air Inc., poses outside the Nevada Museum of Art in Reno during a break at the VentureBeat BLUEPRINT 2018 techology confer...</p></div><div class="item "><a href="https://www.nnbw.com/wp-content/uploads/2018/03/Blackbird-nnb-031918-1-1.jpg" class="fancybox photo-contain" rel="group-41499" title="The Blackbird app is a flightsharing program."><div class="single-external"><i class="fa fa-external-link"></i></div><img src="https://www.nnbw.com/wp-content/uploads/2018/03/Blackbird-nnb-031918-1-1-325x242.jpg"></a><span class="byline">Courtesy Blackbird |</span><p class="caption">The Blackbird app is a flightsharing program.</p></div><div class="item "><a href="https://www.nnbw.com/wp-content/uploads/2018/03/Blackbird-nnb-031918-1-2.jpg" class="fancybox photo-contain" rel="group-41499" title="Passengers board a charter aircraft after buying individual seats through the Blackbird app."><div class="single-external"><i class="fa fa-external-link"></i></div><img src="https://www.nnbw.com/wp-content/uploads/2018/03/Blackbird-nnb-031918-1-2-325x216.jpg"></a><span class="byline">Courtesy Blackbird |</span><p class="caption">Passengers board a charter aircraft after buying individual seats through the Blackbird app.</p></div></div><ul class="carousel-nav single-carousel-nav"><li><a href="#single-carousel-41499" role="button" data-slide="prev"><i class="fa fa-chevron-left"></i>Prev</a></li><li class="counter"><span class="counter-start"></span> of <span class="counter-end"></span> images</li><li><a href="#single-carousel-41499" role="button" data-slide="next">Next<i class="fa fa-chevron-right"></i></a></li></ul></div></div></div><div id="single-content"><p class="[No paragraph style]">RENO, Nev. — Traveling between Reno-Tahoe and the Bay Area is nerve-wracking.</p><p class="STND-STND BodyText">By automobile, count on heavy traffic in key bottlenecks and excruciatingly slow progress through Silicon Valley. Commercial air travel, meanwhile, involves parking nightmares and time-devouring lines through security checkpoints.</p><p class="STND-STND BodyText">Two-year-old <a id="N0x16fe8e0N0x178dfb0:N0x16fe8e0N0x179ac08" href="https://www.flyblackbird.com/">Blackbird Air Inc.</a> offers another option: ridesharing in the air, otherwise known as flight sharing.</p><p class="STND-STND BodyText">Blackbird has been compared to Über for the skies, but CEO Rudd Davis says it's more of a hybrid of ridesharing, charter flights and scheduled flights. The Blackbird app ties them together.</p><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-41499" data-adunit="SNMG_NNBW/ROS/news" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-mid&quot;}" data-position="infinite"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div><p class="STND-STND BodyText">Blackbird does not own airplanes. It contracts with charter airlines to fill seats. Based in Palo Alto, Blackbird offers flights from that airport to the Truckee Tahoe Airport and Santa Monica; and between Sausalito and Tahoe City via seaplane (these seaplane flights are on hold during the winter season, according to Blackbird).</p><p class="STND-STND BodyText">With economic ties between Reno and Silicon Valley increasing, Davis sees significant opportunities for business passengers with regular flights between Palo Alto and Reno.</p><div id="single-mid-script" class="p402_hide"><h2>Recommended Stories For You</h2><div class="row auto-clear"><div id="bt-nnbw-recommendations"></div></div></div><p class="STND-STND BodyText">Doug Erwin, vice president entrepreneurial development at Economic Development Authority of Northern Nevada, told the NNBW that there's been a perception that technology companies only invest along the Interstate 280 and Highway 101 corridor in Silicon Valley.</p><p class="STND-STND BodyText">Increasing connections among the tech communities will benefit northwestern Nevada, and what Blackbird is doing will enhance those connections.</p><p class="STND-STND BodyText">"I really like some of those out-of-the-box ideas," Erwin said, referring to the Blackbird model.</p><p class="STND-STND BodyText"/><p class="STND-STND BodyText Subhead">Less stress, less cost for business execs</p><p class="STND-STND BodyText">The seed for Blackbird came a few years ago while Davis — a serial entrepreneur who sold his last startup, a data analysis company, to Groupon — was training for a pilot's license.</p><p class="STND-STND BodyText">Flying in and out of smaller airports, he noticed charter air companies with planes on the ground just waiting for someone to charter the whole aircraft.</p><p class="STND-STND BodyText">"They're not allowed to sell on a per-seat bases," he told the NNBW. "It's not really their business. They rent the whole aircraft. That's a (financial) barrier to most people."</p><p class="STND-STND BodyText">He saw an opportunity to fill seats in airplanes while providing a cost-effective, less stressful travel option for passengers.</p><p class="STND-STND BodyText">"We went around and found the best charter outfits that had been around for a while and had the best safety record," he said. "We work with a relatively short list of charter partners."</p><p class="STND-STND BodyText">Blackbird contracts with those carriers to fill the seats on regularly scheduled flights. Because individuals or companies buy individual seats, not the whole plane, it's much more affordable. They can also buy blocks of seats to use over time.</p><p class="STND-STND BodyText">Davis said the cost per seat is comparable to the cost of a seat in first class or business class — even economy on some routes — on major airlines operating between San Francisco and Reno.</p><p class="STND-STND BodyText">Another perk is that security lines for charter planes at smaller airports such as Palo Alto and Reno are shorter, allowing passengers to arrive closer to the departure time. Blackbird even arranges ground transportation.</p><p class="STND-STND BodyText">"A car can be waiting for you on the tarmac when you land," Davis said, adding that the time savings is as important to busy executives as the cost savings.</p><p class="STND-STND BodyText"/><p class="STND-STND BodyText Subhead">Expanding service to Reno?</p><p class="STND-STND BodyText">Blackbird was among many companies on hand for the inaugural <a id="N0x16fe8e0N0x178e310:N0x16fe8e0N0x179b748" href="https://www.nnbw.com/news/reps-from-tesla-google-walmart-and-more-descend-on-reno-for-tech-conference/">VentureBeat BLUEPRINT 2018 conference on March 5-7 in Reno</a>, which drew about 400 technology leaders from 40 locations across the U.S. Heartland.</p><p class="STND-STND BodyText">Company representatives attended to promote the air service to the heads of technology companies in the Bay Area and Reno.</p><p class="STND-STND BodyText">"We're trying to solicit feedback from companies in Reno and what they're looking for in terms of air service," Davis said. "We're looking for founding partners on a given route."</p><p class="STND-STND BodyText">Interest has been strong. Davis expects to begin scheduled flights into Reno in about a month.</p><p class="STND-STND BodyText">"Feedback has been tremendous," he said. "The only issue we have, quite honestly, is awareness."</p></div><div class="clearfix"></div><div id="single-social-footer"><div class="addthis_toolbox" addthis:url="https://www.nnbw.com/news/reno-next-stop-for-silicon-valley-airplane-ridesharing-service/" addthis:title="Reno next stop for Silicon Valley airplane ridesharing service?"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a></div></div></div> <a name="fb-comment-box-41499" id="fb-comment-box-41499" class="fb-comment-box"><div class="fb-comments" data-href="https://www.nnbw.com/?p=41499" data-width="100%" data-numposts="3"></div></a><hr /></div></div><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-bottom-41499" data-adunit="SNMG_NNBW/ROS/news" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-bottom&quot;}" data-position="infinite-bottom"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div>  <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div id="single-post-script" class="nocontent"><h2>Trending In: News</h2><div class="row auto-clear"><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.nnbw.com/news/40-million-luxury-high-rise-apartment-building-on-tap-for-sparks-parking-garage/"><img width="150" height="104" src="https://www.nnbw.com/wp-content/uploads/2018/03/Deco-NNB-031218-150x104.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.nnbw.com/wp-content/uploads/2018/03/Deco-NNB-031218-150x104.jpg 150w, https://www.nnbw.com/wp-content/uploads/2018/03/Deco-NNB-031218-325x225.jpg 325w, https://www.nnbw.com/wp-content/uploads/2018/03/Deco-NNB-031218.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="caption"><p><a href="https://www.nnbw.com/news/40-million-luxury-high-rise-apartment-building-on-tap-for-sparks-parking-garage/">$40 million luxury high-rise apartment building on tap for Sparks parking garage</a></p></div></div></div></div></div></article></div><div class="col-md-4"><aside id="tiles"><div class="tile tile-ad banner gatrack top" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-top" data-adunit="SNMG_NNBW/ROS/news" class="adunit tile-top"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-c2 banner border nocontent gatrack" data-tile="Top Jobs" style="height:250px;"><div class="heading"><h2>Top Jobs</h2></div><div style="padding: 10px 15px 0 15px;" class="nocontent"><div id='tile-topjob-content'><div id='tile-topjob-carousel' class='tile-carousel swipe'><div class="swipe-wrap"><div><div style="display: none;"> <a href="http://classifieds.nnbw.com/adredirect/7-0000205987"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Tahoe Seasons</div><div class="tilec2admeta"><a href="http://classifieds.nnbw.com/adredirect/7-0000205987">Bell/Valet Attendant</a></div><div class="tilec2description">S.Lake Tahoe   96167<div> Bell/Valet FT & PT Competitive Pay Please apply at 3901 Saddle Road SLT, CA or ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nnbw.com/adredirect/7-0000196399"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">El Dorado County</div><div class="tilec2admeta"><a href="http://classifieds.nnbw.com/adredirect/7-0000196399">Recordable Document Examiner/Indexer...</a></div><div class="tilec2description">South Lake Tahoe, CA  96150<div> County of El Dorado Recordable Document Examiner/Indexer I/II Monthly Salary: $2,679 ~ $3,...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nnbw.com/adredirect/7-0000198290"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Cruz Construction</div><div class="tilec2admeta"><a href="http://classifieds.nnbw.com/adredirect/7-0000198290">Skilled Laborer - Pipe/Utility ...</a></div><div class="tilec2description">Moundhouse, NV  89706<div> Cruz Construction is Hiring!Skilled Laborer: Reliable/Responsible workers. Duties include ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nnbw.com/adredirect/7-0000196859"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Maxton Manufacturing Company</div><div class="tilec2admeta"><a href="http://classifieds.nnbw.com/adredirect/7-0000196859">Deburr Worker</a></div><div class="tilec2description">Minden, NV  89423<div> Maxton Manufacturing Company seeks a Full Time Debur worker. Responsible for performing ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nnbw.com/adredirect/7-0000203398"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Sunshine Yellow Cab</div><div class="tilec2admeta"><a href="http://classifieds.nnbw.com/adredirect/7-0000203398">Drivers</a></div><div class="tilec2description">Stateline , NV  89449<div> Sunshine Yellow Cab Drivers wanted Vehicles Provided Make money with our cars, not yours. ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nnbw.com/adredirect/7-0000202811"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Alpine County, CA</div><div class="tilec2admeta"><a href="http://classifieds.nnbw.com/adredirect/7-0000202811">Chief Deputy Auditor</a></div><div class="tilec2description">Alpine County, CA  96120<div> Chief Deputy Auditor Alpine County, CA, RANGE 43 ($20.68 - $25.15) / Hour Full Time with ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nnbw.com/adredirect/7-0000201585"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Alpine County USD,Alpine county</div><div class="tilec2admeta"><a href="http://classifieds.nnbw.com/adredirect/7-0000201585">Tutors/Speech/Lang/Hear Specialist/ ...</a></div><div class="tilec2description">Woodfords,Markleeville, CA  96120<div> ALPINE COUNTY USD, Woodfords, CA Only 35 minutes from SLT and 15 minutes from NV. REGULAR ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nnbw.com/adredirect/7-0000198962"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Nevada Appeal</div><div class="tilec2admeta"><a href="http://classifieds.nnbw.com/adredirect/7-0000198962">Maintenance Manager</a></div><div class="tilec2description">Carson City, NV  89701<div> Maintenance Manager PressWorks Ink is looking for a talented maintenance manager who can ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nnbw.com/adredirect/7-0000200920"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Stor-Mor</div><div class="tilec2admeta"><a href="http://classifieds.nnbw.com/adredirect/7-0000200920">Office Clerk </a></div><div class="tilec2description">S. Lake Tahoe , CA  96150<div> Wanted Part Time Office Clerk for Stor-Mor Warehouse Call Aniceto Call 916-501-7547</div></div></div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.nnbw.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div></div></div><div class="tile tile-ad banner gatrack middle" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-middle" data-adunit="SNMG_NNBW/ROS/news" class="adunit tile-middle"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-banner banner border nocontent gatrack " data-tile="NNBW E-Edition"  style="height: "><div class="heading"><h2>NNBW E-Edition</h2></div> <a href="https://syncaccess-swc-nn.syncronex.com/swc/nn/Account/LogOn?returnUrl=http://subscriber.pagesuite-professional.co.uk/custompages/swiftcommunications/signedin.aspx?pbid=NN" target="_blank"> <img src="https://www.nnbw.com/wp-content/uploads/2017/11/paper-nnbw.png" width="300" height="220"> </a></div><div class="tile tile-banner banner border nocontent gatrack " data-tile="COMMERCIAL REAL ESTATE"  style="height: "><div class="heading"><h2>COMMERCIAL REAL ESTATE</h2></div> <a href="https://www.nnbw.com/news/real-estate/" > <img src="https://www.nnbw.com/wp-content/uploads/2016/10/yourlink.jpg" width="300" height="220"> </a></div><div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: "> <a href="https://www.nnbw.com/book-of-lists/" > <img src="https://www.nnbw.com/wp-content/uploads/2016/10/BOL.cover_.png" width="300" height="250"> </a></div><div class="tile tile-c2 banner border nocontent gatrack" data-tile="Business & Service Directory" style="height:250px;"><div class="heading"><h2>Business & Service Directory</h2></div><div style="padding: 10px 15px 0 15px;" class="nocontent"><div id='tile-service-content'><div id='tile-service-carousel' class='tile-carousel swipe'><div class="swipe-wrap"><div><div class="tilec2admeta"><a href="http://classifieds.nnbw.com/adredirect/7-0000208507"> Mow, Trim, Thatch & Aerate, ...</a></div><div class="tilec2description">.<div> Mow, Trim, Thatch & Aerate, clean up & Much More... 775-443-0431 ...</div></div></div><div> <a href="http://classifieds.nnbw.com/adredirect/7-0000206779"><div class="tilec2admeta"><a href="http://classifieds.nnbw.com/adredirect/7-0000206779">Notary services at your location, by...</a></div><div class="tilec2description">Fallon, NV  89406<div>Notary services at your location, by appointment. - Signature Notarizations...</div></div></div><div> <a href="http://classifieds.nnbw.com/adredirect/7-0000206749"><div class="tilec2admeta"><a href="http://classifieds.nnbw.com/adredirect/7-0000206749">SCISUMMIT CONTRACTORS, INC General ...</a></div><div class="tilec2description">Carson City , NV  89701<div>SCISUMMIT CONTRACTORS, INC General Engineering Contractors Commercial & ...</div></div></div><div><div class="tilec2admeta"><a href="http://classifieds.nnbw.com/adredirect/7-0000198086"> Westside  Full Service Lawn Care...</a></div><div class="tilec2description">All Over, NV  89701<div> Westside Full Service Lawn Care Handyman Services Fence Repair ...</div></div></div><div> <a href="http://classifieds.nnbw.com/adredirect/7-0000198075"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/17/0000031170-01-0.jpg"/></a><div class="tilec2admeta"><a href="http://classifieds.nnbw.com/adredirect/7-0000198075"> Service & Repairs    Mobile ...</a></div><div class="tilec2description">Carson City, NV  89701<div> Service & Repairs Mobile Home Repair LED Lighting Service ...</div></div></div><div> <a href="http://classifieds.nnbw.com/adredirect/7-0000201442"><div class="tilec2admeta"><a href="http://classifieds.nnbw.com/adredirect/7-0000201442">Catalina's House Cleaning A mother ...</a></div><div class="tilec2description">Carson City, NV  89701<div>Catalina's House Cleaning A mother and daughter team 20 yrs exp., free est...</div></div></div><div> <a href="http://classifieds.nnbw.com/adredirect/7-0000198277"><div class="tilec2admeta"><a href="http://classifieds.nnbw.com/adredirect/7-0000198277">Nevada Certified Family Law ...</a></div><div class="tilec2description">Reno, NV  89501<div>Nevada Certified Family Law Specialist Fellow of American Academy of ...</div></div></div><div> <a href="http://classifieds.nnbw.com/adredirect/7-0000197321"><div class="tilec2admeta"><a href="http://classifieds.nnbw.com/adredirect/7-0000197321">Kaspers Home Improvement NV Lic #...</a></div><div class="tilec2description">Carson City, NV  89701<div>Kaspers Home Improvement NV Lic #0081959 www.kaspershome improvement.com 775...</div></div></div><div> <a href="http://classifieds.nnbw.com/adredirect/7-0000191962"><div class="tilec2admeta"><a href="http://classifieds.nnbw.com/adredirect/7-0000191962">Lawn Care - Dethatching - Aeration? ...</a></div><div class="tilec2description">Carson City , NV  89702<div>Lawn Care - Dethatching - Aeration? Pruning - Clean-ups - Yard Work Owner ...</div></div></div><div><div class="tilec2admeta"><a href="http://classifieds.nnbw.com/adredirect/7-0000198078"> #1 Moving Experience! Moving ...</a></div><div class="tilec2description">Carson City, NV  89701<div> #1 Moving Experience! Moving Assistant. Trash Hauling. 775-884-3906 or ...</div></div></div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.nnbw.com/utils/c2/app/v2/index.php?do=category&internetCode=13">View all &raquo;</a></div></div></div></aside></div></div></div></main></div></div> <script>!function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("b8a2bf");</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
				  function gtag(){dataLayer.push(arguments);}
				  gtag('js', new Date());
				  gtag('config', 'AW-1066460699');</script><script type="text/javascript">var _qevents = _qevents || [];

				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
					})();

					_qevents.push({
					qacct:"p-a9NnlNKE5Euxo"
				});</script> <noscript><div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-a9NnlNKE5Euxo.gif" border="0" height="1" width="1" alt="Quantcast"/></div> </noscript><script>function hasSomeParentClass(element, className) {
      do {
        if (element.classList && element.classList.contains(className)) {
          return true;
        }
        element = element.parentNode;
      } while (element);
      return false;
    }

    $(function() {

      // listen for clicks in iframes
      var monitor = setInterval(function(){
        var elem = document.activeElement;
        if (elem && elem.tagName == 'IFRAME' && hasSomeParentClass( elem, 'gatrack') ){
          var parentEl = $(elem).closest('div.gatrack');
          var tileClasses = $(parentEl).attr('class');

          // target tiles with class of tile- or flex-
          if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

            // only register click if div doesn't have class of clicked
            if (!$(parentEl).hasClass('clicked')) {

              // if clicked, add class of clicked to prevent double dipping
              $(parentEl).addClass('clicked');

              // if data-tile attribute set, grab label
              var dataStr = $(parentEl).attr('data-tile');
              if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
                if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
                var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
              }
              else {
                var tileClass = tileClasses.match(/\btile\-\S*/);
                var eventStr = tileClass[0];
              }

              ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
							ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
            }
          }
           elem.blur();
        }
      }, 100);

      // Listen for clicks in regular widgets
      $('.gatrack').on('click touch', function(e){

        // only register click if div doesn't have class of clicked
        if (!$(this).hasClass('clicked')) getClass(e.target);

        // if clicked, add class of clicked to prevent double dipping
        $(this).addClass('clicked');
      })

      function getClass(e){
        var parentEl = $(e).closest('div.gatrack');
        var tileClasses = $(parentEl).attr('class');

        // target tiles with class of tile- or flex-
        if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

          // if data-tile attribute set, grab label
          var dataStr = $(parentEl).attr('data-tile');
          if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
            if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
            var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
          }
          else {
            var tileClass = tileClasses.match(/\btile\-\S*/);
            var eventStr = tileClass[0];
          }
          ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
					ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
        }
      }

    })</script> <script>$(function() {
					$( '.custom-images a' ).on( 'click touch', function(){
						var addThisType = $( this ).data( 'type' );
						ga( 'send', 'event', 'addthis', addThisType );
						ga( 'newTracker.send', 'event', 'addthis', addThisType );
					});
				});</script> <script>$(function() {
					if ( $( 'audio' ).length ) {
						$( 'audio' ).mediaelementplayer({
							success: function(mediaElement, domObject) {
	        			mediaElement.addEventListener('loadeddata', function() {
									ga( 'send', 'event', 'audio', 'play' );
									ga( 'newTracker.send', 'event', 'audio', 'play' );
			        	}, false);
	  					}
						});
					}
				});</script><script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.nnbw.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.nnbw.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/scripts-b27b875aabbcd6f464e892c1dbfda150.js' data-minify="1"></script> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.nnbw.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.nnbw.com/wp-content/cache/min/1/wp-content/plugins/wp-polls/polls-js-f0009ed511ffcbdb7a03e007749ce1ae.js' data-minify="1"></script> <script type='text/javascript' src='//www.lightboxcdn.com/vendor/12f9d91e-02db-472e-adb2-a3d786e1ed6f/lightbox_inline.js?ver=1.0'></script> <script type='text/javascript' src='https://www.nnbw.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-footer-5e4e9c32bc4543ab60211f1c7705ddf2.js' data-minify="1"></script> <script type='text/javascript'>/* <![CDATA[ */ var fbComments = {"ajaxurl":"https:\/\/www.nnbw.com\/wp-admin\/admin-ajax.php","fbNonce":"28940fe93d"};
var mobileArticleAd = {"ajaxurl":"https:\/\/www.nnbw.com\/wp-admin\/admin-ajax.php","mobileArticleAdNonce":"fafd0d877e"};
var recArticle = {"ajaxurl":"https:\/\/www.nnbw.com\/wp-admin\/admin-ajax.php","recNonce":"abcdc91250"};
var recInsert = {"ajaxurl":"https:\/\/www.nnbw.com\/wp-admin\/admin-ajax.php","recInsertNonce":"900fdc3615"};
var adInsert = {"ajaxurl":"https:\/\/www.nnbw.com\/wp-admin\/admin-ajax.php","adInsertNonce":"60d858dc90"};
var moreBriefs = {"ajaxurl":"https:\/\/www.nnbw.com\/wp-admin\/admin-ajax.php","briefsNonce":"e8e5400891"};
var carouselStories = {"ajaxurl":"https:\/\/www.nnbw.com\/wp-admin\/admin-ajax.php","carouselNonce":"b5ca38124f","sortID":null};
var breakingNews = {"ajaxurl":"https:\/\/www.nnbw.com\/wp-admin\/admin-ajax.php","breakingNonce":"2561d0a22d"}; /* ]]> */</script> <script type='text/javascript' src='https://www.nnbw.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/main-075ecb764bbb22fcbfd60398bfb873d8.js' data-minify="1"></script> <script type='text/javascript' src='https://www.nnbw.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script> <script type='text/javascript'>$(document).ready(function (){

					if ( $("body").hasClass( "layout-mobile") ) {
						$("div[id*=\"-leaderboard\"]").removeClass("adunit");
						$("div[id*=\"-leaderboard\"]").addClass("leaderboard-blocked");
					}

					if ( $("body").hasClass( "layout-mobile") && $("body").hasClass( "single-post") ) { setTimeout(function(){ $(".adunit").filter(":visible").dfp({dfpID : "5195"})}, 1000); } else { $(".adunit").filter(":visible").dfp({dfpID : "5195"}); } $(window).load(function() {	$(".onscroll").dfp({dfpID : "5195", enableSingleRequest: false});	});

				});</script> <script type='text/javascript' src='https://syncaccess-swc-nn.syncronex.com/swc/nn/api/scripts/syncwall?ver=1.0.0'></script> <script type='text/javascript' src='https://www.nnbw.com/wp-content/themes/news-site-theme/assets/js/vendor/syncwall-login-api.js?ver=121616'></script> <script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script> <script type='text/javascript' src='https://www.nnbw.com/wp-includes/js/wp-embed.min.js?ver=c6ddac47081d324ba00d54c489e9767a'></script> <script>var loggedIn = ( readCookie("syncwall-authToken") == null ) ? 'no' : 'yes';
			ga('set', {
				'dimension1': 'News',
				'dimension2': 'None',
				'dimension3': 'News/None',
				'dimension5': loggedIn,
				'dimension6': 'Sally Roberts',
				'dimension7': '0',
				'dimension8': '2018-03-12',
				'dimension9': '31342039',
				'dimension10': '',
				'dimension12': '2018-03-12 11:27:04',
				'dimension13': '4'
			});
			ga('newTracker.set', {
				'dimension1': 'News',
				'dimension2': 'None',
				'dimension3': 'News/None',
				'dimension5': loggedIn,
				'dimension6': 'Sally Roberts',
				'dimension7': '0',
				'dimension8': '2018-03-12',
				'dimension9': '31342039',
				'dimension10': '',
				'dimension12': '2018-03-12 11:27:04',
				'dimension13': '4'
			});
      var gaUserId = readCookie("sync-subscriberId");
      if ( gaUserId ) {
        ga('set', 'userId', gaUserId );
        ga('newTracker.set', 'userId', gaUserId );
      }
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
        var currLocation = String(document.location);
        // strip out email addresses from location url
        var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
        var cleanPageLocation = currLocation.replace(emailRegex, "");

        ga('set', 'location', cleanPageLocation);
        ga('send', 'pageview');

        ga('newTracker.set', 'location', cleanPageLocation);
        ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ( readCookie("syncwall-authToken") == null ) ? 'anon' : 'paid';
        var _sf_async_config = _sf_async_config || {};
        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
      	_sf_async_config.sections = 'nnbw.com,news';
      	_sf_async_config.authors = 'Sally Roberts';
        _sf_async_config.title = 'Reno next stop for Silicon Valley airplane ridesharing service? | nnbw.com';
  			var _cbq = window._cbq = (window._cbq || []);
      	_cbq.push(['_acct', chartbeatUser]);
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
              loadChartbeat : function() {
                  oldonload();
                  loadChartbeat();
              };
        })();</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	var v = !("IntersectionObserver" in w) ? "8.5.2" : "10.3.5";
	s.src = "https://www.nnbw.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-" + v + ".min.js";
	w.lazyLoadOptions = {
		elements_selector: "img, iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1520891618 -->